Announcement

Collapse
No announcement yet.

Stuck with expired trial period

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Stuck with expired trial period

    Apparently I've managed to get myself stuck in an expired trial version even though the dongle is in and has been since install.

    Now edius won't start, only giving a dialog to buy or go to home page.

    What do I need to do to get my paid for version with dongle installed to work?
    I can't start it to access anything in the program.

  • #2
    It's possible that you don't have the HASP driver required by your operating system to "see" the dongle.

    Visit the following URL: http://www.aladdin.com/support/hasp/enduser.aspx#lm

    The first download at the top of that list, HASP_HL_driver_setup.zip should be the one you need. If, after installing that driver and restarting your computer, EDIUS still doesn't see the dongle, contact Tech Support.

    Comment


    • #3
      Also make sure you have uninstalled the trial, and installed the normal version.
      Don't worry, it won't delete any of your projects (unless you were crazy enough to store projects with the EDIUS program files, which I doubt you've done).

      Comment


      • #4
        I had this problem once, it was because my front USB ports were not enabled. Dongle worked in the back.....worth a try.
        When I go out, I wear my EDIUS T-Shirt.

        Comment


        • #5
          Thanks for the suggestions.
          I suspected it was because I had not `Activated' the install within some time frame.

          Is it required that once a new install is made, one must still `activate' regardless of dongle? And if that isn't done something like what I see might happen?

          How can I tell for sure if dongle recognition is the problem and not some activation requirement?

          Comment


          • #6
            No activation required.
            Check if your dongle is showing up in the device manager under USB serial bus controllers.

            SR
            Steve
            EDIUS Trainer, Grass Cutter Gold
            A proud EDIUS EDITOR
            For more information on the Grass Cutter program please visit: http://www.grass-cutters.net

            Comment


            • #7
              Yeah, check the BIOS settings. Maybe "somehow" USB was disabled in there.

              Comment


              • #8
                You should see and hear a device recognition event when you plug the dongle in if Windows is already running -- try starting your box without the dongle, and then plug it in.

                Also check Device Manager (Control Panel -> System -> Hardware -> Device Manager) and see if there are any devices there which need attention.

                Comment

                Working...
                X