Announcement

Collapse
No announcement yet.

Intermittent/Toggling Preview Quality

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Intermittent/Toggling Preview Quality

    I have recently purchased and installed Edius 6.52

    Before commencing any serious projects I have been playing around getting the feel of using it (I was a Premiere user before)

    I have a simple project using 1080/50p clips

    When I place a filter such as Edge Detect or Paper on several clips they play back fine on the Edius Record Monitor and also on my TV monitor which is plugged in via a Storm 3G card

    The render indicators are all orange

    Then , seemingly at random, after I have tried some other simple tasks or features, one or more of the clips will have its render indicator change from orange to red when I play that clip again, and the playback on the Edius Record Monitor and the TV monitor stutters and plays back slowly

    If I save and exit Edius and then re-start, at first everything is OK then later the same happens.


    What I have found is that I can fix this by deleting ANY clip and then undoing that deletion. Any red render indicators then go to orange and playback is normal again

    So far I cannot find any repeatable events that trigger the fault - I am still working on that but thought at this stage I'd see if anyone has anything to suggest that might be causing this, and, hopefully, a permanent cure !


    My hardward configuration is

    i7 3930 Processor, 32 GB RAM, 128 GB SSD, Two 2TB HDDs, Graphics Card GTX670, Storm 3G
    i7 3930K on Asus P9X79 WS Motherboard. 32GB RAM. Samsung 128GB SSD. 4 x 2TB Seagate Barracuda HDD (non-RAID). Asus GTX670 Graphics Card. Black Magic Intensity Pro 4k. Windows 7 Pro. Edius 7.53.10
Working...
X