Announcement

Collapse
No announcement yet.

Reoccuring Hang when Adjusting Dissolve Length

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • #31
    yes, after applying a transition after compessing the tracks, it worked. But I had to alter the multicam cuts so there was no overlap.

    This workflow does not fit for me. There are times when I fade up a PIP over an existing track. When I compressed to a single track this totally gets lost in the shuffle. Plus, why would you be compressing to a single track in the middle of your edit? If I have a three hour show and I want to put a transition at the 13 minute mark, how does that work?

    Anyway, back to the transition locking up the program. Are you saying that there are too many layers around for Edius to execute the transition?

    There are plenty of times when I go to move the transition and it works. What would cuase this time to not work? If I delete the files from the point shown in screenshot #2 I posted it works. IF they are there it does not work.
    Asus Prime X299-A - Intel i9 7900x all cores @4.3GHz 2 cores @4.5GHz - 32GB RAM - NVidia GTX1070 - Edius 9 WG - BM Intensity 4k - Boris RED - Vitascene 2 - Windows 10

    Comment


    • #32
      http://forum.grassvalley.com/forum/s...light=multicam

      All I can do is relay how the module is designed
      to work. If it works for you the way you use it, then
      stick with it.
      But your work flow is completely opposite from
      the way it is designed to work.
      1. Select your cameras
      2. Add effects and filters
      3. Tweak audio
      Jerry
      Six Gill DV
      www.sgdvtutorials.com
      If you own the Tutorials and you need help, PM me.

      Vistitle YouTube Channel
      https://www.youtube.com/channel/UCMVlxC8Am4qFbkXJRoPAnMQ/videos

      Windows 10 Pro up to v.1803 Tweaks for Edius Users
      http://sgdvtutorials.com/WIN%2010%20...%20V.2.0.0.pdf


      Main System:: Azrock Z97 Extreme 6, [email protected], 32gb ram, NZXT Z63, Win10 Pro 64, Samsung 850 pro, E7.5/8.5/E9 on separate SSD drives, 2TB Sabrent M.2 NVME, BM MINI MONITOR 4K, 12tb RAID 0 on backplane ,2 BD, Dual LG 27GK65S-B 144Hz monitors, GTX 1080ti SC Black.
      Second System: EditHD Ultimax-i7, X58, [email protected], Corsair H80, Win764, 24gb ram, Storm 3g, Samsung 840 Pro 256, 4tb and 6tb RAID 0 on backplane, GTX 980ti Classified, Edius 9, Apple 30", Samsung 24", dual BD.

      Comment


      • #33
        Well, I started this to find a solution to the transition hangup. If it is related to workflow then maybe I should change. But if it is not then workflow choice is an opinion, right?

        For me, I want to color correct and match my cameras in one swoop then adjust if needed specifically. Doing filters first allows me to see more of a finished product as I work through a project. Same with Audio. But I shoot and edit a lot of live, long events where there is one white balance and (hopefully) controlled audio.

        Picking the cameras last also allows me to focus more on the edit (and hopefully being more creative) and not so many technical details of "fixing things" along side of switching.

        Anyway, I am still interested in finding a reason and solution as to why the transition is locking up Edius.
        Asus Prime X299-A - Intel i9 7900x all cores @4.3GHz 2 cores @4.5GHz - 32GB RAM - NVidia GTX1070 - Edius 9 WG - BM Intensity 4k - Boris RED - Vitascene 2 - Windows 10

        Comment

        Working...
        X