Announcement

Collapse
No announcement yet.

No video in display monitor (suddenly)

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • SRsupport
    replied
    If you are rendering a clip with xplode pro and the realtime patch it might be and ion compatibility with the graphic drivers.
    It will spit out black.

    Leave a comment:


  • HarryPutnam
    replied
    Originally posted by HarryPutnam View Post
    While doing a few easy steps like adding a clip, adding a still adding a transtion between, suddenly I have no display in the monitor. As if I inadvertantly hit something that turned it off.
    I've closed and restarted... display is working again, but it appears that when I invoke rendering between in/out points with:

    Render in/out |render loaded area

    I then loose the right hand monitor.

    Leave a comment:


  • HarryPutnam
    started a topic No video in display monitor (suddenly)

    No video in display monitor (suddenly)

    I'm not new to Edius but haven't used it for a good while.

    While doing a few easy steps like adding a clip, adding a still adding a transtion between, suddenly I have no display in the monitor. As if I inadvertantly hit something that turned it off.

    I've forgotten most of what little I knew... can someone tell me a few steps to diagnose what has happened?

    Edius-4.51 on P4 3.2ghz 3gb ram.
    Project is NTSC 720x480 frame rate 29.97

    Display is set to Dual Monitors

    The clip on timeline is one rendered from edius earlier, as Canopus DV. The still is a photophop.psd with layers.

    They were both displaying fine but while trying different 3d transitions I've suddenly lost video display, as if I'd inadvertantly turned it off. The monitor on the right just gave up apparrently.
Working...
X