Announcement

Collapse
No announcement yet.

Ctrl+D not working the same on 6.50

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Ctrl+D not working the same on 6.50

    One of my favorite keystrokes that I used to use on our previous Edius version is setting an "in" and "out" point and hitting Ctrl+D to delete in between the in/out and collapse the gap. Am I doing something wrong or has this function been eliminated?

  • #2
    Alt D. though that is generally a slow way to trim. Making a cut point, placing your cursor where you want to trim and then hitting Alt N (ltrim left) or Alt M (trim right) is faster
    1: 3970X Threadripper, Asus ROG Strix TR40 E Gaming, G. Skill Trident Z Neo 128G DDR4 3600, EVGA GeForce RTX 2080Ti, Samsung 970 EVO M.2 1T, Intel 660P M.2 2T (2), Seagate Ironwolf NAS 12T, Enermax TR4 360 AIO, Lian Li 011 DXL, AJA Kona 4, Asus ROG Thor 1200

    2: i7 6950X OC to 4.5GHz, ASUS RAMPAGE V EDITION 10, Corsair Dominator Platinum 64G DDR4 2800, SAMSUNG 950 PRO M.2 512G, GeForce GTX 1080ti SC Black, Corsair AX1200i, Phanteks Luxe, 16T RAID HGST Deskstar NAS 4T, Corsair H115i AIO, BM IP 4K

    Comment


    • #3
      Thanks. I tried that but didn't have the timelines track sync locked and without it locked, it operated the same as just hitting "D". Now it works!

      How is the other method any faster? As I see it, it's the same number of keystrokes.

      Comment

      Working...
      X