Are others getting this>

With a clip on the timeline...
Pile it full of filters until it will not play in RT
Mark In/Out
Chose "Render and Add to Timeline"
Hit Play
Does your buffer fill or die?
Mine chokes

Disable lower tracks and the buffer fills and the timeline plays fine.
Is Edius looking at the lower tracks now?
If so, why?


Maybe this helps clarify...
My NX Expansion for HDV card is in San Jose for service this week, so I'm using NX by itself.
My Project Settings are 16:9 DV so I at least get composite from NX.
My files are HDV 1440 x 1080 HQ. Timeline works fine.
I change Project Settings to HDV/OCHI to render. Timeline works fine.
Change Project Settings back to DV and the system bogs.
Disable the lower track, and the rendered track (alone) plays perfectly.