Announcement

Collapse
No announcement yet.

EDIUS 6.5 License Manager a disaster

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • #16
    Any runtime library update issues could be devastating since it is inevitable that something will have them loaded at the time that Edius is being installed.

    Using a unattended or silent install/update won't work if the files are in use since that requires a system restart as part of the update, and that interrupts the Edius install itself. The installer needs to be modified to handle the pre-requisites separately and prompt the user to restart the installation after the runtime libraries have been updated.
    Last edited by THoff; 10-18-2012, 07:08 AM. Reason: Clarification

    Comment


    • #17
      Originally posted by antonsvideo View Post
      I have used 6.5 from day one on SSD, no problems, I don't have any AV software installed

      the only problem is that 6.5 does not like the presence of any antivirus software, remove it and all will be well

      disabling it may not do the trick
      from my experience, i had never trouble with my antivirus called nod32.

      Comment


      • #18
        Nod32 is mostly good but prevents completion of Blu-ray burning from timeline on some systems
        Anton Strauss
        Antons Video Productions - Sydney

        EDIUS X WG with BM Mini Monitor 4k and BM Mini Recorder, Gigabyte X299 UD4 Pro, Intel Core i9 9960X 16 Core, 32 Threads @ 4.3Ghz, Corsair Water Cooling, Gigabyte RTX-2070 Super 3X 8GB Video Card, Samsung 860 Pro 512GB SSD for System, 8TB Samsung Raid0 SSD for Video, 2 Pioneer BDR-209 Blu-ray/DVD burners, Hotswap Bay for 3.5" Sata and 2.5" SSD, Phanteks Enthoo Pro XL Tower, Corsair 32GB DDR4 Ram, Win10 Pro 21H2

        Comment


        • #19
          Any runtime library update issues could be devastating ...
          Thus the admonition in most software install packages to exit all other running programs when doing an install.

          Comment


          • #20
            The rruntime library was in use by a service. It isn't practical to shut down every service.

            Comment


            • #21
              Looks like GV fixed it w/ version 6.52

              It appears that version 6.52 may have fixed the issue w/the licensing manager. .... or possibly disabling the Intel Rapid Storage Driver for the SSD (System Disk)

              I still need to test the system more - but at least the software launches without the annoying license mangler error messages.

              Thanks for fixing this issue promptly GV development and support!

              Download and install 6.52 if you are having issues w/ the new EDIUS license manager.

              Or - if you are using an SSD w/ Intel Rapid Storage Driver enabled, try disabling it (edit the System Config File).... then reinstall EDIUS 6.5
              Last edited by mrmidi; 10-19-2012, 04:35 AM.

              Comment


              • #22
                Sounds like somebody did his homework ......

                Originally posted by THoff View Post
                Well, well, well... I finally got Edius installed. With UAC on, Windows File Protection enabled, and my normal AV software running as well.

                The install failure was due to Edius wanting to update the Visual Studio 2010 runtime libraries while they were in use by other software, in my case by the Intel Management Engine component that is part of Intel's Rapid Storage Technology which suspends the system to a hidden partition on the SSD and allows the system to start in seconds.

                To get Edius to install I went to the TEMP directory by typing %TEMP% into Windows Explorer and grabbing the temporary files and folders that the setup program created. In there I found three installers for the VC 2005, VC 2008 and VC 2010 runtime libraries (the VC 2008 libraries are in Japanese by the way). I already knew that the VC 2010 runtime library was the issue, so I simply installed it so that the pre-requisites check during the next Edius install would be satisfied. When I installed the VC 2010 runtime library, I got a warning stating that the Intel Management Engine was using the files and that a restart would be required to complete the install. I let it do that, and after the system came back up I tried installing Edius again and sure enough, I didn't get the restart prompt in the middle of the installation and it completed normally.

                Next I tried to install the Edius 6.51 update, and encountered the same VC 2010 runtime library update issue. It looks like there may be a slightly different version included with the update and that the version I had just installed wasn't making the installer happy. I once again installed the library manually and restarted the system, and then the Edius 6.51 update installed fine as well.

                I still had one odd issue however. I could not start Edius in trial mode, I had to use my license key to test Edius, something I would have preferred not to need to do for what was an experiment to check compatibility. I wonder if GV License Manager is writing something to what it believes is the hidden 100MB Windows partition when in reality it is writing to the Intel Rapid Storage Technology partition -- whatever it writes there could well get wiped out by the Intel driver, in which case I'll lose my Edius activation.

                One other thing I noticed is that the VC 2010 runtime library that Edius installs is not the latest. My system already had the VC 2010 runtime library installed when I started all of this, and it was fully patched with all applicable security updates. After I installed the versions that the Edius 6.50 and 6.51 installers insisted on, there were security updates available for them.

                Anyway, when all was said and done I got Edius 6.51 working on my Samsung Series 9 Ultrabook, and I even got my Blackmagic Intensity Shuttle USB working and capturing directly to a Canopus HQX AVI file in Online Fine format.
                That may have also been the case for me - because, like you I also had the Intel Rapid Storage Driver installed on my system AND also using 120GB SSD for my System Disk (C: drive) on an ASUS motherboard.

                Downloaded and installed the 6.52 updater and disabled Intel Rapid Storage Driver in Windows System Config. Now EDIUS 6.52 seems to launch without any further license manager errors. Not sure if it was the 6.52 update that fixed it or the disabling of the Intel Rapid Storage Driver....... maybe both?

                Comment


                • #23
                  Hard to say, the Intel driver definitely uses the VC runtime libraries that Edius tried to update. If V6.52 had come out a day or two earlier it might have saved me hours of experimentation and troubleshooting.

                  Either way, I have Edius running on both my laptop and desktop now, and both have been successfully updated to V6.52 without a hitch.

                  I assume you re-enabled the Intel Rapid Storage Driver service, correct? From what I can tell the issue would only crop up during the Edius update itself.

                  Comment


                  • #24
                    I just built 2 i7 Ivy Bridge systems with 120GB Corsair SSDs and installed the Intel Rapid Storage driver along with all other chipset drivers on Asus mbrds.
                    I had the Edius startup problem but soon realised it was Avast Anti virus. Even disabling it didn't start Edius. I had to uninstall it completely to get it to work.
                    Installed AVG and it works fine. Added the exceptions in that Anton suggests on his webpage.
                    Raja Singh
                    Sadha Video
                    UK
                    1st:HDStorm+expansion bay,i7 3770K Ivy Bridge, Asus P8Z77-V,16Gb Corsair RAM,nvidia GT-650,Lian Li PC-A7110B Tower Case,NEC 24" Monitor,Win7 64bit,Vistitle 2.6,Edius 8.2
                    2nd:HDSpark, i7 3770K Ivy Bridge, Asus P8Z77-V,16Gb Corsair RAM,nvidia GT-650, Lian-Li case, Asus 24" Monitor,Win7 64bit,Vistitle 2.6,Edius 8.2
                    3rd:IntensityPro4K,i7 4790K,Asus Z97-K,16Gb Corsair RAM,Geforce GTX750Ti,Corsair case,Asus 24"Monitor, Win7 64bit,Vistitle2.6,Edius 8.2
                    Gigabit Ethernet

                    Comment


                    • #25
                      Yes. I was able to re-enable all the default driver settings in sys.config file and all appears to be fine now.

                      Intel Rapid Storage Driver is running and no issues so far.

                      Looks like it might have been an issue during the EDIUS 6.50 installation (since the Intel Rapid Storage driver was ON during my original installation attempts) or perhaps this is something that was identified and then completely corrected in the EDIUS 6.52 build.

                      Comment


                      • #26
                        Ive been to hell and back so many times with the Intel Rapid Storage Drivers over the last week
                        In the End i uninstalled the 32gb cach drive on MB and reverted to HD but i have an New Corasir SSD waiting to install, i will let the system stabilize first. I couldnt even create an System Image, 1 HD is also useless exept for storage as it has left something in the MBR. The MB is Asus P8Z77-V premium. The web is full of Stories about Intel RST
                        As you say did 6.52 cure anything ???
                        What happens when you re install again starting with 6.5 disk ?
                        System Asus WS Z390 Pro MB, CPU i9 9900K, 32gb 3000mhz Ram, EVGA GTX1070TI, BM IP4K Win 10, BD Burner 1 Evo 840 and 4 Hotswap caddies
                        Plugins Vistitle 2.8, TP7, NB TFX5
                        Monitors Samsung 32 inch tv as main 1 LG M2350D,1 D2343 1 DM2350D as output to (3D) IP4K, PXW X70,Canon FX400

                        Comment


                        • #27
                          You can usually completely zero-wipe or secure erase (slightly different) the drive via the manufacturer's diagnostic tool. This will wipe the entire drive, including boot records and any hidden data. I highly recommend doing this on a different system, to avoid accidents.

                          Comment


                          • #28
                            Thanks Brandon
                            Ive already downloaded i will read the manual first. I have seen reports that this doesnt always work its worth a try. Disk is still ok for holding data. it will let me do 1 system image any further saving of image with lets say SP1 now extra to original it just fails big red line, The only thing i didnt try was to delete the exiasting image but that defeats the object.
                            PS
                            You can just about survive in hell good for loosing weight as you dont each much i didnt have to register at reception after first trip LOL :)
                            System Asus WS Z390 Pro MB, CPU i9 9900K, 32gb 3000mhz Ram, EVGA GTX1070TI, BM IP4K Win 10, BD Burner 1 Evo 840 and 4 Hotswap caddies
                            Plugins Vistitle 2.8, TP7, NB TFX5
                            Monitors Samsung 32 inch tv as main 1 LG M2350D,1 D2343 1 DM2350D as output to (3D) IP4K, PXW X70,Canon FX400

                            Comment


                            • #29
                              I've seen cases where RAID and RAID-like controllers keep track of the drive's serial number. In these cases it takes resetting the controller's memory/configuration - sometimes it's easier just to swap or RMA the drive. :)

                              Comment

                              Working...
                              X