No announcement yet.

ippsp.dll error on loading

  • Filter
  • Time
  • Show
Clear All
new posts

  • ippsp.dll error on loading

    Version 6.08
    Edius will not start.

    Just received an ippsp.dll error after updateing nvidia driver from 306.23 to 306.97.

    I presumed it was a nvidia fault and have rolled back the driver. But no luck.

    What should I be looking for and how to I effect a repair?

    As a back stop I do have 6.5 available.

    Many thanks

    Edit 1: Have tried system restore and now receive mssg 'No DLL's found in Waterfall Procedure'

    Edit 2: OK problem solved.

    Prior to updating the graphics driver I had carried out a little housekeeping. Updated java and uninstalled both' lagarith codecs ' and GoProCineFormStudio which gave me access to a cineform codec that was used within Sony Vegas.
    It's the wife's machine, she's out at the gym so there is pressure to get things fixed. Reinstalled GoProCineFormStudio, fired up Edius and all is well.
    I keep a log book with my machines and note when software goes in & out ( an old habit left over from work).
    Now I have had this problem before but not realised its significance. A while back prior to moving my laptop over to 6.5 I had met the same problem. In this case I continued by uninstalling 6.08 and loading 6v5. Looking through my notes I find GoProCineFormStudio was removed in preparation to moving to 6v5.
    Clearly I need to contact GoPro and advise them of this problem. Looks like their uninstaller is taking too much out.
    Last edited by Geoff_C; 10-11-2012, 03:05 PM.
    Sys1: Gigabyte Z370 HD3 i7 8086K(4.3Ghz), 16Gb ram, 256Gb SSD system + 2x2Tb Graphics: nVidia 1060, (W10 Pro) BM IP4K, E8v3 WG; Vegas Pro19; Davinci Resolve18_Studio, GH2(hacked), Pana HC-X2000E, GoPro5
    Sys2 :Clevo i7 6700K 2.5Ghz,16Gb ram 2565Gb SSD + 1Tb, (W10 Pro), Software: E8v3 WG; Vegas Pro19,Davinci Resolve18_Studio