Announcement

Collapse
No announcement yet.

Help!!! File from P2 Card video and audio cannot be open

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • GrassValley_SL
    replied
    Since I got a few PM's about this let me post this public.

    I got a few question but basically it was that people would like to add the drive letter in the P2 browser in the system settings but where a bit alarmed by Pat's comment of changing drive letters if they would use USB drives.


    Actually this is really easy.
    What you should do is add your reader or camcorder and let windows find it.

    When you see it appear note the drive letter .
    Go in to disk management and change the drive letter. You do this by selecting the drive right click and select change drive letter and paths. When you select change choose letter P for Panasonic.

    Now whenever you connect the reader (or camcorder used as a reader) it will use the same drive letter P.


    Now in the P2 browser settings in system setting add drive P as the path.
    So whenever you connect your reader it will always show up in the source browser regardless of other connected USB devices.

    Hope this helps.
    Last edited by GrassValley_SL; 10-11-2012, 01:00 AM.

    Leave a comment:


  • GrassValley_PS
    replied
    Originally posted by GrassValley_SL View Post
    That's another way of doing it. But if you register the reader (path) every card shows up automatically. :)
    Yep as long as drive letters don't change.

    Leave a comment:


  • GrassValley_SL
    replied
    That's another way of doing it. But if you register the reader (path) every card shows up automatically. :)

    Leave a comment:


  • GrassValley_PS
    replied
    Right click on P2 in Source Browser, choose Open older, then navigate to whatever the folder is ABOVE the Contents folder. When it shows up in Source Browser, click on it.

    Leave a comment:


  • GrassValley_SL
    replied
    That's because you did not check the manual.
    You have to add the P2 source in system settings->importer exporter->P2-> browser.

    Source as in reader or camcorder if you connect that.
    Last edited by GrassValley_SL; 10-08-2012, 10:59 AM.

    Leave a comment:


  • star_tak2000
    replied
    Originally posted by THoff View Post
    That's the wrong way to import P2. Use the Edius Source Browser.
    Went into Edius Source Browser but it not showing P2 so i can't import it.

    Leave a comment:


  • THoff
    replied
    That's the wrong way to import P2. Use the Edius Source Browser.

    Leave a comment:


  • Help!!! File from P2 Card video and audio cannot be open

    Hello everyone,
    Please help!! I never have this problem before until my friend is meddling around with my Edius 6. I have a Panasonic P2 camera and it shoot in the format that the video and audio are separated. Normally i will drag the file from the folder in P2 card from "Clip" file and the video and audio will sync automatically. But now i cannot do that anymore i have to manually drag one by one on to the timeline, and that consume a lot of time.

    It will say something like:

    Fail to open file.
    [could not open file.]
    D:\CONTENTS\CLIP\name of the file.XML

    Any comment and suggestion would be highly appreciated cause I have been trying to solve this for so long but it still not work

    THANK YOU!!
Working...
X