Announcement

Collapse
No announcement yet.

Old Movie/Film & Vitascene

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Angelo
    replied
    Originally posted by Rusty View Post
    Do you get RT with HDV projects or DV only?

    Rusty
    Using a DVStorm2 [email protected] timeline with:
    - HQ SD 720x480 footage in RT
    - HQ HD 1280x720 footage in RT
    - HQ HDV 1440x1080 footage not RT.

    Having HD footage is a big hit on performance when working on a SD/DV timeline, I now prefer to convert HDV to HQ 720x480 with ProCoder since I have "tons" of SD DJ because of those d?mn sales =) and I output to DVD.

    Using OHIC HD 1080i or 720p timelines I don't get RT with Vitascene with the X800XL. This is where a nVidia 8800GTS would help, the only question is +640MB of VRAM needed for 1080p or is 320MB okay?

    ...Angelo
    Last edited by Angelo; 10-02-2007, 06:36 PM.

    Leave a comment:


  • Rusty
    replied
    Originally posted by Angelo View Post
    I use Vitascene for it's RT film-look which I get with the ATI X800XL,
    ...Angelo
    Do you get RT with HDV projects or DV only?

    Rusty

    Leave a comment:


  • Angelo
    replied
    I've been using Vitascene quite a bit the last couple of days with the OmegaDrivers and Edius will still crash hard "sometimes" when I customize the filters.

    Since there is an Edius update coming soon I wait to see if the crashing stops. I use Vitascene for it's RT film-look which I get with the ATI X800XL, I really don't want to upgrade the video card if the X800XL offers the performance I need. BUT if the crashing continues I might be force to upgrade.

    UWE_B;
    Thanks on your performance review. The 8800GTS is the way to go. NOW no one can say that a high-end video card is a waste of money with Edius :)

    ...Angelo

    Leave a comment:


  • UBI2002
    replied
    May be a little help: http://ediusforum.grassvalley.com/fo...5&postcount=10

    My 8800 GTS works very good with Edius & Vitascene!!!

    Leave a comment:


  • SRsupport
    replied
    Tested this on my notebook (for ohci test). It has a go 7600 with 512 mb memory on board.

    Sr

    Leave a comment:


  • Angelo
    replied
    Originally posted by SRsupport View Post
    Once Again I also tested the OHCI 720p ohci problem you reported on a system with a nvidia card and I have no problem it works as normal.

    SR
    Good to hear, so it's not a Edius issue but ATI. Which nVidia card do you have?

    Thanks...Angelo

    Leave a comment:


  • SRsupport
    replied
    Once Again I also tested the OHCI 720p ohci problem you reported on a system with a nvidia card and I have no problem it works as normal.

    SR

    Leave a comment:


  • Angelo
    replied
    Originally posted by Angelo View Post
    Update:

    When I start a OHCI 720p project the out-of-order Vitascene is transparent, overlay works with Vitascene at the top of the filter stack. Edius has no options to use other overlay methods with OHCI HD.
    The issue was with mixed SD and HD footage on a HD timeline. On a OHCI HD 720p timeline using HQ1080i or HQ720p footage, Vitascene shows correctly in any filter order. It's when I use HQ480p footage on a OHCI HD 720p timeline, Vitascene "must" be the top most filter to display correctly. Using the same HQ480p footage on a DVStorm SD timeline I can have Vitascene in any filter order and it will display correctly BUT with HQ720p and/or HQ1080i Vitascene on a DVStorm timeline, Vitascene "must" be the top most filter.

    I hope it isn't too confusing, can it be an Edius issue? All-in-all the Omega ATI Drivers are the best with Edius, Vitascene and ATI, IMHO.

    ...Angelo
    Last edited by Angelo; 09-30-2007, 10:24 PM.

    Leave a comment:


  • pjsssss
    replied
    Very interesting Angelo. I am DL them as I type. Thanks for the info!

    Leave a comment:


  • Angelo
    replied
    Update:

    With DVStorm with Edius' overlay set to "Update Overlay" it's working fine :)

    When I start a OHCI 720p project the out-of-order Vitascene is transparent, overlay works with Vitascene at the top of the filter stack. Edius has no options to use other overlay methods with OHCI HD.

    I don't have a NX card to test so I leave that for others to test.

    ...Angelo

    Leave a comment:


  • SRsupport
    replied
    Nice this will be will be helpful to many.


    SR

    Leave a comment:


  • Angelo
    replied
    Originally posted by Rusty View Post
    Can others confirm this?

    With a clip on the Timeline...
    Place Old Movie/Film on the clip
    Place Vitascene on the clip
    -> The output vanishes! <-

    In the Information Pallet...
    Move Old Movie/Film below Vitascene
    -> The output returns! (and looks as expected) <-

    I know Old Movie/Film has it's limitations, but is this one?

    Rusty
    Hey Rusty;

    The issue looks to be the original ATI drivers. I've been frustrated with this problem, the order of stacking filters with Vitascene and the black flashing on the low 1/3 of my overlay and DVStorm's component-out.

    For the last week or so, off and on, I would try different ATI driver versions from 6.9 to 7.9 and play with ATT that gives you access to ATI hardware settings and different overlay modes without success.

    Today I installed OmegaDrivers.net Catalyst Drivers 7.4 (the latest on the site) during the installing I selected, "default settings", "continue anyways" and "YES to replace newer files". BINGO! I can stack Vitascene in any order with no transparent or black video issues! I have my DVStorm overlay set to "Update Overlay" in Edius 4.51c and I don't see the flashing 1/3 on my overlay or DVStorm component-out.

    The site does not allow a direct link to the drivers so goto http://www.omegadrivers.net/index.php the top menu select "ATI Radeon" then just below that select "Win 2K/XP" to get access to the latest drivers.

    I have not done any heavy testing of these drivers but so far they are much better than ATI's drivers.

    ...Angelo

    Leave a comment:


  • Angelo
    replied
    Originally posted by Rusty View Post
    Are Heroglyph and Mercalli Edius plug-ins or stand-alone?
    Are they GPU programs?

    Rusty
    No these are not GPU programs, I guess that's why I haven't had any problems other than image softness with Mercalli.

    Mercalli is a plug-in only. Heroglyph is both a plug-in and stand-alone.

    ...Angelo
    Last edited by Angelo; 10-04-2007, 06:53 PM.

    Leave a comment:


  • Rusty
    replied
    Originally posted by Angelo View Post
    I'm using proDVD's Heroglyph and Mercalli without crashing.
    ...Angelo
    Are Heroglyph and Mercalli Edius plug-ins or stand-alone?
    Are they GPU programs?

    Rusty

    Leave a comment:


  • Angelo
    replied
    Originally posted by Rusty View Post
    See Here!

    Funny... X800 pro is recommended!
    Is it different than XL?
    Rusty
    That is why I bought it because it was on the list. I don't know "IF" the XL is different from the PRO. Currently Vitascene is crashing Edius I'm using proDVD's Heroglyph and Mercalli without crashing.

    ...Angelo

    Leave a comment:

Working...
X