Announcement

Collapse
No announcement yet.

Multicam f8 | bug (user error)

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • vgtah
    replied
    Originally posted by Rusty View Post
    I wish!
    With a couple hundred clips in each sub-bin there's time for a beer binge!
    lol go to edius NOW, no edius no beer

    Leave a comment:


  • Rusty
    replied
    Originally posted by vgtah View Post
    did you slow down the video ?
    lol
    I wish!
    With a couple hundred clips in each sub-bin there's time for a beer binge!

    Leave a comment:


  • vgtah
    replied
    Originally posted by Rusty View Post
    This makes my head hurt so much!
    http://rustyrogersfilms.com/CS5.5_Icons.wmv
    Happens EVERY time you open the program!
    did you slow down the video ?
    lol

    Leave a comment:


  • Rusty
    replied
    Originally posted by GrassValley_PS View Post
    Rusty, step away from the dark side... ;-)
    This makes my head hurt so much!
    http://rustyrogersfilms.com/CS5.5_Icons.wmv
    Happens EVERY time you open the program!

    Leave a comment:


  • GrassValley_PS
    replied
    Rusty, step away from the dark side... ;-)

    Leave a comment:


  • vgtah
    replied
    Originally posted by Rusty View Post
    You guys are pretty cool, straighten a user out in a matter of hours!
    I'm grappling with a CS5.5 multicam edit, it's like a (bad) trip back in time!
    :~)
    ...in a matter of minutes ;)
    thx jerry, hero of my night work

    Leave a comment:


  • Rusty
    replied
    You guys are pretty cool, straighten a user out in a matter of hours!
    I'm grappling with a CS5.5 multicam edit, it's like a (bad) trip back in time!
    :~)

    Leave a comment:


  • Alade
    replied
    Had me there for a while......I tried everything to see what was happening with him, couldn't get that to happen.....and, from day one with multicam, I never had any issues, neither did I ever had to map anything.....maybe it is because I only use 3 VA tracks an select 3 cam, or 4 VA tracks if I need to, and edius does the rest.....but it is only a few days ago I realise that multicam does not work at full buffer settings, it defaults to 4/5....never noticed that before....

    Leave a comment:


  • GrassValley_SL
    replied
    Great to see that it was user error and not an EDIUS bug.

    Leave a comment:


  • vgtah
    replied
    Originally posted by Harro View Post
    I hope the title of "Edius Bug" is corrected or removed from the Vimeo clip ASAP.
    it's done ;)

    Leave a comment:


  • Harro
    replied
    I hope the title of "Edius Bug" is corrected or removed from the Vimeo clip ASAP.

    Leave a comment:


  • vgtah
    replied
    Originally posted by Khoi Pham View Post
    I see only 3 camera, so you should have only 3 track, start over and use only 3 video track, and delete all the other track, then it should be V1 is Cam1, V2 is Cam2, V3 is Cam3, there is no bug.
    thanks koi but jerry solved my trouble :)

    i couldnt erase the other tracks, it s not just a live but a report+live @La Cigale Paris ;) so i had just to map it, then everything go right

    Leave a comment:


  • Khoi Pham
    replied
    I see only 3 camera, so you should have only 3 track, start over and use only 3 video track, and delete all the other track, then it should be V1 is Cam1, V2 is Cam2, V3 is Cam3, there is no bug.

    Leave a comment:


  • vgtah
    replied
    Originally posted by Jerry View Post
    Try dropping all of the timelines by 1. Start on VA 1. See if it still does it. If that doesn't work, just change the camera number. ( You may have to adjust each track camera mapping)
    [ATTACH]7681[/ATTACH]
    Default is V or VA 1 is camera 1, V2 is camera 2 etc. Just map what you need
    [ATTACH]7682[/ATTACH]

    From your video you had:
    Track 1(VA)= no camera..........this should have been camera 1
    Track 2(VA)=camera 3.............this should have been camera 2
    Track 3(VA)=camera 4.............this should have been camera 3
    Track 4(VA)=camera 5.............this should have been camera 4
    Track 5 (V)=camera 2..............this should have been camera 5

    It is easier this way. If you remember the different mapping then it isn't a problem.

    Try this: Start a new project. Add 4 clips to the timeline starting at VA1- Va or V 4. Now try a multicam test. Is the mapping the same in a new project?
    thanks for your time jerry, i never had to map them, everything is ok, it was not a bug but a parameter.

    i can go to edit now for all night, sick but safe !

    Leave a comment:


  • Jerry
    replied
    Try dropping all of the timelines by 1. Start on VA 1. See if it still does it. If that doesn't work, just change the camera number. ( You may have to adjust each track camera mapping)
    Multicam.png
    Default is V or VA 1 is camera 1, V2 is camera 2 etc. Just map what you need
    Camera Mapping.jpg

    From your video you had:
    Track 1(VA)= no camera..........this should have been camera 1
    Track 2(VA)=camera 3.............this should have been camera 2
    Track 3(VA)=camera 4.............this should have been camera 3
    Track 4(VA)=camera 5.............this should have been camera 4
    Track 5 (V)=camera 2..............this should have been camera 5

    It is easier this way. If you remember the different mapping then it isn't a problem.

    Try this: Start a new project. Add 4 clips to the timeline starting at VA1- Va or V 4. Now try a multicam test. Is the mapping the same in a new project?
    Last edited by Jerry; 10-01-2012, 09:22 PM.

    Leave a comment:

Working...
X