Announcement

Collapse
No announcement yet.

"Cannot use this operating system"

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • "Cannot use this operating system"

    Hello everyone! We have Edius 6.5 installed in one of our machines and all of a sudden, the program doesn't run and the message "Cannot use this operating system" appears. We have to reinstall it, it runs for a while and then it's the same thing all over again.

    What is going on?
    Thank you!


    3,07 gigahertz Intel Core i7 950
    64 kilobyte primary memory cache
    256 kilobyte secondary memory cache
    8192 kilobyte tertiary memory cache
    64-bit ready
    Multi-core (4 total)
    Hyper-threaded (8 total)

    12 Gb RAM

    Board: ASUSTeK Computer INC. P6T DELUXE V2 Rev 1.xx
    Bus Clock: 133 megahertz

    ATI Radeon HD 4670

    Edius 6.05

    Windows 7 - 64 bit


  • #2
    Which version of EDIUS are you using?

    You post says 6.5 and your sig says 6.05
    Steve

    Get Support or the Latest version of EDIUS:
    EDIUS support and Downloads

    Comment


    • #3
      We're using Edius 6.5 in one machine, in my own we're using Edius 6.


      3,07 gigahertz Intel Core i7 950
      64 kilobyte primary memory cache
      256 kilobyte secondary memory cache
      8192 kilobyte tertiary memory cache
      64-bit ready
      Multi-core (4 total)
      Hyper-threaded (8 total)

      12 Gb RAM

      Board: ASUSTeK Computer INC. P6T DELUXE V2 Rev 1.xx
      Bus Clock: 133 megahertz

      ATI Radeon HD 4670

      Edius 6.05

      Windows 7 - 64 bit

      Comment


      • #4
        This is kind of urgent, does anyone have a clue of what's happening? Thank you very much.


        3,07 gigahertz Intel Core i7 950
        64 kilobyte primary memory cache
        256 kilobyte secondary memory cache
        8192 kilobyte tertiary memory cache
        64-bit ready
        Multi-core (4 total)
        Hyper-threaded (8 total)

        12 Gb RAM

        Board: ASUSTeK Computer INC. P6T DELUXE V2 Rev 1.xx
        Bus Clock: 133 megahertz

        ATI Radeon HD 4670

        Edius 6.05

        Windows 7 - 64 bit

        Comment


        • #5
          Are you using Win 7? Does everything else on that machine run OK? How long does Edius run before it happens?
          1: 3970X Threadripper, Asus ROG Strix TR40 E Gaming, G. Skill Trident Z Neo 128G DDR4 3600, EVGA GeForce RTX 2080Ti, Samsung 970 EVO M.2 1T, Intel 660P M.2 2T (2), Seagate Ironwolf NAS 12T, Enermax TR4 360 AIO, Lian Li 011 DXL, AJA Kona 4, Asus ROG Thor 1200

          2: i7 6950X OC to 4.5GHz, ASUS RAMPAGE V EDITION 10, Corsair Dominator Platinum 64G DDR4 2800, SAMSUNG 950 PRO M.2 512G, GeForce GTX 1080ti SC Black, Corsair AX1200i, Phanteks Luxe, 16T RAID HGST Deskstar NAS 4T, Corsair H115i AIO, BM IP 4K

          Comment


          • #6
            We're using Windows 7 - 64 bit and we've been using it since 6 Am to 1 PM without a problem. It started happening right now.


            3,07 gigahertz Intel Core i7 950
            64 kilobyte primary memory cache
            256 kilobyte secondary memory cache
            8192 kilobyte tertiary memory cache
            64-bit ready
            Multi-core (4 total)
            Hyper-threaded (8 total)

            12 Gb RAM

            Board: ASUSTeK Computer INC. P6T DELUXE V2 Rev 1.xx
            Bus Clock: 133 megahertz

            ATI Radeon HD 4670

            Edius 6.05

            Windows 7 - 64 bit

            Comment


            • #7
              If it is urgent I think you should call tech support. That may be the fastest way to get your issue solved.
              Steve

              Get Support or the Latest version of EDIUS:
              EDIUS support and Downloads

              Comment


              • #8
                We already did. The tech support is also guessing what can be happening and suggesting some procedures. We're trying to broaden opinions. This looks serious. Thank you in advance.


                3,07 gigahertz Intel Core i7 950
                64 kilobyte primary memory cache
                256 kilobyte secondary memory cache
                8192 kilobyte tertiary memory cache
                64-bit ready
                Multi-core (4 total)
                Hyper-threaded (8 total)

                12 Gb RAM

                Board: ASUSTeK Computer INC. P6T DELUXE V2 Rev 1.xx
                Bus Clock: 133 megahertz

                ATI Radeon HD 4670

                Edius 6.05

                Windows 7 - 64 bit

                Comment


                • #9
                  I would use the Win 7 CD and do a repair, reinstall Edius and then see how things go. Of course this is just marking things off of the list as this could be many things. Very out of the ordinary.
                  1: 3970X Threadripper, Asus ROG Strix TR40 E Gaming, G. Skill Trident Z Neo 128G DDR4 3600, EVGA GeForce RTX 2080Ti, Samsung 970 EVO M.2 1T, Intel 660P M.2 2T (2), Seagate Ironwolf NAS 12T, Enermax TR4 360 AIO, Lian Li 011 DXL, AJA Kona 4, Asus ROG Thor 1200

                  2: i7 6950X OC to 4.5GHz, ASUS RAMPAGE V EDITION 10, Corsair Dominator Platinum 64G DDR4 2800, SAMSUNG 950 PRO M.2 512G, GeForce GTX 1080ti SC Black, Corsair AX1200i, Phanteks Luxe, 16T RAID HGST Deskstar NAS 4T, Corsair H115i AIO, BM IP 4K

                  Comment


                  • #10
                    Are you running an anti virus while editing?
                    Jerry
                    Six Gill DV
                    www.sgdvtutorials.com
                    If you own the Tutorials and you need help, PM me.

                    Vistitle YouTube Channel
                    https://www.youtube.com/channel/UCMVlxC8Am4qFbkXJRoPAnMQ/videos

                    Windows 10 Pro up to v.1803 Tweaks for Edius Users
                    http://sgdvtutorials.com/WIN%2010%20...%20V.2.0.0.pdf


                    Main System:: Azrock Z97 Extreme 6, [email protected], 32gb ram, NZXT Z63, Win10 Pro 64, Samsung 850 pro, E7.5/8.5/E9 on separate SSD drives, 2TB Sabrent M.2 NVME, BM MINI MONITOR 4K, 12tb RAID 0 on backplane ,2 BD, Dual LG 27GK65S-B 144Hz monitors, GTX 1080ti SC Black.
                    Second System: EditHD Ultimax-i7, X58, [email protected], Corsair H80, Win764, 24gb ram, Storm 3g, Samsung 840 Pro 256, 4tb and 6tb RAID 0 on backplane, GTX 980ti Classified, Edius 9, Apple 30", Samsung 24", dual BD.

                    Comment


                    • #11
                      Originally posted by Dockelektro View Post
                      The tech support is also guessing what can be happening...
                      I too am having problems and I too am reduced to guessing. So, may I ask you?

                      Do you have any programs on the same machine which use PostgreSQL and, if so, are you having any problems with them?
                      DVC custom desktop; Intel i7-5930K @3.50GHz; 32GB RAM; NVIDIA GTX1080Ti; BM Intensity Pro 4K; Edius 9 WG; DaVinci Resolve Studio; Windows 10 Pro.

                      Comment


                      • #12
                        how was Win7 installed? clean install on new drive or upgrade from Vista?
                        Anton Strauss
                        Antons Video Productions - Sydney

                        EDIUS X WG with BM Mini Monitor 4k and BM Mini Recorder, Gigabyte X299 UD4 Pro, Intel Core i9 9960X 16 Core, 32 Threads @ 4.3Ghz, Corsair Water Cooling, Gigabyte RTX-2070 Super 3X 8GB Video Card, Samsung 860 Pro 512GB SSD for System, 8TB Samsung Raid0 SSD for Video, 2 Pioneer BDR-209 Blu-ray/DVD burners, Hotswap Bay for 3.5" Sata and 2.5" SSD, Phanteks Enthoo Pro XL Tower, Corsair 32GB DDR4 Ram, Win10 Pro 21H2

                        Comment


                        • #13
                          There is a way to repare install windows using uppgrade setup from windows image or disk and preserve your user accounts, data, programs, and system drivers. But there is no guarantee it will work.
                          JoiCam´s
                          Edit station1: i7 6700K 4 ghz, 32gb ram, Edius 9 Workgroup, Davinci Resolve studio 16, 8GB GPU & Intensity Pro 4K
                          2: 17" Laptop i7 w: Edius 9 Workgroup
                          3: HPxw8600 dual 3ghz Xeon, STORM 3G, , Edius 7, 32 GB ram.
                          4: Edius 7, Supermicro x7da8 dual 3ghz Xeon.
                          Audio: Protools & Nuendo, M-Audio and Presonus interfaces, control surfaces and preamps, dual 3ghz Xeon. 16gb Ram.
                          Studio monitoring: Mackie 1402-VLZ Pro mixer and Mackie HR824 Spk. Panasonic surround system.
                          And more

                          Comment


                          • #14
                            We ended up solving the problem using restore system. We don't have a clue about what happened.


                            3,07 gigahertz Intel Core i7 950
                            64 kilobyte primary memory cache
                            256 kilobyte secondary memory cache
                            8192 kilobyte tertiary memory cache
                            64-bit ready
                            Multi-core (4 total)
                            Hyper-threaded (8 total)

                            12 Gb RAM

                            Board: ASUSTeK Computer INC. P6T DELUXE V2 Rev 1.xx
                            Bus Clock: 133 megahertz

                            ATI Radeon HD 4670

                            Edius 6.05

                            Windows 7 - 64 bit

                            Comment

                            Working...
                            X