Announcement

Collapse
No announcement yet.

Loss of sharpness with Layout Tool

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • BenK63
    replied
    Originally posted by BenK63 View Post
    - A simple shift (no stretching or cropping) of the clip consumes much more CPU.
    Solution:
    Setting fill color to 100% eliminates the CPU issue.

    Originally posted by BenK63 View Post
    - A simple shift now decreases sharpness.
    Ben
    Solution:
    With the text input field (area "Position") it's possible to fine adjust the "y" shift value and retain original sharpness. Whereas shifting the preview image directly with the up and down keys is to coarse for this kind of fine adjustment in Edius 4.51.

    Leave a comment:


  • 3chip
    replied
    Softness

    But doesn't it make sense that something has to be compromised in order to rid the video of the shake motion? The program can't re-shoot the video, only manipulate it to gain some visual effect. So the frames that are shaky, in effect, have to be smoothed out. Thus the softness you are experiencing.

    Leave a comment:


  • Angelo
    replied
    Originally posted by BenK63 View Post
    This is a property of any software stabilizer: they do remove shaky movements, but not the connected motion blur (the faster the shake, the softer the stabilized image).

    Whereas the layout tool always adds a constant shift to the image (not keyframeable). There's no evident reason for the blur phenomenon, and Edius 3.62 didn't have it. I do a lot of shifting stuff and need a clean solution with version 4.51...
    When I apply Mercalli to a whole clip, the whole clip isn't shaking. I can clearly see in areas where the original footage is very clear and only is shifted and softer looking. With a paused frame, looking at Mercalli's split screen or disabling/enabling Mercalli I can see the difference from the original image to Mercalli's soften image. So there is something causing the softness to the original image.

    ...Angelo

    Leave a comment:


  • BenK63
    replied
    Originally posted by Angelo View Post
    Marcalli is only shifting the image in the X and/or Y axis and I notice softness in the in the picture too.
    This is a property of any software stabilizer: they do remove shaky movements, but not the connected motion blur (the faster the shake, the softer the stabilized image).

    Whereas the layout tool always adds a constant shift to the image (not keyframeable). There's no evident reason for the blur phenomenon, and Edius 3.62 didn't have it. I do a lot of shifting stuff and need a clean solution with version 4.51...

    Leave a comment:


  • Angelo
    replied
    Originally posted by BenK63 View Post
    I recently switched from Edius 3.62 to 4.51 and noticed some drawbacks in the layout tool:

    - A simple shift (no stretching or cropping) of the clip consumes much more CPU. If there are other filters on the clip, shifting mostly isn't realtime capable on my system (DVRaptor RT2) even for DV. In 3.62 the layout tool was extremely CPU friendly and had almost no influence on RT.

    - A simple shift now decreases sharpness. In 3.62 it was possible to retain the original sharpness by fine adjusting the y shift value. Now there is a constant loss of sharpness, independent of the y value.

    Does anybody have a solution for this?

    Ben
    I'm also seeing the softness with proDAD's Mercalli...

    I'm using proDAD's Mercalli for motion stabilization and disabled zooming and tilting compensation, Marcalli is only shifting the image in the X and/or Y axis and I notice softness in the in the picture too. Adding sharpness doesn't return the the orignal picture quality.

    I can clearly see this with the DVStorm's component-out via 720p HDTV LCD nnd very easily with Mercalli's split screen.

    ...Angelo
    Last edited by Angelo; 09-21-2007, 08:00 AM.

    Leave a comment:


  • BenK63
    replied
    Project settings:

    DVRaptor-RT2
    PAL 720x576 50i 4:3, 48KHz, DV

    I also tried "Generic OHCI SD PAL", got the same behavior.

    Leave a comment:


  • GrassValley_BH
    replied
    What project setting are you in?

    Leave a comment:


  • BenK63
    started a topic Loss of sharpness with Layout Tool

    Loss of sharpness with Layout Tool

    I recently switched from Edius 3.62 to 4.51 and noticed some drawbacks in the layout tool:

    - A simple shift (no stretching or cropping) of the clip consumes much more CPU. If there are other filters on the clip, shifting mostly isn't realtime capable on my system (DVRaptor RT2) even for DV. In 3.62 the layout tool was extremely CPU friendly and had almost no influence on RT.

    - A simple shift now decreases sharpness. In 3.62 it was possible to retain the original sharpness by fine adjusting the y shift value. Now there is a constant loss of sharpness, independent of the y value.

    Does anybody have a solution for this?

    Ben
    Last edited by BenK63; 09-20-2007, 09:50 PM.
Working...
X