Announcement

Collapse
No announcement yet.

Multicam weirdness

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Multicam weirdness

    I have looked through the archives and can't find a similar question.

    I am editing a multicam sequence with 3 cams. Simple cam switches and moving a cut point with the triangle works great. The problem is when I do a Shift+C to cut all tracks and delete an entire section. When I drag the footage to the right of the cut the playback window goes into "trim" mode and it is hard to get the window out of trim mode. I will click around a few times on timeline and eventually it will go back to multicam mode. It takes a few times of clicking around but eventually it goes back to multicam in the player window. This can get annoying real quick.

    I am in single display mode (monitor and playback in one overlay), Overwrite mode is active and Sync Mode is on. I am working on a SD 16x9 timeline with DV files.

    I don't recall this being a problem in version 4.24. Multicam is a common function for me and this is very frustrating. Behavior is the same with a SD or HQ timeline.

    Is this a bug or am I doing something wrong.
    Main System. MSI G33m Motherboard, Intel Q6600 CPU, 2GB Ram, GeForce 9500GT, 7200rpm System drive. WinXP. Lots of external eSATA drives.

    Laptop. Sony Vaio. CPU- i7-Gen 3, 8gb RAM, 1tbb 5400rpm hard drive, AMD GPU

  • #2
    When you cut all (Shift C) have you tried Delete Gap? Does that work OK or does it still go into Trim mode?

    Comment


    • #3
      I have just upgraded to 4.5 from 3.5 and have just used multicam for the first time. It is convenient but has strange characteristics. The project has 4 cameras and I like to work with my Shuttle Pro2 controller to shuttle and jog through the timeline expecting to double click on the camera I want while stopped. This sometimes works and sometimes doesn't. Seems to depend on double click speed!!!! I have a button set up to cut all tracks. If I use this at the point I want to change cameras then it works consistently. This is how I worked with 3.5 and PiPs( disable etc after cut). I would really like to select cameras while stopped by just clicking once. To me that would be a big improvement.
      Ron Evans
      Ron Evans

      Threadripper 1920 stock clock 3.7, Gigabyte Designare X399 MB, 32G G.Skill 3200CL14, 500G M.2 SATA OS, 500G EVO 850 temp. 1T EVO 850 render, 6T Source, 2 x 1T NVME, MSI 1080Ti 11G , EVGA 850 G2, LG BLuray Burner, BM IP4K, WIN10 Pro, Shuttle Pro2

      ASUS PB328 monitor, BenQ BL2711U 4K preview monitor, EDIUS 9.5 WG, Vegas 18, Resolve Studio 16


      Cameras: GH5S, GH5, FDR-AX100, FDR-AX53, DJI OSMO Pocket, Atomos Ninja V x 2

      Comment


      • #4
        Originally posted by pjsssss View Post
        When you cut all (Shift C) have you tried Delete Gap? Does that work OK or does it still go into Trim mode?
        I tried to use Delete Gap in multicam mode and it is greyed out and not available. If I turn off the Overwrite mode the gaps will automatically delete but some of the functionality inherent to the insert mode of editing doesn't match the way my workflow operates.
        Main System. MSI G33m Motherboard, Intel Q6600 CPU, 2GB Ram, GeForce 9500GT, 7200rpm System drive. WinXP. Lots of external eSATA drives.

        Laptop. Sony Vaio. CPU- i7-Gen 3, 8gb RAM, 1tbb 5400rpm hard drive, AMD GPU

        Comment


        • #5
          Phillip...I just tried to move all clips after a cut all (Shift +C). The monitor went blank as I moved the clips, but as soon as I clicked on the timeline again, multicam popped back up immediately. So no problems here on that one.

          Ron...I think I understand your problem. It sounds like the same thing that I am trying to get the engineers to take a look at. This is what happens on my machine; If you play the timeline normally the camera switches work as they should. But if you stop the timeline play and SCRUB it has a strange behavior. If I attemp to change cameras, the cut point switches all the way back to the previous point. In other words, If I have a cutpoint that has camera 1 selected (let's say timecode of 00;01:00)and I SCRUB to a future point and select camera 2 (let's say 00;09:00), it now changes it all the way back to the original camera 1 point instead of making the change at the point you just switched.

          So it should be camera 1 from 00;01:00 and THEN change to camera 2 at 00;09:00. Instead, if I am scrubbing, it changes to camera 2 all the way back to 00;01:00.

          The only time it works as it should is if I stop, make a cut along all of the tracks (SHIFT + C) and get rid of a section and ripple delete the 2 clips together. I can now scrub to the cut point and change the camera and it will stay that way.

          You are correct that it makes switching while scrubbing useless. I also like to use multicam this way. Couple that with the fact that if you use the JKL keys you cannot change cameras if you are playing at more thean regular speed.

          We definitely need a few adjustments...

          Comment


          • #6
            Use the F8 button to quickly go in and out of multicam mode. I've used Shift+C before without problems. I use it to take out empty areas. I usually just use Shift+Alt+Drag to drag the upcoming tracks.

            Comment


            • #7
              Originally posted by Philip View Post
              I tried to use Delete Gap in multicam mode and it is greyed out and not available. If I turn off the Overwrite mode the gaps will automatically delete but some of the functionality inherent to the insert mode of editing doesn't match the way my workflow operates.
              Ummmm. I use insert instead of overwrite so that may be some difference, though I don't know why that should be a problem in multicam.???

              Comment


              • #8
                Originally posted by STORMDAVE View Post
                Use the F8 button to quickly go in and out of multicam mode. I've used Shift+C before without problems. I use it to take out empty areas. I usually just use Shift+Alt+Drag to drag the upcoming tracks.
                Yea, but you really should not have to get out of Multicam in this situation.

                Comment


                • #9
                  Originally posted by STORMDAVE View Post
                  Use the F8 button to quickly go in and out of multicam mode. I've used Shift+C before without problems. I use it to take out empty areas. I usually just use Shift+Alt+Drag to drag the upcoming tracks.
                  I have been using the shift+alt+drag to move the upcoming clips into place. This is when I go into Trim Mode and get hung. When you did the test above did you put Edius into Overwrite Mode and make sure the Sync Mode is checked? Just wanted to make sure you were comparing apples to apples.
                  Main System. MSI G33m Motherboard, Intel Q6600 CPU, 2GB Ram, GeForce 9500GT, 7200rpm System drive. WinXP. Lots of external eSATA drives.

                  Laptop. Sony Vaio. CPU- i7-Gen 3, 8gb RAM, 1tbb 5400rpm hard drive, AMD GPU

                  Comment


                  • #10
                    Originally posted by Philip View Post
                    I tried to use Delete Gap in multicam mode and it is greyed out and not available. If I turn off the Overwrite mode the gaps will automatically delete but some of the functionality inherent to the insert mode of editing doesn't match the way my workflow operates.
                    Ummmm. I tried it with Overwrite on and it still worked as I described, so I am not seeing any of the problems you have. So when you rt clk the gap after deleting all, Delete Gap is greyed out? It is a selectable option here.

                    Comment


                    • #11
                      Originally posted by pjsssss View Post
                      Ummmm. I tried it with Overwrite on and it still worked as I described, so I am not seeing any of the problems you have. So when you rt clk the gap after deleting all, Delete Gap is greyed out? It is a selectable option here.

                      I've already powered down the editing machine for the night. I will try your suggestion and possibly what others may recommend tomorrow morning. It is entirely possible that it is all a user issue. :-)

                      I do however have Camtasia and if I can't figure it out I may just record it all and upload to my site and then post a link if I don't figure it all out.
                      Main System. MSI G33m Motherboard, Intel Q6600 CPU, 2GB Ram, GeForce 9500GT, 7200rpm System drive. WinXP. Lots of external eSATA drives.

                      Laptop. Sony Vaio. CPU- i7-Gen 3, 8gb RAM, 1tbb 5400rpm hard drive, AMD GPU

                      Comment


                      • #12
                        Originally posted by Philip View Post
                        I have looked through the archives and can't find a similar question.

                        I am editing a multicam sequence with 3 cams. Simple cam switches and moving a cut point with the triangle works great. The problem is when I do a Shift+C to cut all tracks and delete an entire section. When I drag the footage to the right of the cut the playback window goes into "trim" mode and it is hard to get the window out of trim mode. I will click around a few times on timeline and eventually it will go back to multicam mode. It takes a few times of clicking around but eventually it goes back to multicam in the player window. This can get annoying real quick.

                        I am in single display mode (monitor and playback in one overlay), Overwrite mode is active and Sync Mode is on. I am working on a SD 16x9 timeline with DV files.

                        I don't recall this being a problem in version 4.24. Multicam is a common function for me and this is very frustrating. Behavior is the same with a SD or HQ timeline.

                        Is this a bug or am I doing something wrong.
                        It is really Simple:
                        shft c where you want the remove to start and press I,
                        shft c where you want remove to end and Press O

                        Press alt+D
                        Done and you are happily in multicam mode without breaking a sweat.

                        SR
                        Steve
                        EDIUS Trainer, Grass Cutter Gold
                        A proud EDIUS EDITOR
                        For more information on the Grass Cutter program please visit: http://www.grass-cutters.net

                        Comment


                        • #13
                          There is also some confusion about using multicam in playback mode and using multicam in scrub mode.
                          For those who have missed it before or forgot about it:

                          here is the info:
                          by SR
                          Cutting

                          If you can cut fast between cams

                          1 use the 1,2,3,4 keys on the numpad to select/ cut to cam while playing back.

                          2 if you are kinda slow in watching all cams and selecting there is a nice option.

                          You don't have to playback
                          Yo can scroll to a spot look at all the cams. Makeup your mind what you want to see.

                          Selecting now goes :
                          Press ctr key and while holding select the cam you want via the 1,2,3,4 keys in the num path.

                          This will place the markers and cut. If you don't press the crt key while you don't playback your selecting only not cutting.


                          By Brandon:
                          Yeah, the behavior's a little different whether you're playing or paused.

                          While playing in Multicam mode:
                          NumPad keys: Cut and change to selected camera
                          Mouse click: Cut and change to selected camera

                          While paused/stopped in Multicam mode:
                          NumPad keys: Change current shot to selected camera
                          Mouse click: Change current shot to selected camera
                          Control-NumPad keys: Cut and change to selected camera
                          Mouse double-click: Cut and change to selected camera __________________


                          Hope this helps.


                          Steve
                          Steve
                          EDIUS Trainer, Grass Cutter Gold
                          A proud EDIUS EDITOR
                          For more information on the Grass Cutter program please visit: http://www.grass-cutters.net

                          Comment


                          • #14
                            Originally posted by pjsssss View Post
                            Ummmm. I tried it with Overwrite on and it still worked as I described, so I am not seeing any of the problems you have. So when you rt clk the gap after deleting all, Delete Gap is greyed out? It is a selectable option here.
                            OK.....I tried the rt click and Delete Gap was there. I must have been doing it wrong yesterday. I will try that method for awhile and see how it goes.

                            I still don't understand why the software goes to trim mode when I alt+shft+drag a portion of the timeline in multicam mode. Another funny thing that happens is when I start clicking around trying to get multicam back the multicam windows show up in one of the 2 trim mode monitors.

                            I tried to use Camtasia to capture a section but the overlay on my editing computer doesn't play well with camtasia.
                            Main System. MSI G33m Motherboard, Intel Q6600 CPU, 2GB Ram, GeForce 9500GT, 7200rpm System drive. WinXP. Lots of external eSATA drives.

                            Laptop. Sony Vaio. CPU- i7-Gen 3, 8gb RAM, 1tbb 5400rpm hard drive, AMD GPU

                            Comment


                            • #15
                              Delete Gap should work. I have no idea why the trimming mode kicks in.

                              You might try playing with some of your graphic card overlay options for Camtasia.

                              Comment

                              Working...
                              X