Announcement

Collapse
No announcement yet.

E-6.5 installation problems

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • E-6.5 installation problems

    Hi

    For some reason E-6.5 won't even start from E-5 upgrade.

    Sytem:
    New Dell Win-7 with i7 and 16 Gb mem.
    It installed fine and gave the old E-5 serial number, Etc.

    Click on the Edius will not start. Tried it with and without the HASP that came with older Edius versions.
    Anyone have this same issue?

    It's been three weeks and can not be started, no matter what I try.

  • #2
    If your running anti-virus turn it off, or uninstall it to install 6.5. It depends on the anit-virus installed. Do a search of the forum and you will find a few threads about this.
    Jerry
    Six Gill DV
    www.sgdvtutorials.com
    If you own the Tutorials and you need help, PM me.

    Vistitle YouTube Channel
    https://www.youtube.com/channel/UCMVlxC8Am4qFbkXJRoPAnMQ/videos

    Windows 10 Pro up to v.1803 Tweaks for Edius Users
    http://sgdvtutorials.com/WIN%2010%20...%20V.2.0.0.pdf


    Main System:: Azrock Z97 Extreme 6, [email protected], 32gb ram, NZXT Z63, Win10 Pro 64, Samsung 850 pro, E7.5/8.5/E9 on separate SSD drives, 2TB Sabrent M.2 NVME, BM MINI MONITOR 4K, 12tb RAID 0 on backplane ,2 BD, Dual LG 27GK65S-B 144Hz monitors, GTX 1080ti SC Black.
    Second System: EditHD Ultimax-i7, X58, [email protected], Corsair H80, Win764, 24gb ram, Storm 3g, Samsung 840 Pro 256, 4tb and 6tb RAID 0 on backplane, GTX 980ti Classified, Edius 9, Apple 30", Samsung 24", dual BD.

    Comment


    • #3
      Hi

      Thanks for the reply :)
      It shows an error: "failed to create an empty file" .... sometimes and nothing else happens.

      I will re-install it and see if that works.
      The anti-virus was disconnected during install, but ya never know ...

      Comment


      • #4
        Are you installing from a disc or a file download? If it is a file download, I
        would download it agsin.
        Jerry
        Six Gill DV
        www.sgdvtutorials.com
        If you own the Tutorials and you need help, PM me.

        Vistitle YouTube Channel
        https://www.youtube.com/channel/UCMVlxC8Am4qFbkXJRoPAnMQ/videos

        Windows 10 Pro up to v.1803 Tweaks for Edius Users
        http://sgdvtutorials.com/WIN%2010%20...%20V.2.0.0.pdf


        Main System:: Azrock Z97 Extreme 6, [email protected], 32gb ram, NZXT Z63, Win10 Pro 64, Samsung 850 pro, E7.5/8.5/E9 on separate SSD drives, 2TB Sabrent M.2 NVME, BM MINI MONITOR 4K, 12tb RAID 0 on backplane ,2 BD, Dual LG 27GK65S-B 144Hz monitors, GTX 1080ti SC Black.
        Second System: EditHD Ultimax-i7, X58, [email protected], Corsair H80, Win764, 24gb ram, Storm 3g, Samsung 840 Pro 256, 4tb and 6tb RAID 0 on backplane, GTX 980ti Classified, Edius 9, Apple 30", Samsung 24", dual BD.

        Comment


        • #5
          Installation from a disk E-6.5 purchased from Videoguys.com
          I uninstalled everything and about to start again

          EDIT:
          I have re-installed as suggested.
          It appears can not be started if AVAST anti-virus is active.
          Hmmmm.
          Have to remember to trurn it off each time. Previous versions didn't have problem with AVAST.
          Thanks again for your excellent advice!
          Last edited by kruzer; 09-22-2012, 12:54 AM. Reason: Updated

          Comment


          • #6
            Originally posted by kruzer View Post
            Hi

            For some reason E-6.5 won't even start from E-5 upgrade.
            You have an EDIUS 6.5 upgrade? ...and you are upgrading from version 5? That wont work.
            AMD Ryzen 9 5950X, AMD Radeon 6800XT, 64GB RAM, EDIUS X WG.

            Comment


            • #7
              OK, got it working.
              It's a CROSS-Grade 6.5 and it works well as long as there are no anti-virus program running. Otherwise it won't start.

              Thanks everyone for the assistance :)

              Comment

              Working...
              X