Announcement

Collapse
No announcement yet.

My Problem with Video Out NX

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • My Problem with Video Out NX

    Hi..

    I have tow problems:

    1. with the Edius NX some time when i add new video line our add effects to the video line the screen Frezze i can't do any thing all i can do is reset the PC

    2. with video Out NX in after effect am using v 7.0 and CS3 the same problem up there when am working with project it just frezze the programm only not the PC but when i remove VIdeo Out it is working very well.

    Can someone help me please
    also I change My system several times because of this problem and i try to work on other PC's but it is the same pooblem.

    My New System:
    Motherboard Chipset: TYAN S2895 Operating System: Windows XP Pro
    Processor Type: 2Processor AMD Dou Core Processor Speed: 2000
    Amount of RAM: 4G RAM Type: DDR2
    Video Card: Edius NX (PCI Express) Sound Card: Criative
    Network Card: Criative 1000/100/10

  • #2
    Thanks for posting your PC specifications.

    Reduce your RAM to 2GB and see if your problem goes away.
    My system would BSOD with 4gb.

    Come on 64bit Edius!
    Rusty
    Rusty Rogers | Films
    >TYAN S7025 - 32GB RAM, 2 x Xeon X5690's, 4 x 10k video HD's, Win10 x64, BM DecklinkHD, nVidia TITAN, 12TB DroboPro w/iSCISI connection
    >RAZER BLADE - QHD+ - 16GB RAM, i7-6700HQ Quad, 512GB SSD, Win10 x64, GeForce GTX 1060 6GB

    An inglorious peace is better than a dishonorable war.
    Twain - "Glances at History" 1906

    Comment


    • #3
      Rusty.. thank u 4 Reply But my Ram is already 4 GB ...

      Am having a hard time with this problem..

      Comment


      • #4
        I'm saying 4GB is too much RAM for 32 bit Windows XP.

        Remove 2GB and see if it helps.

        Kind of strange, but it may work.

        Rusty
        Rusty Rogers | Films
        >TYAN S7025 - 32GB RAM, 2 x Xeon X5690's, 4 x 10k video HD's, Win10 x64, BM DecklinkHD, nVidia TITAN, 12TB DroboPro w/iSCISI connection
        >RAZER BLADE - QHD+ - 16GB RAM, i7-6700HQ Quad, 512GB SSD, Win10 x64, GeForce GTX 1060 6GB

        An inglorious peace is better than a dishonorable war.
        Twain - "Glances at History" 1906

        Comment


        • #5
          Originally posted by XFuture911 View Post
          Hi..

          I have tow problems:

          1. with the Edius NX some time when i add new video line our add effects to the video line the screen Frezze i can't do any thing all i can do is reset the PC

          2. with video Out NX in after effect am using v 7.0 and CS3 the same problem up there when am working with project it just frezze the programm only not the PC but when i remove VIdeo Out it is working very well.

          Can someone help me please
          also I change My system several times because of this problem and i try to work on other PC's but it is the same pooblem.

          My New System:
          Motherboard Chipset: TYAN S2895 Operating System: Windows XP Pro
          Processor Type: 2Processor AMD Dou Core Processor Speed: 2000
          Amount of RAM: 4G RAM Type: DDR2
          Video Card: Edius NX (PCI Express) Sound Card: Criative
          Network Card: Criative 1000/100/10


          Pull the Creative sound card out and go with the onboard sound.
          Creative cards are resource hogs.
          Do the pci express slots share with each other. Sometimes ATI cards have a hard time playing with editing cards. Try putting the NX into a different pci-e
          slot. If you are not using the 2 firewire inputs, disable them.
          Check which slots will share with the sata or scsi controllers, as well as the usb ports.
          Basically, you want to strip it back down to the basics to see if it will work for you. Once you do that you can add back until it starts to react weird.

          My suggestion would be to turn everything off that you DO NOT NEED for editing. Take the sytem back to formula and reinstall from the ground up.
          It sounds as if it is funky anyway, so starting fresh should help.
          Jerry
          Six Gill DV
          www.sgdvtutorials.com
          If you own the Tutorials and you need help, PM me.

          Vistitle YouTube Channel
          https://www.youtube.com/channel/UCMVlxC8Am4qFbkXJRoPAnMQ/videos

          Windows 10 Pro up to v.1803 Tweaks for Edius Users
          http://sgdvtutorials.com/WIN%2010%20...%20V.2.0.0.pdf


          Main System:: Azrock Z97 Extreme 6, [email protected], 32gb ram, Corsair H110, Win10 Pro 64, Samsung 850 pro, E7.5/8.5/E9 on separate SSD drives, HD Spark, Intensity Shuttle, 12tb RAID 0 on backplane ,2 BD, Benq 27 and Hanns-G 28 monitors, CC 2019, GTX 1080ti SC Black.
          Second System: EditHD Ultimax-i7, X58, [email protected], Corsair H80, Win764, 24gb ram, Storm 3g, Samsung 840 Pro 256, 4tb and 6tb RAID 0 on backplane, GTX 980ti Classified, Edius 9, Apple 30", Samsung 24", dual BD.

          Comment


          • #6
            Originally posted by XFuture911 View Post
            Hi..

            I have tow problems:

            1. with the Edius NX some time when i add new video line our add effects to the video line the screen Frezze i can't do any thing all i can do is reset the PC

            2. with video Out NX in after effect am using v 7.0 and CS3 the same problem up there when am working with project it just frezze the programm only not the PC but when i remove VIdeo Out it is working very well.

            Can someone help me please
            also I change My system several times because of this problem and i try to work on other PC's but it is the same pooblem.

            My New System:
            Motherboard Chipset: TYAN S2895 Operating System: Windows XP Pro
            Processor Type: 2Processor AMD Dou Core Processor Speed: 2000
            Amount of RAM: 4G RAM Type: DDR2
            Video Card: Edius NX (PCI Express) Sound Card: Criative
            Network Card: Criative 1000/100/10
            It isn't ram...I have 4 gigs and windows just ignores what it doesn't use....one thing I am certain about, if you try to keep more than one app open that is trying to acess video out you will get lock ups. Sounds like that isn't what you are experiancing. Have you tried a un-install reinstall of edius and the Nx drivers?

            Comment

            Working...
            X