Announcement

Collapse
No announcement yet.

Hard Drive Too Slow Error

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Hard Drive Too Slow Error

    Whoo, glad the forum is back.

    I recently got a new box with 7200 rpm ide hd (same spped as in the old box). Now on capture I get a hard drive too slow error each time I try to capture. The only workaround I find is to shut down Edius and restart. Ideas?

    Thanks,
    Allen

  • #2
    If it's brand-brand-new, then it might still have Write-Verify enabled, which will slow performance.

    Most drives nowadays ship with Write-Verify enabled for the first 10 or so power-ups.

    Also since it's a new system, make sure the proper chipset IDE/SATA drivers are installed. The generic Windows ones won't cut it.

    Comment


    • #3
      You didn't say what you are capturing, but there is also a bug in Edius when trying to capture live DVCProHD from the HVX200 camera in 720P -- it works fine in 1080i, but in 720P you get the "Hard Drive Too Slow" message.

      I found out that if I changed the time code mode from REC RUN to FREE RUN, Edius would capture in 720P.

      Comment


      • #4
        HD

        I was capturing from a Panasonic deck. (Standard mini dv)

        The pc has been around for a while now. Where do I look to turn off Write-Verify. Am also looking at how to install the WD ide drivers. Looks like the MS ones are installed.

        Comment


        • #5
          You want the drivers for your motherboard's chipset. Most times the motherboard comes with a driver disk. That's a start at least.

          Most vendors provide utilities to turn off write-verify, but if you have the MS drivers installed, then that's definitely a problem.

          Comment


          • #6
            You didn't say what the controller was on MB. I recently recently solved problem by swapping Video SATA drives that were on Promise onboard 376/378controller with the onboard SATA controller.

            So try putting the video drives on the standard IDE SATA connectors then format as Dynamic/) 0 stripe raid in Disc Management. Use the other propeitary controller (ITE, SIS, NVIDIA etc) for system hard drive boot.

            bob

            Comment


            • #7
              what are the results of diskspeed on all your drives?
              http://www.videoproductions.com.au/edius4/diskspeed.gif
              Anton Strauss
              Antons Video Productions - Sydney

              EDIUS X WG with BM Mini Monitor 4k and BM Mini Recorder, Gigabyte X299 UD4 Pro, Intel Core i9 9960X 16 Core, 32 Threads @ 4.3Ghz, Corsair Water Cooling, Gigabyte RTX-2070 Super 3X 8GB Video Card, Samsung 860 Pro 512GB SSD for System, 8TB Samsung Raid0 SSD for Video, 2 Pioneer BDR-209 Blu-ray/DVD burners, Hotswap Bay for 3.5" Sata and 2.5" SSD, Phanteks Enthoo Pro XL Tower, Corsair 32GB DDR4 Ram, Win10 Pro

              Comment


              • #8
                It has sata and ide. Boot drive is sata, vid drive is 7200 ide.

                The sata controller shows the nvidia driver installed and the ide microsoft. I have made several attempts to update and install the nvidia ide drivers to no avail.

                I am not a novice by any stretch, but this has me puzzled.

                The box came with vista installed, but edius wont run on it so I had to install xp.

                BTW, disk speed is horrible.

                Comment


                • #9
                  Go to Control Panel -> System -> Hardware -> Device Manager -> Disk Drive -> your hard drive(s) -> Properties -> Policies and make sure that Write Caching is enabled.

                  Next, go to IDE/ATAPI Controllers, select each of the channels, go to Properties -> Advanced Settings and see if any of the devices are in PIO mode instead of some DMA mode. If they are, go back to the Device Manager tree, click on the channel (Primary or Secondary), and hit the Delete key to delete it. When this is done, you will need to reboot, and upon restart, Windows will redetect the controller and reinstall the driver. After one more reboot, you should be able to run in DMA mode.

                  Comment


                  • #10
                    write caching is enabled and dma mode selected.

                    Comment


                    • #11
                      it must be DMA5
                      www.videoproductions.com.au/edius4/udma5.gif
                      Last edited by antonsvideo; 05-15-2007, 01:14 AM.
                      Anton Strauss
                      Antons Video Productions - Sydney

                      EDIUS X WG with BM Mini Monitor 4k and BM Mini Recorder, Gigabyte X299 UD4 Pro, Intel Core i9 9960X 16 Core, 32 Threads @ 4.3Ghz, Corsair Water Cooling, Gigabyte RTX-2070 Super 3X 8GB Video Card, Samsung 860 Pro 512GB SSD for System, 8TB Samsung Raid0 SSD for Video, 2 Pioneer BDR-209 Blu-ray/DVD burners, Hotswap Bay for 3.5" Sata and 2.5" SSD, Phanteks Enthoo Pro XL Tower, Corsair 32GB DDR4 Ram, Win10 Pro

                      Comment


                      • #12
                        Must is such a strong word.

                        There are other possibilities that are perfectly acceptable or even preferable -- Ultra DMA Mode 4 is certainly usable for video capture, and Ultra DMA Mode 6 (ATA 133) is faster than Mode 5.

                        Comment


                        • #13
                          You will get better data rates if you put the video drive on the SATA controller.

                          I'm not saying that is your problem, but if you can go--for the SATA for video. Get another SATA drive and format it on the SATA controller and see what happens. It will at least help to troubleshoot problem.


                          Bob

                          Comment


                          • #14
                            thank you sooo much

                            Originally posted by bhmm9999 View Post
                            You didn't say what the controller was on MB. I recently recently solved problem by swapping Video SATA drives that were on Promise onboard 376/378controller with the onboard SATA controller.

                            So try putting the video drives on the standard IDE SATA connectors then format as Dynamic/) 0 stripe raid in Disc Management. Use the other propeitary controller (ITE, SIS, NVIDIA etc) for system hard drive boot.

                            bob
                            ~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~
                            after setting my EDIUS directory to a dynamic disk all my problems were solved

                            Comment

                            Working...
                            X