Announcement

Collapse
No announcement yet.

Audio issues

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Audio issues

    I am having a problem in Edius 4.5c, I dont know why im just now having the problem but I footage captured via firewire and has 2 seperate audio channels on it. Wireless on 2 and shotgun on 1. I have always pan/potted to switch them in the past. For some reason Edius is only playing out the one channel(shotgun) I just got done verbally abusing my shooter for not switching over his wireless then I find if I bring his clips into the preview window there fine BUT not in the timeline.

    Randy
    Randy

    Asus sabertooth MB Z97 16 gigs of ram SSD system and edit drives Nvidia GTX-660 video card

  • #2
    Originally posted by rando View Post
    I am having a problem in Edius 4.5c, I dont know why im just now having the problem but I footage captured via firewire and has 2 seperate audio channels on it. Wireless on 2 and shotgun on 1. I have always pan/potted to switch them in the past. For some reason Edius is only playing out the one channel(shotgun) I just got done verbally abusing my shooter for not switching over his wireless then I find if I bring his clips into the preview window there fine BUT not in the timeline.

    Randy
    In Audio properties do you only have channel 1 or 2 selected?
    www.wishlistcentral.com - suggest new features
    www.buglistcentral.com - report bugs
    www.wishlistcentral.com/edius/ - Free edius user add-ons

    Comment


    • #3
      audio issues

      Where is that setting? Heres more info 1. its s difference in the way he shoots because my footage doesnt do that 2.IF I bring the clip into the preview window before that timeline its fine.

      Randy
      Randy

      Asus sabertooth MB Z97 16 gigs of ram SSD system and edit drives Nvidia GTX-660 video card

      Comment


      • #4
        (when I remember) I map audio chanels in the audio tracks before dragging to the timeline. Really nice to not have to use Panpot to try and separate channels.

        Rusty
        Rusty Rogers | Films
        >TYAN S7025 - 32GB RAM, 2 x Xeon X5690's, 4 x 10k video HD's, Win10 x64, BM DecklinkHD, nVidia TITAN, 12TB DroboPro w/iSCISI connection
        >RAZER BLADE - QHD+ - 16GB RAM, i7-6700HQ Quad, 512GB SSD, Win10 x64, GeForce GTX 1060 6GB

        An inglorious peace is better than a dishonorable war.
        Twain - "Glances at History" 1906

        Comment


        • #5
          rt click choose properties, audio info tab, and try mono 1 or mono 2 under the Channel Settings

          Comment


          • #6
            Or Right-Click the Audio on the Timeline and map from there!

            Rusty
            Rusty Rogers | Films
            >TYAN S7025 - 32GB RAM, 2 x Xeon X5690's, 4 x 10k video HD's, Win10 x64, BM DecklinkHD, nVidia TITAN, 12TB DroboPro w/iSCISI connection
            >RAZER BLADE - QHD+ - 16GB RAM, i7-6700HQ Quad, 512GB SSD, Win10 x64, GeForce GTX 1060 6GB

            An inglorious peace is better than a dishonorable war.
            Twain - "Glances at History" 1906

            Comment


            • #7
              Be aware

              Edius 4.5 defaults to "Standard" audio panning in the "Sequence" settings. It causes the audio to pan to one side automatically. I don't like. Instead of "Standard" I use "Edius Pro". With your camera set up (very common) I would map wireless to monoral 1 and shotgun to monoral 2 on the timeline. That should give you descrete audio and everything centered in the monitors.

              jim
              Vista 64 * Asus P6* Intel i7 920 @ 2.67 GHz CPU * 12 gigs Corsair * Nvidia GTX 275 * WD 150 gig 10,000 rpm System drive * (2) Hitachi 750 gig Video drives * (2) WD 1 TB Video drives * HD Spark * Edius 6.02, Imaginate, Adobe AE, Photoshop, Illustrator

              Comment

              Working...
              X