Announcement

Collapse
No announcement yet.

Quicktitler thumbnails

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Quicktitler thumbnails

    Hello everybody.

    I want to make something very simple using the Quicktitler instead of Vistitle.
    But all the TEXT styles icons are "grayed" without any color so that you can choose which one you will select. Only the description of each TExt style can be shown.
    All other boxes to select shapes and particles etc...appear correctly.
    WEird i did not change anything, it was ok and suddenly happened this.
    I also created a new profile and set the HDSPAK to be the Default preview device. I then created a new project and chose the default profile but it came to nothing.
    My Nvidia drivers are up to date and there is nothing else i can do.
    Oh yes...i have chosen from system settings that the Quicktitler is the default Titler and the default GPUFX machine is my Nvidia GTX 460 instead of the INtel Hd 3000.
    Last edited by panosole; 07-22-2012, 01:04 AM.
    Computer Details
    Gigabyte Z490 Gaming X
    Core i7 10700K @3.8GHz (8 Cores 16 Threads)
    32GB DDR4 (2*[email protected] Mhz Corsair)
    1*500 GB NVME EVO 970 plus(O.S and programs)
    2*1TB SSD Samsung EVO 870 Raid 0 for Editing
    1 Sata Dvd-R
    Nvidia GTX 1060 OC 6GB Ram 192Bit
    2 LG IPS235v-BN Led 23"
    Windows 10 Professional x64
    Intensity Pro
    Edius Workgroup 9.55.7761
    Vistititle 2.9.0.1


    Once you go Mac you may come back!!
    Once you use FCP, you always need to render
    Thats why i switch to Edius !!!

  • #2
    Can you post a screen shot of the quicktitler issue?
    Jerry
    Six Gill DV
    www.sgdvtutorials.com
    If you own the Tutorials and you need help, PM me.

    Vistitle YouTube Channel
    https://www.youtube.com/channel/UCMVlxC8Am4qFbkXJRoPAnMQ/videos

    Windows 10 Pro up to v.1803 Tweaks for Edius Users
    http://sgdvtutorials.com/WIN%2010%20...%20V.2.0.0.pdf


    Main System:: Azrock Z97 Extreme 6, [email protected], 32gb ram, NZXT Z63, Win10 Pro 64, Samsung 850 pro, E7.5/8.5/E9 on separate SSD drives, 2TB Sabrent M.2 NVME, BM MINI MONITOR 4K, 12tb RAID 0 on backplane ,2 BD, Dual LG 27GK65S-B 144Hz monitors, GTX 1080ti SC Black.
    Second System: EditHD Ultimax-i7, X58, [email protected], Corsair H80, Win764, 24gb ram, Storm 3g, Samsung 840 Pro 256, 4tb and 6tb RAID 0 on backplane, GTX 980ti Classified, Edius 9, Apple 30", Samsung 24", dual BD.

    Comment


    • #3
      About quicktitler text styles and icons

      Originally posted by Jerry View Post
      Can you post a screen shot of the quicktitler issue?
      Here is a sample
      Attached Files
      Computer Details
      Gigabyte Z490 Gaming X
      Core i7 10700K @3.8GHz (8 Cores 16 Threads)
      32GB DDR4 (2*[email protected] Mhz Corsair)
      1*500 GB NVME EVO 970 plus(O.S and programs)
      2*1TB SSD Samsung EVO 870 Raid 0 for Editing
      1 Sata Dvd-R
      Nvidia GTX 1060 OC 6GB Ram 192Bit
      2 LG IPS235v-BN Led 23"
      Windows 10 Professional x64
      Intensity Pro
      Edius Workgroup 9.55.7761
      Vistititle 2.9.0.1


      Once you go Mac you may come back!!
      Once you use FCP, you always need to render
      Thats why i switch to Edius !!!

      Comment


      • #4
        About quicktitler text styles and icons

        Originally posted by panosole View Post
        Here is a sample
        The last thing i did was i removed Nero 7 because i thought that this was causing the problem, also removed my Juicer 3.88 version with a catalog of 13,6GB. Both "solutions" did not change the situation.

        As you can see the icon boxes are grayed, thisd is happening ONLY with the text styles not the shapes, nor the lines....

        Thanks...
        Computer Details
        Gigabyte Z490 Gaming X
        Core i7 10700K @3.8GHz (8 Cores 16 Threads)
        32GB DDR4 (2*[email protected] Mhz Corsair)
        1*500 GB NVME EVO 970 plus(O.S and programs)
        2*1TB SSD Samsung EVO 870 Raid 0 for Editing
        1 Sata Dvd-R
        Nvidia GTX 1060 OC 6GB Ram 192Bit
        2 LG IPS235v-BN Led 23"
        Windows 10 Professional x64
        Intensity Pro
        Edius Workgroup 9.55.7761
        Vistititle 2.9.0.1


        Once you go Mac you may come back!!
        Once you use FCP, you always need to render
        Thats why i switch to Edius !!!

        Comment


        • #5
          can you make sure quicktime is installed

          also, it could be that an antivirus program prevented a complete installation of EDIUS
          Anton Strauss
          Antons Video Productions - Sydney

          EDIUS X WG with BM Mini Monitor 4k and BM Mini Recorder, Gigabyte X299 UD4 Pro, Intel Core i9 9960X 16 Core, 32 Threads @ 4.3Ghz, Corsair Water Cooling, Gigabyte RTX-2070 Super 3X 8GB Video Card, Samsung 860 Pro 512GB SSD for System, 8TB Samsung Raid0 SSD for Video, 2 Pioneer BDR-209 Blu-ray/DVD burners, Hotswap Bay for 3.5" Sata and 2.5" SSD, Phanteks Enthoo Pro XL Tower, Corsair 32GB DDR4 Ram, Win10 Pro 21H2

          Comment


          • #6
            Originally posted by antonsvideo View Post
            can you make sure quicktime is installed

            also, it could be that an antivirus program prevented a complete installation of EDIUS
            Hi Anton

            well Quicktime is already installed at version 7.7.2

            AS for the incomplete installation i only have this issue with the Vistitler which does not start as a separate application, but if you press CTRL+F12 within Edius then it starts normally and loads all the material.
            It may have happened what you describe, i noticed that when i tried to create an .Iso Image from the original cd Of Edius rpo 6.5 and it took about 35 minutes to compress it and create the Iso Image. But i didi the installation from the image without any problems (i suppose so) because i did not see anything strange to happen. During the Installation the Antivirus was fully enabled and did not cause any troubles to Edius installer.
            From the same image i installed the Programm to my MacBook Pro and it runs fine without "hiccups". Ok it is much slower compare to the Core i7 but this has to do with its specs....

            I will restore it once again from my Acronis Image, and will mlet you know what happens....Thank you very much for your interest in solving this issue.
            Computer Details
            Gigabyte Z490 Gaming X
            Core i7 10700K @3.8GHz (8 Cores 16 Threads)
            32GB DDR4 (2*[email protected] Mhz Corsair)
            1*500 GB NVME EVO 970 plus(O.S and programs)
            2*1TB SSD Samsung EVO 870 Raid 0 for Editing
            1 Sata Dvd-R
            Nvidia GTX 1060 OC 6GB Ram 192Bit
            2 LG IPS235v-BN Led 23"
            Windows 10 Professional x64
            Intensity Pro
            Edius Workgroup 9.55.7761
            Vistititle 2.9.0.1


            Once you go Mac you may come back!!
            Once you use FCP, you always need to render
            Thats why i switch to Edius !!!

            Comment


            • #7
              Ctrl+F12 only loads the library, you still need the program to start within EDIUS in order to type

              missing thumbs of Quicktitler does sound like the Antivirus prevented something

              uninstall EDIUS and reinstall with the AV disabled, and then apply 6.51 update

              then open AV program and add the EDIUS folder to the exclusion list
              Anton Strauss
              Antons Video Productions - Sydney

              EDIUS X WG with BM Mini Monitor 4k and BM Mini Recorder, Gigabyte X299 UD4 Pro, Intel Core i9 9960X 16 Core, 32 Threads @ 4.3Ghz, Corsair Water Cooling, Gigabyte RTX-2070 Super 3X 8GB Video Card, Samsung 860 Pro 512GB SSD for System, 8TB Samsung Raid0 SSD for Video, 2 Pioneer BDR-209 Blu-ray/DVD burners, Hotswap Bay for 3.5" Sata and 2.5" SSD, Phanteks Enthoo Pro XL Tower, Corsair 32GB DDR4 Ram, Win10 Pro 21H2

              Comment


              • #8
                Quicktitler thumbnails

                Originally posted by antonsvideo View Post
                Ctrl+F12 only loads the library, you still need the program to start within EDIUS in order to type

                missing thumbs of Quicktitler does sound like the Antivirus prevented something

                uninstall EDIUS and reinstall with the AV disabled, and then apply 6.51 update

                then open AV program and add the EDIUS folder to the exclusion list

                I think the whole thing is about Licence.( i am not sure i have done everything else). I installed it to my MacBookPro in which it was already installed the trial version (i uninstalled the trial and installed the original one).
                Although I uninstalled and cleaned everything, when i open the GV Licence Manager it says that i have this.

                I want to remove the trial version (which does not exist any more).
                HELPPPPP...:)
                Attached Files
                Computer Details
                Gigabyte Z490 Gaming X
                Core i7 10700K @3.8GHz (8 Cores 16 Threads)
                32GB DDR4 (2*[email protected] Mhz Corsair)
                1*500 GB NVME EVO 970 plus(O.S and programs)
                2*1TB SSD Samsung EVO 870 Raid 0 for Editing
                1 Sata Dvd-R
                Nvidia GTX 1060 OC 6GB Ram 192Bit
                2 LG IPS235v-BN Led 23"
                Windows 10 Professional x64
                Intensity Pro
                Edius Workgroup 9.55.7761
                Vistititle 2.9.0.1


                Once you go Mac you may come back!!
                Once you use FCP, you always need to render
                Thats why i switch to Edius !!!

                Comment


                • #9
                  I think you need to call support in order to remove the trial fully

                  also, you need to update the real version to 6.51
                  Anton Strauss
                  Antons Video Productions - Sydney

                  EDIUS X WG with BM Mini Monitor 4k and BM Mini Recorder, Gigabyte X299 UD4 Pro, Intel Core i9 9960X 16 Core, 32 Threads @ 4.3Ghz, Corsair Water Cooling, Gigabyte RTX-2070 Super 3X 8GB Video Card, Samsung 860 Pro 512GB SSD for System, 8TB Samsung Raid0 SSD for Video, 2 Pioneer BDR-209 Blu-ray/DVD burners, Hotswap Bay for 3.5" Sata and 2.5" SSD, Phanteks Enthoo Pro XL Tower, Corsair 32GB DDR4 Ram, Win10 Pro 21H2

                  Comment


                  • #10
                    it could be because your trial is newer than your real version, that this destroyed your thumbnails

                    update to 6.51 and see if they come back
                    Anton Strauss
                    Antons Video Productions - Sydney

                    EDIUS X WG with BM Mini Monitor 4k and BM Mini Recorder, Gigabyte X299 UD4 Pro, Intel Core i9 9960X 16 Core, 32 Threads @ 4.3Ghz, Corsair Water Cooling, Gigabyte RTX-2070 Super 3X 8GB Video Card, Samsung 860 Pro 512GB SSD for System, 8TB Samsung Raid0 SSD for Video, 2 Pioneer BDR-209 Blu-ray/DVD burners, Hotswap Bay for 3.5" Sata and 2.5" SSD, Phanteks Enthoo Pro XL Tower, Corsair 32GB DDR4 Ram, Win10 Pro 21H2

                    Comment


                    • #11
                      Originally posted by antonsvideo View Post
                      it could be because your trial is newer than your real version, that this destroyed your thumbnails

                      update to 6.51 and see if they come back
                      Both installations have the 6.51 update installed.
                      I just wrote to support explaining them what exactly is going on, and asked them to remove the trial licence.
                      The most weird is that i had completely removed the trial before i installed the original version...it seems that something was left in the registry, and although the serial number was accepted actualy the application remained trial.
                      i will never install it again nowhere else. I will keep it only on my Desktop.
                      i only wanted to take advantage of the 2 installations....
                      Grassvalley should have make this program to work with a usb dongle like the previous versions...
                      Or i accidentally discovered a BUG...????
                      There is nothing else i can do.
                      Just restored from my Image and guess what?? still the same....arghhh
                      Computer Details
                      Gigabyte Z490 Gaming X
                      Core i7 10700K @3.8GHz (8 Cores 16 Threads)
                      32GB DDR4 (2*[email protected] Mhz Corsair)
                      1*500 GB NVME EVO 970 plus(O.S and programs)
                      2*1TB SSD Samsung EVO 870 Raid 0 for Editing
                      1 Sata Dvd-R
                      Nvidia GTX 1060 OC 6GB Ram 192Bit
                      2 LG IPS235v-BN Led 23"
                      Windows 10 Professional x64
                      Intensity Pro
                      Edius Workgroup 9.55.7761
                      Vistititle 2.9.0.1


                      Once you go Mac you may come back!!
                      Once you use FCP, you always need to render
                      Thats why i switch to Edius !!!

                      Comment

                      Working...
                      X