Announcement

Collapse
No announcement yet.

Lost Codecs In AE

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Lost Codecs In AE

    When I try and open an HQ file in AE it gives an error message "no avi compressor"....I have tried uninstalling and building back from 4.0 to 4.51c with no joy. I knew I should have left well enough alone.

  • #2
    Could you install 4.0 > 4.24 > 4.51c?

    Make sure to wipe out the EDIUS4 folder from c:\Program Files\Canopus

    Comment


    • #3
      I had the version just before 4.51c on the machine and had the error message trying to import into AE and could not export to anything Canopus out of AE(codecs just not there)....I saw the other thread and I think it was you who suggested an uninstall so I uninstalled everything and deleted the program file folders as well as application data files and started over with 4.0 off the CD and then 4.51c...no luck. I thought 4.51c would install over 4.0 so why do 4.24? Not even sure I still have it. I am beginning to wonder if AE is the problem because the codec has to be there...anyone remember where the VFW stuff is at in windows explorer?

      Comment


      • #4
        Hey Randy, I had this happen with AE7. The Canopus HQ codec was not showing up on my Storm2 machine.

        If you want to see what codecs your computer has just go to Device Manager > Sound video Game controllers > Video Codecs > Properties tab. If Canopus codecs show up there, it's worth trying to reinstall AE. Make sure to delete the AE folder from Program Files after uninstalling.

        Comment


        • #5
          Thanks Dave, the only Canopus codec that shows is "Canopus MPEG2-Intra Codec"....I really don't know what that means but my guess is there should be more.

          Comment


          • #6
            Lost Canopus Codec

            I had the same problem and I installed 4.51c over 4.51c and the codec appeared.
            Computer
            Case Antec P180 - MB Intel 975XBX2 - CPU Intel Q6600
            Memory 4 gig DDR2 800 - 2 Drives SATA 300 + 500
            Video Card Nvidia 8800 GTS 320

            Comment


            • #7
              Thanks, I will give that a try and hope the next upgrade installs smoother.
              Last edited by RandyD; 09-15-2007, 03:53 AM.

              Comment


              • #8
                Sweet! That worked.

                Comment


                • #9
                  Originally posted by RandyD View Post
                  Thanks Dave, the only Canopus codec that shows is "Canopus MPEG2-Intra Codec"....I really don't know what that means but my guess is there should be more.
                  sorry to be OT, but, where this codec come from?

                  ive tried edius and cant see this codec on windows or any other program. it is hardware related?

                  i would like to use an mpeg2 i-frame codec...

                  tnks in advance.

                  Comment


                  • #10
                    I am not able to import any Matrox Axio encoded video into AE7 and I dont know what to do now.

                    If try to import any Matrox HD or SD encoded files I get the following error:

                    "After Effects error: no such AVI compressor"

                    Please tell me how can I "reload" the Matrox compressors back in to AE7? Can reinstalling of AE7 solve the problem?

                    Please help

                    Comment


                    • #11
                      Did you install the Matrox Axio VfW codecs on your system? I just did a small search and it should be on your Axio drivers disk.

                      But you're on a Grass Valley site, which has nothing to do with Matrox.

                      Comment

                      Working...
                      X