Announcement

Collapse
No announcement yet.

Error code 15.0.0 on 6.5 Demo

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Error code 15.0.0 on 6.5 Demo

    Having problems installing 6.5 Demo, I get error code 15.00 which says you can no longer use the trial. Someone had the same problem on 3D trial but no explanation was given
    I uninstalled 6.07 first. I am working on a backed up caddy so i havent lost anything as i dont intend to use 6.5 untill all jobs and plugins are available.
    Funny thing is i still had my 3D preview caddy and just installed 6.5 trial on top of the trial version and it worked no problems. all caddies have the same version of windows 7 etc

    The only difference i can think of that maybe and only guessing that maybe my hardware HDStorm worked on the overwrite of trial version (no uninstall first) drivers are not supplied on demo version
    Last edited by John Lewis; 06-29-2012, 10:45 PM.
    System Asus WS Z390 Pro MB, CPU i9 9900K, 32gb 3000mhz Ram, EVGA GTX1070TI, BM IP4K Win 10, BD Burner 1 Evo 840 and 4 Hotswap caddies
    Plugins Vistitle 2.8, TP7, NB TFX5
    Monitors Samsung 32 inch tv as main 1 LG M2350D,1 D2343 1 DM2350D as output to (3D) IP4K, PXW X70,Canon FX400

  • #2
    What is the version of the trial?
    Jerry
    Six Gill DV
    www.sgdvtutorials.com
    If you own the Tutorials and you need help, PM me.

    Vistitle YouTube Channel
    https://www.youtube.com/channel/UCMVlxC8Am4qFbkXJRoPAnMQ/videos

    Windows 10 Pro up to v.1803 Tweaks for Edius Users
    http://sgdvtutorials.com/WIN%2010%20...%20V.2.0.0.pdf


    Main System:: Azrock Z97 Extreme 6, [email protected], 32gb ram, NZXT Z63, Win10 Pro 64, Samsung 850 pro, E7.5/8.5/E9 on separate SSD drives, 2TB Sabrent M.2 NVME, BM MINI MONITOR 4K, 12tb RAID 0 on backplane ,2 BD, Dual LG 27GK65S-B 144Hz monitors, GTX 1080ti SC Black.
    Second System: EditHD Ultimax-i7, X58, [email protected], Corsair H80, Win764, 24gb ram, Storm 3g, Samsung 840 Pro 256, 4tb and 6tb RAID 0 on backplane, GTX 980ti Classified, Edius 9, Apple 30", Samsung 24", dual BD.

    Comment


    • #3
      Sorry changed the thread its the Edius 6.5 Demo the one on DL site today trial referes to 31days
      System Asus WS Z390 Pro MB, CPU i9 9900K, 32gb 3000mhz Ram, EVGA GTX1070TI, BM IP4K Win 10, BD Burner 1 Evo 840 and 4 Hotswap caddies
      Plugins Vistitle 2.8, TP7, NB TFX5
      Monitors Samsung 32 inch tv as main 1 LG M2350D,1 D2343 1 DM2350D as output to (3D) IP4K, PXW X70,Canon FX400

      Comment


      • #4
        looks like my caddy for 6.07 must have been mixed up at one time although marked and 3D preview build 008 went on it. Build 008 of Public 3D trial was the first to show the new registration
        Although inactive i can only think it left something on the HD which format couldnt clear
        Only a deletion of the partition cleared this
        Offficial 6.5 now runs after a lot of reinstalling
        System Asus WS Z390 Pro MB, CPU i9 9900K, 32gb 3000mhz Ram, EVGA GTX1070TI, BM IP4K Win 10, BD Burner 1 Evo 840 and 4 Hotswap caddies
        Plugins Vistitle 2.8, TP7, NB TFX5
        Monitors Samsung 32 inch tv as main 1 LG M2350D,1 D2343 1 DM2350D as output to (3D) IP4K, PXW X70,Canon FX400

        Comment


        • #5
          We are pursuing this but the problem seems to be the combination of the same drive that had the 3D demo on it.
          1: 3970X Threadripper, Asus ROG Strix TR40 E Gaming, G. Skill Trident Z Neo 128G DDR4 3600, EVGA GeForce RTX 2080Ti, Samsung 970 EVO M.2 1T, Intel 660P M.2 2T (2), Seagate Ironwolf NAS 12T, Enermax TR4 360 AIO, Lian Li 011 DXL, AJA Kona 4, Asus ROG Thor 1200

          2: i7 6950X OC to 4.5GHz, ASUS RAMPAGE V EDITION 10, Corsair Dominator Platinum 64G DDR4 2800, SAMSUNG 950 PRO M.2 512G, GeForce GTX 1080ti SC Black, Corsair AX1200i, Phanteks Luxe, 16T RAID HGST Deskstar NAS 4T, Corsair H115i AIO, BM IP 4K

          Comment


          • #6
            Same issue here - cleared by deleting all partitioning on the C drive, re formatting and installing 6.5

            I had all versions of Edius 3D preview on the drive at some time, however, formatting the C drive existing partition during windows install did not fix the problem. As I say, only by running the delete partition command during windows install made the Edius 6.5 install work.

            Paul :-)
            Edius Edits at: http://www.vimeo.com/user781619/videos

            1) AMD 3900X 12 core 4.6Ghz 2) Asus X79 4930K 6 core @4.4GHz Water Cooled. 480GB REVO3x2 System drive, 4TB Raid 0, 4 TB E-Sata Raid 5, 32GB RAM, GTX1070Ti Decklink HD Extreme. 3X Sony AX53 Sony AX700 BMPCC 4K

            http://indiestereographer.blogspot.co.uk

            Comment


            • #7
              You must format or recover MBR on your disk - it really helps ;-))))))

              Comment


              • #8
                Originally posted by PaulTV View Post
                Same issue here - cleared by deleting all partitioning on the C drive, re formatting and installing 6.5

                I had all versions of Edius 3D preview on the drive at some time, however, formatting the C drive existing partition during windows install did not fix the problem. As I say, only by running the delete partition command during windows install made the Edius 6.5 install work.

                Paul :-)
                correct, I always delete the partition prior to creating and formatting

                or use a new drive :)
                Anton Strauss
                Antons Video Productions - Sydney

                EDIUS X WG with BM Mini Monitor 4k and BM Mini Recorder, Gigabyte X299 UD4 Pro, Intel Core i9 9960X 16 Core, 32 Threads @ 4.3Ghz, Corsair Water Cooling, Gigabyte RTX-2070 Super 3X 8GB Video Card, Samsung 860 Pro 512GB SSD for System, 8TB Samsung Raid0 SSD for Video, 2 Pioneer BDR-209 Blu-ray/DVD burners, Hotswap Bay for 3.5" Sata and 2.5" SSD, Phanteks Enthoo Pro XL Tower, Corsair 32GB DDR4 Ram, Win10 Pro 21H2

                Comment


                • #9
                  How to fix this??? 'Error code 15.0.0' well I get on the execution of the demo, even on a newly formatted pc, because it happens??

                  You need to change the demo on the other that well, it frustrates the test. =(
                  CSXD2 l For EDIUS Pro 6.5
                  http://cinemasuite.blogspot.com/

                  Comment


                  • #10
                    The only way is to re install Windows 7 and choose advanced and choose to delete the partion this will create a new partition and a new system reserved partition. Its the only way. Thats what i had to do
                    Did you try Edius 3D public trials ?
                    System Asus WS Z390 Pro MB, CPU i9 9900K, 32gb 3000mhz Ram, EVGA GTX1070TI, BM IP4K Win 10, BD Burner 1 Evo 840 and 4 Hotswap caddies
                    Plugins Vistitle 2.8, TP7, NB TFX5
                    Monitors Samsung 32 inch tv as main 1 LG M2350D,1 D2343 1 DM2350D as output to (3D) IP4K, PXW X70,Canon FX400

                    Comment


                    • #11
                      and continuing the same fail, despite having installed a new partition... This tired, the demo has this problem and never even installed the 3D prewiew =(
                      CSXD2 l For EDIUS Pro 6.5
                      http://cinemasuite.blogspot.com/

                      Comment


                      • #12
                        Originally posted by John Lewis View Post
                        The only way is to re install Windows 7 and choose advanced and choose to delete the partion this will create a new partition and a new system reserved partition. Its the only way. Thats what i had to do
                        Did you try Edius 3D public trials ?
                        Thats how i got E6.5 to work i didnt bother with the demo after that 6.5 works well if using 3D you would be surprised if using something like a TD10 how much 6,5 can improve the video
                        System Asus WS Z390 Pro MB, CPU i9 9900K, 32gb 3000mhz Ram, EVGA GTX1070TI, BM IP4K Win 10, BD Burner 1 Evo 840 and 4 Hotswap caddies
                        Plugins Vistitle 2.8, TP7, NB TFX5
                        Monitors Samsung 32 inch tv as main 1 LG M2350D,1 D2343 1 DM2350D as output to (3D) IP4K, PXW X70,Canon FX400

                        Comment


                        • #13
                          I have been speaking to a customer who is receiving this error.
                          The customer in question has an sparkling new install of windows on a freshly formatted drive, so the suggestions of 3D preview interfering do not apply in this case.
                          Any other suggestions?

                          Comment


                          • #14
                            Originally posted by dragN View Post
                            I have been speaking to a customer who is receiving this error.
                            The customer in question has an sparkling new install of windows on a freshly formatted drive, so the suggestions of 3D preview interfering do not apply in this case.
                            Any other suggestions?
                            get them to phone Corsair Solutions in Melbourne for the solution

                            for some reason, I had it happen on a brand new PC, the license manager fails to install, bring back the dongle :)
                            Anton Strauss
                            Antons Video Productions - Sydney

                            EDIUS X WG with BM Mini Monitor 4k and BM Mini Recorder, Gigabyte X299 UD4 Pro, Intel Core i9 9960X 16 Core, 32 Threads @ 4.3Ghz, Corsair Water Cooling, Gigabyte RTX-2070 Super 3X 8GB Video Card, Samsung 860 Pro 512GB SSD for System, 8TB Samsung Raid0 SSD for Video, 2 Pioneer BDR-209 Blu-ray/DVD burners, Hotswap Bay for 3.5" Sata and 2.5" SSD, Phanteks Enthoo Pro XL Tower, Corsair 32GB DDR4 Ram, Win10 Pro 21H2

                            Comment

                            Working...
                            X