Announcement

Collapse
No announcement yet.

p2 playlist import?

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • p2 playlist import?

    Hi everyone. I try for the first time to import p2 videos in my project.I have read some posts but I can not import them.I tried import project (p2 playlist) and the only thing that edius can see is some xml files. second try , i went to my bin, right click, import files , whent to the folder that I had copy from an extrernal drive, select the videos. So there were in my bin the videos but NO AUDIO.
    They brought me an external drive for mac, i just load it from a mac to a server and i tryied to import it from there to edius with no result.
    Any suggestions?
    Thank you
    George
    I5 4690 CPU
    MOTHERBORAD GIGABYTE GA-Z97-HD3
    RAM 8GB [email protected]
    AMD RADEON HD 6800
    2X2TB WD CAVIAR BLACK (RAID 1)
    2X2TB WD CAVIAR GREEN (BACKUP)
    1 OCZ SSD 128GB
    Windows 7
    Edius 9&8 Workgroup

  • #2
    I tryied the "capture" method but there is no p2 button.How can i create it?
    I5 4690 CPU
    MOTHERBORAD GIGABYTE GA-Z97-HD3
    RAM 8GB [email protected]
    AMD RADEON HD 6800
    2X2TB WD CAVIAR BLACK (RAID 1)
    2X2TB WD CAVIAR GREEN (BACKUP)
    1 OCZ SSD 128GB
    Windows 7
    Edius 9&8 Workgroup

    Comment


    • #3
      That because you are doing it wrong.....

      P2 is not captured because they are data files.

      You add the to P2 path in the source browser setting/ P2 (system settings)
      Then you go to the source browser and use add to bin (if the p2 material is on you hardrive already)

      Or add transfer if it is on the P2 card. (if you want to transfer them)
      If you want to edit from the P2 card without tranfer you would use add to bin.

      This process is also explained in the manual.
      Steve

      Get the Latest version of EDIUS:
      EDIUS Download (grassvalley.com)

      Please don't send me Private Messages for support. Contact Grass Valley support

      Comment


      • #4
        thank you.I'll try that.
        I5 4690 CPU
        MOTHERBORAD GIGABYTE GA-Z97-HD3
        RAM 8GB [email protected]
        AMD RADEON HD 6800
        2X2TB WD CAVIAR BLACK (RAID 1)
        2X2TB WD CAVIAR GREEN (BACKUP)
        1 OCZ SSD 128GB
        Windows 7
        Edius 9&8 Workgroup

        Comment


        • #5
          still can not create p2 from settings
          pls help
          I5 4690 CPU
          MOTHERBORAD GIGABYTE GA-Z97-HD3
          RAM 8GB [email protected]
          AMD RADEON HD 6800
          2X2TB WD CAVIAR BLACK (RAID 1)
          2X2TB WD CAVIAR GREEN (BACKUP)
          1 OCZ SSD 128GB
          Windows 7
          Edius 9&8 Workgroup

          Comment


          • #6
            Place your P2 card into your reader. If your P2 folder does not automatically show up in Source Browser under P2 do the following. Right Click on P2 and select Open Folder. Navigate to whatever folder is ABOVE the Contents folder (this could be a drive letter or a folder).

            That location will now show up under the P2 area of Source Browser. Click on it. The clips should then show up in the right hand side of the viewing pane. Select the clips you want, then right click and select Add and Transfer to Bin. This will save them to whatever location you have selected in your Settings and coy them there and add them to your Bin.
            1: 3970X Threadripper, Asus ROG Strix TR40 E Gaming, G. Skill Trident Z Neo 128G DDR4 3600, EVGA GeForce RTX 2080Ti, Samsung 970 EVO M.2 1T, Intel 660P M.2 2T (2), Seagate Ironwolf NAS 12T, Enermax TR4 360 AIO, Lian Li 011 DXL, AJA Kona 4, Asus ROG Thor 1200

            2: i7 6950X OC to 4.5GHz, ASUS RAMPAGE V EDITION 10, Corsair Dominator Platinum 64G DDR4 2800, SAMSUNG 950 PRO M.2 512G, GeForce GTX 1080ti SC Black, Corsair AX1200i, Phanteks Luxe, 16T RAID HGST Deskstar NAS 4T, Corsair H115i AIO, BM IP 4K

            Comment


            • #7
              the problem is that in my source browse there is no P2. They copied the file that contains the "contents"from panasonic in the pc. so from edius whatever i do i can not see p2 in the source browse so I will be able to select the folder
              I5 4690 CPU
              MOTHERBORAD GIGABYTE GA-Z97-HD3
              RAM 8GB [email protected]
              AMD RADEON HD 6800
              2X2TB WD CAVIAR BLACK (RAID 1)
              2X2TB WD CAVIAR GREEN (BACKUP)
              1 OCZ SSD 128GB
              Windows 7
              Edius 9&8 Workgroup

              Comment


              • #8
                Your Source Browser should look like this. P2 should be there whether you use it or not. In my screen shot, I have opened the folder of 2 sources.

                If you have no P2 at all showing, you need to reinstall Edius.
                Attached Files
                1: 3970X Threadripper, Asus ROG Strix TR40 E Gaming, G. Skill Trident Z Neo 128G DDR4 3600, EVGA GeForce RTX 2080Ti, Samsung 970 EVO M.2 1T, Intel 660P M.2 2T (2), Seagate Ironwolf NAS 12T, Enermax TR4 360 AIO, Lian Li 011 DXL, AJA Kona 4, Asus ROG Thor 1200

                2: i7 6950X OC to 4.5GHz, ASUS RAMPAGE V EDITION 10, Corsair Dominator Platinum 64G DDR4 2800, SAMSUNG 950 PRO M.2 512G, GeForce GTX 1080ti SC Black, Corsair AX1200i, Phanteks Luxe, 16T RAID HGST Deskstar NAS 4T, Corsair H115i AIO, BM IP 4K

                Comment


                • #9
                  thats what i'm talking about.there is no p2 at all.
                  I was so confused.
                  So reistall it shall fix it.
                  I'll try that
                  thank you so much
                  I5 4690 CPU
                  MOTHERBORAD GIGABYTE GA-Z97-HD3
                  RAM 8GB [email protected]
                  AMD RADEON HD 6800
                  2X2TB WD CAVIAR BLACK (RAID 1)
                  2X2TB WD CAVIAR GREEN (BACKUP)
                  1 OCZ SSD 128GB
                  Windows 7
                  Edius 9&8 Workgroup

                  Comment


                  • #10
                    I re-install it and P2 is nowhere.
                    So I imported once the video and then the audio ,then i synced both and it was ok.
                    But the next time i will have for example a wedding with 300 files,then i think i will have a hard time.
                    I dont know why.It show in the source browser k2-gf-infinity and so on but no P2.
                    anyway.
                    thank you for the help
                    George
                    I5 4690 CPU
                    MOTHERBORAD GIGABYTE GA-Z97-HD3
                    RAM 8GB [email protected]
                    AMD RADEON HD 6800
                    2X2TB WD CAVIAR BLACK (RAID 1)
                    2X2TB WD CAVIAR GREEN (BACKUP)
                    1 OCZ SSD 128GB
                    Windows 7
                    Edius 9&8 Workgroup

                    Comment


                    • #11
                      Did you update to 6.07 ?


                      Can you give us a screenshot of your importer pallet?
                      System settings->Importer/EXporter
                      Steve

                      Get the Latest version of EDIUS:
                      EDIUS Download (grassvalley.com)

                      Please don't send me Private Messages for support. Contact Grass Valley support

                      Comment

                      Working...
                      X