Announcement

Collapse
No announcement yet.

Edius crash on export

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Edius crash on export

    Having an extremely frustrating time with Edius atm. Had version5, downloaded demo6, waiting for 6.5 to come out so can upgrade....now I hear they only have upgrade from 6 and crossgrade from others....grrr.

    Tha't only a small gripe. Seems after faultlessly editing several hours of footage down to a finished 20 minutes, it's decided to spit the dummy.
    Cannot export to file from timeline. No avi, no h264, nada. It seems there is a spot early on in the timeline it doesn't like. even isolating that section and trying to render small parts, keeps crashing. The remaining 3/4 in isolation seems to render. The files don't seem corrupted, have replaced with originals, still no go.
    The error I'm getting is 'CtsTransitions.tpi' has caused crash.
    I'ts a new system, 16gb mem, i7 Ivybridge, etc. Was all working fine for 2 weeks. Any suggestions much appreciated.

  • #2
    Can you restore to a point prior to 2 weeks ago? Give that a try.
    Jerry
    Six Gill DV
    www.sgdvtutorials.com
    If you own the Tutorials and you need help, PM me.

    Vistitle YouTube Channel
    https://www.youtube.com/channel/UCMVlxC8Am4qFbkXJRoPAnMQ/videos

    Windows 10 Pro up to v.1803 Tweaks for Edius Users
    http://sgdvtutorials.com/WIN%2010%20...%20V.2.0.0.pdf


    Main System:: Azrock Z97 Extreme 6, [email protected], 32gb ram, NZXT Z63, Win10 Pro 64, Samsung 850 pro, E7.5/8.5/E9 on separate SSD drives, 2TB Sabrent M.2 NVME, BM MINI MONITOR 4K, 12tb RAID 0 on backplane ,2 BD, Dual LG 27GK65S-B 144Hz monitors, GTX 1080ti SC Black.
    Second System: EditHD Ultimax-i7, X58, [email protected], Corsair H80, Win764, 24gb ram, Storm 3g, Samsung 840 Pro 256, 4tb and 6tb RAID 0 on backplane, GTX 980ti Classified, Edius 9, Apple 30", Samsung 24", dual BD.

    Comment


    • #3
      Gave that a go Jerry, still no luck. I also exported the project to another computer running edius and it crashed in the same way. Very confusing.

      Comment


      • #4
        Ok, fixed the problem......
        Seems a small part of the timeline must have become corrupted.
        I isolated that section and eventually just deleted it and re did the edit and re inserted it. Took another half hour of my time but better than re editing whole film. successfully exported to H264. Hope this helps anyone else who encounters this beasty.

        Comment

        Working...
        X