Announcement

Collapse
No announcement yet.

Edius 4.61

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Edius 4.61

    Just re-installed Edius 4.61 XP Pro. Edius started once and now I get an error that says "no hardare for Edius found". I have the DV Storm and all the drivers are installed and the latest haspp drivers are installed. Any help appreciated.

  • #2
    it means that your PC sound card is missing or the driver is missing or there are no speakers connected
    Anton Strauss
    Antons Video Productions - Sydney

    EDIUS X WG with BM Mini Monitor 4k and BM Mini Recorder, Gigabyte X299 UD4 Pro, Intel Core i9 9960X 16 Core, 32 Threads @ 4.3Ghz, Corsair Water Cooling, Gigabyte RTX-2070 Super 3X 8GB Video Card, Samsung 860 Pro 512GB SSD for System, 8TB Samsung Raid0 SSD for Video, 2 Pioneer BDR-209 Blu-ray/DVD burners, Hotswap Bay for 3.5" Sata and 2.5" SSD, Phanteks Enthoo Pro XL Tower, Corsair 32GB DDR4 Ram, Win10 Pro 21H2

    Comment


    • #3
      Edius 4.61

      The sound card and the drivers are installed. Speakers are connected. Any other ideas?

      Thank You

      Comment


      • #4
        "no hardare for Edius found" is only related to the onboard sound card

        can you check if the sound is working if playing system sounds etc

        it could also be an incorrect soundcard driver? any yellow warnings in device manager?

        also, is the dongle light on? if off, this could also cause a hardware error
        Anton Strauss
        Antons Video Productions - Sydney

        EDIUS X WG with BM Mini Monitor 4k and BM Mini Recorder, Gigabyte X299 UD4 Pro, Intel Core i9 9960X 16 Core, 32 Threads @ 4.3Ghz, Corsair Water Cooling, Gigabyte RTX-2070 Super 3X 8GB Video Card, Samsung 860 Pro 512GB SSD for System, 8TB Samsung Raid0 SSD for Video, 2 Pioneer BDR-209 Blu-ray/DVD burners, Hotswap Bay for 3.5" Sata and 2.5" SSD, Phanteks Enthoo Pro XL Tower, Corsair 32GB DDR4 Ram, Win10 Pro 21H2

        Comment


        • #5
          Edius 4.61

          The dongle light is on. The drivers for the sound card are the correct drivers. System sounds are comming out of the speakers, and there are no yellow marks in device manager.

          Comment


          • #6
            at what exact stage does the error appear after clicking the EDIUS icon on the desktop
            Anton Strauss
            Antons Video Productions - Sydney

            EDIUS X WG with BM Mini Monitor 4k and BM Mini Recorder, Gigabyte X299 UD4 Pro, Intel Core i9 9960X 16 Core, 32 Threads @ 4.3Ghz, Corsair Water Cooling, Gigabyte RTX-2070 Super 3X 8GB Video Card, Samsung 860 Pro 512GB SSD for System, 8TB Samsung Raid0 SSD for Video, 2 Pioneer BDR-209 Blu-ray/DVD burners, Hotswap Bay for 3.5" Sata and 2.5" SSD, Phanteks Enthoo Pro XL Tower, Corsair 32GB DDR4 Ram, Win10 Pro 21H2

            Comment


            • #7
              Edius 4.61

              As soon as I click on the Edius icon.

              Comment


              • #8
                can you get a screen capture of the error and attach here

                also, can you remove the dongle and see if it starts
                Anton Strauss
                Antons Video Productions - Sydney

                EDIUS X WG with BM Mini Monitor 4k and BM Mini Recorder, Gigabyte X299 UD4 Pro, Intel Core i9 9960X 16 Core, 32 Threads @ 4.3Ghz, Corsair Water Cooling, Gigabyte RTX-2070 Super 3X 8GB Video Card, Samsung 860 Pro 512GB SSD for System, 8TB Samsung Raid0 SSD for Video, 2 Pioneer BDR-209 Blu-ray/DVD burners, Hotswap Bay for 3.5" Sata and 2.5" SSD, Phanteks Enthoo Pro XL Tower, Corsair 32GB DDR4 Ram, Win10 Pro 21H2

                Comment


                • #9
                  Edius 4.61

                  Here is the screen capture. Tried it without the dongle with the same results.
                  By the way thanks for all of your help.
                  Attached Files

                  Comment


                  • #10
                    ahahhh, this is the Buy Now startup error

                    there has to be an issue with the dongle or its driver

                    where did you download the hasp drivers?
                    Anton Strauss
                    Antons Video Productions - Sydney

                    EDIUS X WG with BM Mini Monitor 4k and BM Mini Recorder, Gigabyte X299 UD4 Pro, Intel Core i9 9960X 16 Core, 32 Threads @ 4.3Ghz, Corsair Water Cooling, Gigabyte RTX-2070 Super 3X 8GB Video Card, Samsung 860 Pro 512GB SSD for System, 8TB Samsung Raid0 SSD for Video, 2 Pioneer BDR-209 Blu-ray/DVD burners, Hotswap Bay for 3.5" Sata and 2.5" SSD, Phanteks Enthoo Pro XL Tower, Corsair 32GB DDR4 Ram, Win10 Pro 21H2

                    Comment


                    • #11
                      Edius 4.61

                      From the safenet web site.

                      Comment


                      • #12
                        Originally posted by bobbyd View Post
                        From the safenet web site.
                        I wonder if the dongle is missing the license, this can happen if the license manager was used and the license transferred to PC

                        also, try alternative USB ports with the dongle

                        can you run the license manager tool from the installation disk and see if anything is on the dongle, get a screen capture, you can press print screen on keyboard and paste into image editing tool, save as png or jpg and attach
                        Anton Strauss
                        Antons Video Productions - Sydney

                        EDIUS X WG with BM Mini Monitor 4k and BM Mini Recorder, Gigabyte X299 UD4 Pro, Intel Core i9 9960X 16 Core, 32 Threads @ 4.3Ghz, Corsair Water Cooling, Gigabyte RTX-2070 Super 3X 8GB Video Card, Samsung 860 Pro 512GB SSD for System, 8TB Samsung Raid0 SSD for Video, 2 Pioneer BDR-209 Blu-ray/DVD burners, Hotswap Bay for 3.5" Sata and 2.5" SSD, Phanteks Enthoo Pro XL Tower, Corsair 32GB DDR4 Ram, Win10 Pro 21H2

                        Comment


                        • #13
                          Originally posted by antonsvideo View Post
                          I wonder if the dongle is missing the license, this can happen if the license manager was used and the license transferred to PC

                          also, try alternative USB ports with the dongle

                          can you run the license manager tool from the installation disk and see if anything is on the dongle, get a screen capture, you can press print screen on keyboard and paste into image editing tool, save as png or jpg and attach
                          The license manager was never used and I have trie multiple usb ports. I will check the license manager tool in the morning and let you know the results.

                          Comment


                          • #14
                            Originally posted by bobbyd View Post
                            The license manager was never used and I have tried multiple usb ports. I will check the license manager tool in the morning and let you know the results.
                            Couldn't wait till morning. The license is still on the dongle.

                            Comment


                            • #15
                              can I see a screenshot of device manager with sound video and game controllers expanded

                              also, with Universal Serial Bus controllers expanded
                              Anton Strauss
                              Antons Video Productions - Sydney

                              EDIUS X WG with BM Mini Monitor 4k and BM Mini Recorder, Gigabyte X299 UD4 Pro, Intel Core i9 9960X 16 Core, 32 Threads @ 4.3Ghz, Corsair Water Cooling, Gigabyte RTX-2070 Super 3X 8GB Video Card, Samsung 860 Pro 512GB SSD for System, 8TB Samsung Raid0 SSD for Video, 2 Pioneer BDR-209 Blu-ray/DVD burners, Hotswap Bay for 3.5" Sata and 2.5" SSD, Phanteks Enthoo Pro XL Tower, Corsair 32GB DDR4 Ram, Win10 Pro 21H2

                              Comment

                              Working...
                              X