Announcement

Collapse
No announcement yet.

clear all tracks in 3.x

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • clear all tracks in 3.x

    I still have a project in 3.x and I am having trouble with track mapping. When I put a clip on the main timeline I have no audio.

    How do you do a "clear all tracks" in 3.5?

    BTW can we open a 3.x project in 4.5?

    Thanks

    Ronnie
    Ronnie Martin
    Kato Video Productions
    main system: custom built by Edit HD Ultma 277,Intel (R) core (TM) i7 2600K cpu 3.40 GHz 3.40Ghz, 16GB ram, Windows 7, Intel HD (R) graphics 3000, NVIDA Gforce GT 440, C drive Samsung SSD 850 pro, video drive WD 3TB SATA, 2 LG Bluray drives, External WD SATA 2TB storage/backup drives in thermaltake Black device. edius 8.3 WG

  • #2
    Right click on the small A at the left hand end of the time line.
    Mike Trewhella
    Mike Trewhella
    Intel Core i7 processor 3770K 3.50GHz, ASUS Sabertooth Z7 Mother Board, NVidia Graphics card GTX 465, 16GB RAM, Antec 300 case, Windows 7 Ultimate (64), Edius 6.55, Vistitle 2.5

    Comment


    • #3
      also, make sure the orange A timeline toolbar button is lit up as orange
      Anton Strauss
      Antons Video Productions - Sydney

      EDIUS X WG with BM Mini Monitor 4k and BM Mini Recorder, Gigabyte X299 UD4 Pro, Intel Core i9 9960X 16 Core, 32 Threads @ 4.3Ghz, Corsair Water Cooling, Gigabyte RTX-2070 Super 3X 8GB Video Card, Samsung 860 Pro 512GB SSD for System, 8TB Samsung Raid0 SSD for Video, 2 Pioneer BDR-209 Blu-ray/DVD burners, Hotswap Bay for 3.5" Sata and 2.5" SSD, Phanteks Enthoo Pro XL Tower, Corsair 32GB DDR4 Ram, Win10 Pro 21H2

      Comment


      • #4
        Thanks Mike.... Sorry to be so dumb this morning.... I have been up most of the night trying to get this project completed and when I started to add the final set of clips I do not have audio on them. Somehow I have changed something. This has happened before and it seems to come on with out reason.

        I clicked on the small A and then clear all tracks but I still cannot add a clip with audio to the timeline. If I play the clip from the play window it has audio.
        When I move it to the timeline the audio goes away.

        What am I doing wrong besides staying up all night to finish a project?

        Ronnie
        Ronnie Martin
        Kato Video Productions
        main system: custom built by Edit HD Ultma 277,Intel (R) core (TM) i7 2600K cpu 3.40 GHz 3.40Ghz, 16GB ram, Windows 7, Intel HD (R) graphics 3000, NVIDA Gforce GT 440, C drive Samsung SSD 850 pro, video drive WD 3TB SATA, 2 LG Bluray drives, External WD SATA 2TB storage/backup drives in thermaltake Black device. edius 8.3 WG

        Comment


        • #5
          Thanks Anton It is grayed out and not orange.... How do I make it orange.

          Ronnie
          Ronnie Martin
          Kato Video Productions
          main system: custom built by Edit HD Ultma 277,Intel (R) core (TM) i7 2600K cpu 3.40 GHz 3.40Ghz, 16GB ram, Windows 7, Intel HD (R) graphics 3000, NVIDA Gforce GT 440, C drive Samsung SSD 850 pro, video drive WD 3TB SATA, 2 LG Bluray drives, External WD SATA 2TB storage/backup drives in thermaltake Black device. edius 8.3 WG

          Comment


          • #6
            Hi Ronnie. Maybe reboot your computer, then make sure you clear all tracks as suggested, make sure the orange A is lit as suggested, and make sure you are dragging to a VA track. If that doesn't work, can you drag the audio to an audi track?

            Comment


            • #7
              Thank you guys..... I found it.... !!! It just goes to show you how much we need training. Every facet even the small stuff needs to have tutorials.

              I can't thank both of you enough.... I was about to give up on something so simple as this. Evidently, I clicked on the A on the tool bar without knowing it.

              BTW is it possible or safe to open an old project from 3.X land in 4.5? My new machine is running 4.5 and is sooooo great!. This project is a longstanding one and I was afraid to put it on the new machine for fear of ruining everything I have done so far.

              Ronnie
              Ronnie Martin
              Kato Video Productions
              main system: custom built by Edit HD Ultma 277,Intel (R) core (TM) i7 2600K cpu 3.40 GHz 3.40Ghz, 16GB ram, Windows 7, Intel HD (R) graphics 3000, NVIDA Gforce GT 440, C drive Samsung SSD 850 pro, video drive WD 3TB SATA, 2 LG Bluray drives, External WD SATA 2TB storage/backup drives in thermaltake Black device. edius 8.3 WG

              Comment


              • #8
                It should be fine, but to be safe, save it as a different name and then open that one in 4.5

                Comment


                • #9
                  Hello Pat: In the past I have done just that when I have had trouble like this. I just put the clips on an audio track below the track without the audio and it worked. In fact in this project several times I have done just that.

                  It never dawned on me that the A on the toolbar had to be orange.

                  What a dope I am.

                  This project is one for my church. We are starting a Capital Stewardship Campaign and this video is going to be played in front of the church in a couple of weeks. I shot most of it in Natchez Mississippi at Stanton Hall under the large oak trees.

                  I had no part in writing the script and to get some of the "B Roll" has really been a problem. I hope that I can present what I have done tonight at a meeting and then send it in to Nashville this week. The final Edit will be done by a group in Nashville. I had put it all together for them and then they put in some final clips from the campaign. This is one of those projects where you have all of the responsibility but no authority. Way toooo many Chiefs and not enough Indians.

                  Thanks so much for your help. You guys not only made my day but made my night…

                  Ronnie
                  Ronnie Martin
                  Kato Video Productions
                  main system: custom built by Edit HD Ultma 277,Intel (R) core (TM) i7 2600K cpu 3.40 GHz 3.40Ghz, 16GB ram, Windows 7, Intel HD (R) graphics 3000, NVIDA Gforce GT 440, C drive Samsung SSD 850 pro, video drive WD 3TB SATA, 2 LG Bluray drives, External WD SATA 2TB storage/backup drives in thermaltake Black device. edius 8.3 WG

                  Comment

                  Working...
                  X