Announcement

Collapse
No announcement yet.

Stuttering Audio

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Stuttering Audio

    When I open a file made in 4.24 and play it on the timeline in 4.51c, the audio stutters or chatters. Turning off the video stops the problem. It plays fine in 4.24.

    Does 4.51c use that much more of the system resources? Am I going to have to revert back to 4.24, since in addition to this problem, I can't install ProCoder Express?

    I have tried it with all of the audio choices, and have changed the settings to SD with no solution at any point.

    Video Clip: 1080i avi

    Computer: Dell 8400, Pentium IV, 4 Gig Ram
    No extra cards (Nx, etc.)

  • #2
    Is the video stuttering also (dropping frames)?


    Mike

    Comment


    • #3
      Try 2GB of RAM. 4GB caused my system to BSOD.

      Do your project settings match the source settings? If not, it's too much to ask of P4.

      Rusty
      Last edited by Rusty; 09-05-2007, 07:19 PM. Reason: added a comma
      Rusty Rogers | Films
      >TYAN S7025 - 32GB RAM, 2 x Xeon X5690's, 4 x 10k video HD's, Win10 x64, BM DecklinkHD, nVidia TITAN, 12TB DroboPro w/iSCISI connection
      >RAZER BLADE - QHD+ - 16GB RAM, i7-6700HQ Quad, 512GB SSD, Win10 x64, GeForce GTX 1060 6GB

      An inglorious peace is better than a dishonorable war.
      Twain - "Glances at History" 1906

      Comment


      • #4
        Is the video stuttering also (dropping frames)?
        It appears that the video is stuttering also.

        Do your project settings match the source settings?
        Help me understand the "source settings".


        Is there any possibility it has to do with the fact that Procoder Express is not installed? Does that have anything to do with playback from the timeline?
        Last edited by Deane Johnson; 09-05-2007, 07:44 PM.

        Comment


        • #5
          Originally posted by Deane Johnson View Post
          Help me understand the "source settings".
          I'm referring to the Source Settings of the your captured video. In the Bin/Timeline you can Right-Click and pick Properties. From the video tab your Frame Size, Frame Rate, CODEC, etc. should be the same as your Project settings. If not Edius will make changes on the fly. Too much to ask of P4.

          Originally posted by Deane Johnson View Post
          Is there any possibility it has to do with the fact that Procoder Express is not installed? Does that have anything to do with playback from the timeline?
          Probably no effect with timeline playback. You can install separately from the PCE folder.

          Rusty
          Rusty Rogers | Films
          >TYAN S7025 - 32GB RAM, 2 x Xeon X5690's, 4 x 10k video HD's, Win10 x64, BM DecklinkHD, nVidia TITAN, 12TB DroboPro w/iSCISI connection
          >RAZER BLADE - QHD+ - 16GB RAM, i7-6700HQ Quad, 512GB SSD, Win10 x64, GeForce GTX 1060 6GB

          An inglorious peace is better than a dishonorable war.
          Twain - "Glances at History" 1906

          Comment


          • #6
            Rusty:

            Thanks. I went through and matched up all of the settings and it seems to have cured the problem. In looking at the CPU usage (with them matched up) it's running from 90% to 100%, so it seems maxed out.

            I never had this problem before, must be something new in 4.51c.

            The reason I don't have Procoder Express installed is that when installing, I get the Component Transfer Error dialog box that indicates a file named "<svSystemPresetsFolder>\" is incorrect, missing or misnamed. The installation then aborts at 81%.

            Deane

            Comment


            • #7
              Is this happening on new files you have created or just ones from before. :)


              Mike

              Comment

              Working...
              X