Announcement

Collapse
No announcement yet.

EDIUS Software v6.07 Update :-)

Collapse
This topic is closed.
X
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • EDIUS Software v6.07 Update :-)

    Issues fixed in this version (from v6.06)
    • Fixed issue with sequences disappearing in Bin when consolidating the timeline using "Remove unused clips in Timeline".
    • Fixed issue with switching other applications to EDIUS being slow when a lot of QuickTitler clips are placed in Bin.
    • Fixed issue with QuickTime 7.7 when exporting files for iPhone and iPod the exported files did not include audio.
    • Fixed issue with clips being recognized as offline clips when a HDD was formatted and then replaced with same clips.
    • Fixed issue with EDIUS crashing when applying emboss to a title clip.
    • Fixed issue with tearing noise appearing when adding transitions to clips with alpha.
    • Fixed issue with importing MXF clips made in Omneon servers.
    • Fixed issue with HiRes clip with corresponding P2 proxy not being transferred from Bin.
    • Fixed issue with EDIUS crashes when adding mask filters before the layouter in a 10bit project.
    • Fixed issue with blending frame being output in a frame base (progressive) project with progressive clips and applying slow motion.
    System: AMD AthlonII x4 630 2.8GHz, 4GB RAM, nVidia GeForce 9800 GT 1GB, 2 x 17" LG, EDIUS 6.02, XP Pro SP3

  • #2
    Originally posted by asvp View Post
    Issues fixed in this version (from v6.06)
    • Fixed issue with EDIUS crashes when adding mask filters before the layouter in a 10bit project.
    • Fixed issue with blending frame being output in a frame base (progressive) project with progressive clips and applying slow motion.
    It's good to know, that urgent errors like this are solved... bravo GV! =)
    CSXD2 l For EDIUS Pro 6.5
    http://cinemasuite.blogspot.com/

    Comment


    • #3
      Attention

      Hi:

      After updating my Edius-6.06 to this Version (6.07) when starting Edius-6.07 the error "This Version has expired" was displayed. // translated from german

      After 3 hours of update/reinstall/update.. I had to reinstall my old Edius-6.06 (which is OK)

      Result: Dont know why the update didnt work - cant use it and am not very amuzed.

      Regards kurt
      Intel core i7-6700K / ASUS Z170A / 32 GB RAM / Intel HD Graphics 530 / SSD Systemdrive / Gigabyte GeForce GT 1070 / Win-10/64 Pro / EDIUS-X(10.32.8750)-WG / Mercalli (V2, V4 and V5 Plugin/64bit) / RESOLVE-18.0.1.0003 Studio / ImgBurn / PowerDVD etc.
      // Read > Test > Understand

      Comment


      • #4
        6.07 works fine here, I can also confirm that the quicktime audio export issue is fixed, so you can install the latest QT player

        if your version is expired, it means you have an outdated dongle driver

        always install it from this website (6.22 is current version)
        http://www3.safenet-inc.com/support/hasp/enduser.aspx
        Anton Strauss
        Antons Video Productions - Sydney

        EDIUS X WG with BM Mini Monitor 4k and BM Mini Recorder, Gigabyte X299 UD4 Pro, Intel Core i9 9960X 16 Core, 32 Threads @ 4.3Ghz, Corsair Water Cooling, Gigabyte RTX-2070 Super 3X 8GB Video Card, Samsung 860 Pro 512GB SSD for System, 8TB Samsung Raid0 SSD for Video, 2 Pioneer BDR-209 Blu-ray/DVD burners, Hotswap Bay for 3.5" Sata and 2.5" SSD, Phanteks Enthoo Pro XL Tower, Corsair 32GB DDR4 Ram, Win10 Pro 21H2

        Comment


        • #5
          I installed the update an hour ago and haven't run into any issues. I'm on 64-bit Windows 7 Ultimate SP1.

          Comment


          • #6
            What will be there correct install / update order for a new clean install starting from 6.0 or 6.01 ?

            Can we update straight to version 6.07 from 6 ?
            Tony D.

            EDIUS WG 9.54 / MATROX MXO2 LE / WIN10 Pro WS / LENOVO P71 Workstation laptop / XEON E3-1535M v6 / nVidia QUADRO P3000 6GB / Toshiba M.2 NVMe 512GB / 2x Samsung 860 EVO 4TB / 32GB ECC RAM.
            EDIUS WG 8.53 / HDRX-E1 + HDBX-1000H / WIN10 Pro / DUAL XEON X5470 / SUPERMICRO X7DWA-N / SUPERMICRO SUPERCHASIS SC745TQ-920B / INTEL 520 SSD 240GB / WD CAVIAR BLACK 4TB (many) / 32GB ECC RAM / GTX 770 4GB / 2x MOTU 896HD.
            wavearts / neatvideo / tmpgenc / hitfilm / imaginate / affinity

            Comment


            • #7
              yes, 6.07 contains all previous patches
              Anton Strauss
              Antons Video Productions - Sydney

              EDIUS X WG with BM Mini Monitor 4k and BM Mini Recorder, Gigabyte X299 UD4 Pro, Intel Core i9 9960X 16 Core, 32 Threads @ 4.3Ghz, Corsair Water Cooling, Gigabyte RTX-2070 Super 3X 8GB Video Card, Samsung 860 Pro 512GB SSD for System, 8TB Samsung Raid0 SSD for Video, 2 Pioneer BDR-209 Blu-ray/DVD burners, Hotswap Bay for 3.5" Sata and 2.5" SSD, Phanteks Enthoo Pro XL Tower, Corsair 32GB DDR4 Ram, Win10 Pro 21H2

              Comment


              • #8
                Originally posted by antonsvideo View Post
                yes, 6.07 contains all previous patches
                Thanks Anton.
                Tony D.

                EDIUS WG 9.54 / MATROX MXO2 LE / WIN10 Pro WS / LENOVO P71 Workstation laptop / XEON E3-1535M v6 / nVidia QUADRO P3000 6GB / Toshiba M.2 NVMe 512GB / 2x Samsung 860 EVO 4TB / 32GB ECC RAM.
                EDIUS WG 8.53 / HDRX-E1 + HDBX-1000H / WIN10 Pro / DUAL XEON X5470 / SUPERMICRO X7DWA-N / SUPERMICRO SUPERCHASIS SC745TQ-920B / INTEL 520 SSD 240GB / WD CAVIAR BLACK 4TB (many) / 32GB ECC RAM / GTX 770 4GB / 2x MOTU 896HD.
                wavearts / neatvideo / tmpgenc / hitfilm / imaginate / affinity

                Comment


                • #9
                  I just installed it straight over 6.06, there is no need to go back to 6.0 and then 6.07
                  Anton Strauss
                  Antons Video Productions - Sydney

                  EDIUS X WG with BM Mini Monitor 4k and BM Mini Recorder, Gigabyte X299 UD4 Pro, Intel Core i9 9960X 16 Core, 32 Threads @ 4.3Ghz, Corsair Water Cooling, Gigabyte RTX-2070 Super 3X 8GB Video Card, Samsung 860 Pro 512GB SSD for System, 8TB Samsung Raid0 SSD for Video, 2 Pioneer BDR-209 Blu-ray/DVD burners, Hotswap Bay for 3.5" Sata and 2.5" SSD, Phanteks Enthoo Pro XL Tower, Corsair 32GB DDR4 Ram, Win10 Pro 21H2

                  Comment


                  • #10
                    Originally posted by antonsvideo View Post
                    I just installed it straight over 6.06, there is no need to go back to 6.0 and then 6.07
                    Understood, I also build new systems for others :)
                    Tony D.

                    EDIUS WG 9.54 / MATROX MXO2 LE / WIN10 Pro WS / LENOVO P71 Workstation laptop / XEON E3-1535M v6 / nVidia QUADRO P3000 6GB / Toshiba M.2 NVMe 512GB / 2x Samsung 860 EVO 4TB / 32GB ECC RAM.
                    EDIUS WG 8.53 / HDRX-E1 + HDBX-1000H / WIN10 Pro / DUAL XEON X5470 / SUPERMICRO X7DWA-N / SUPERMICRO SUPERCHASIS SC745TQ-920B / INTEL 520 SSD 240GB / WD CAVIAR BLACK 4TB (many) / 32GB ECC RAM / GTX 770 4GB / 2x MOTU 896HD.
                    wavearts / neatvideo / tmpgenc / hitfilm / imaginate / affinity

                    Comment


                    • #11
                      Originally posted by kpot View Post
                      Hi:

                      After updating my Edius-6.06 to this Version (6.07) when starting Edius-6.07 the error "This Version has expired" was displayed. // translated from german

                      After 3 hours of update/reinstall/update.. I had to reinstall my old Edius-6.06 (which is OK)

                      Result: Dont know why the update didnt work - cant use it and am not very amuzed.

                      Regards kurt

                      also, here is a quote from GV

                      USB dongle driver cannot be installed certain anti-virus software on 64-bit OS
                      Description:
                      Certain anti-virus software detects the USB dongle driver installer as malware running under 64-bit OS. We have confirmed this problem with COMODO, Kaspersky and Office Scan anti-virus software.
                      Workaround:
                      Please perform the following procedure:
                      NOTE: Disconnect your internet connection first to protect from viruses
                      COMODO
                      1. Right-click COMODO antivirus icon in the task tray.
                      2. Disable Defense+
                      Kaspersky
                      Disable Protection function
                      Office Scan
                      Temporarily quit the Office Scan software
                      After reinstalling EDIUS, enable protection or relaunch the anti-virus software.
                      Anton Strauss
                      Antons Video Productions - Sydney

                      EDIUS X WG with BM Mini Monitor 4k and BM Mini Recorder, Gigabyte X299 UD4 Pro, Intel Core i9 9960X 16 Core, 32 Threads @ 4.3Ghz, Corsair Water Cooling, Gigabyte RTX-2070 Super 3X 8GB Video Card, Samsung 860 Pro 512GB SSD for System, 8TB Samsung Raid0 SSD for Video, 2 Pioneer BDR-209 Blu-ray/DVD burners, Hotswap Bay for 3.5" Sata and 2.5" SSD, Phanteks Enthoo Pro XL Tower, Corsair 32GB DDR4 Ram, Win10 Pro 21H2

                      Comment


                      • #12
                        I just opened a few large projects created with previous 6.x versions and the bin behaves a lot better now, unfortunately thumbnails are still only created for clips in the viewable part of the bin, but it works very fast now.

                        Thousands of thumbnails are being created without leaving stray's behind in grey or worse ............

                        Is it just me or because I'm sober :)

                        Thanks GV !
                        Tony D.

                        EDIUS WG 9.54 / MATROX MXO2 LE / WIN10 Pro WS / LENOVO P71 Workstation laptop / XEON E3-1535M v6 / nVidia QUADRO P3000 6GB / Toshiba M.2 NVMe 512GB / 2x Samsung 860 EVO 4TB / 32GB ECC RAM.
                        EDIUS WG 8.53 / HDRX-E1 + HDBX-1000H / WIN10 Pro / DUAL XEON X5470 / SUPERMICRO X7DWA-N / SUPERMICRO SUPERCHASIS SC745TQ-920B / INTEL 520 SSD 240GB / WD CAVIAR BLACK 4TB (many) / 32GB ECC RAM / GTX 770 4GB / 2x MOTU 896HD.
                        wavearts / neatvideo / tmpgenc / hitfilm / imaginate / affinity

                        Comment


                        • #13
                          Originally posted by SoundFreak_HD View Post
                          I just opened a few large projects created with previous 6.x versions and the bin behaves a lot better now, unfortunately thumbnails are still only created for clips in the viewable part of the bin, but it works very fast now.

                          Thousands of thumbnails are being created without leaving stray's behind in grey or worse ............

                          Is it just me or because I'm sober :)

                          Thanks GV !
                          let me open my nightmare project and see how thumbs behave

                          I noticed thumbs draw much faster in 6.5 but the clip thumbs on timeline when in fimstrip mode **** big time, but this is only a preview version
                          Anton Strauss
                          Antons Video Productions - Sydney

                          EDIUS X WG with BM Mini Monitor 4k and BM Mini Recorder, Gigabyte X299 UD4 Pro, Intel Core i9 9960X 16 Core, 32 Threads @ 4.3Ghz, Corsair Water Cooling, Gigabyte RTX-2070 Super 3X 8GB Video Card, Samsung 860 Pro 512GB SSD for System, 8TB Samsung Raid0 SSD for Video, 2 Pioneer BDR-209 Blu-ray/DVD burners, Hotswap Bay for 3.5" Sata and 2.5" SSD, Phanteks Enthoo Pro XL Tower, Corsair 32GB DDR4 Ram, Win10 Pro 21H2

                          Comment


                          • #14
                            wow, they indeed fixed the broken half drawn thumbnail issue without telling us

                            I wonder what else is fixed that we don't know yet
                            Anton Strauss
                            Antons Video Productions - Sydney

                            EDIUS X WG with BM Mini Monitor 4k and BM Mini Recorder, Gigabyte X299 UD4 Pro, Intel Core i9 9960X 16 Core, 32 Threads @ 4.3Ghz, Corsair Water Cooling, Gigabyte RTX-2070 Super 3X 8GB Video Card, Samsung 860 Pro 512GB SSD for System, 8TB Samsung Raid0 SSD for Video, 2 Pioneer BDR-209 Blu-ray/DVD burners, Hotswap Bay for 3.5" Sata and 2.5" SSD, Phanteks Enthoo Pro XL Tower, Corsair 32GB DDR4 Ram, Win10 Pro 21H2

                            Comment


                            • #15
                              Originally posted by kpot View Post
                              Hi:

                              After updating my Edius-6.06 to this Version (6.07) when starting Edius-6.07 the error "This Version has expired" was displayed. // translated from german

                              After 3 hours of update/reinstall/update.. I had to reinstall my old Edius-6.06 (which is OK)

                              Result: Dont know why the update didnt work - cant use it and am not very amuzed.

                              Regards kurt
                              Installed on a German Win7 64bit machine. No issues!
                              Nicola
                              defacto.media
                              www.defacto.media
                              __________________

                              Win10 SSD || Intel(R) Core(TM) i7-6820HQ || Intel(R) HD Graphics 530 / NVIDIA Quadro M2000M || 64 GB RAM || Edius 10 WG

                              Comment

                              Working...
                              X