Announcement

Collapse
No announcement yet.

Found a new issue?

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Andreas_Gumm
    replied
    Create an MPEG from timeline, reimport it & turn your zebra on!
    What do you see?
    Last edited by Andreas_Gumm; 02-23-2012, 11:44 PM.

    Leave a comment:


  • 4Kover3D
    replied
    I think it should be easy to fix- it's also present in Edius 3D beta.

    Leave a comment:


  • frenshprince
    replied
    Yes, you're absolutely right Andrew.

    If I add a color filter with no adjustement, levels in the exported file are correct.
    So indeed, it's about Smart rendering.

    Edius should re-encode and not use smart rendering when you change level in properties file, but it doesn't.
    It's an issue.
    Last edited by frenshprince; 02-23-2012, 10:43 PM.

    Leave a comment:


  • 4Kover3D
    replied
    I think reason is simple.
    Your source file is Canopus Lossless and your target is Canopus Lossless, so Edius uses smart rendering and simply copies existing file (which is normally good).
    In this case smart rendering should not happen- data should be re-encoded taking into account your levels settings.

    If you add any effect, which forces Edius to re- encoded data than levels change is there. Quite interesting problem and needs fixing :)

    Try applying opacity-put marker in mixer at the beginning and set it eg to 50%- out marker keep at 100%. Export and check levels :)

    In Eidus 5 it was enough to activate opacity channel to force Edius to re-encode- Edius 3D (and I assume 6) needs some changes- not just activation.

    Adding color corrector without any adjustments also forces re-encode and levels are as should be.

    I used Edius 3D for this test.
    Last edited by 4Kover3D; 02-23-2012, 08:53 PM.

    Leave a comment:


  • frenshprince
    replied
    Anyone tried this ?

    Leave a comment:


  • GrassValley_SL
    replied
    I will check with the project.

    Leave a comment:


  • frenshprince
    replied
    Hello Steve

    RGB : white

    Ycbr : superwhite

    But I don't thnik it's the point.
    The exported file is different as the timeline, and it shouldn't be.

    You have to try with video with illegal levels.
    The one from my project is perfect to see the issue.

    Leave a comment:


  • GrassValley_SL
    replied
    What are your automatic adjustment settings? Reason I asked is that I just tried with a color bar levels stay the same.

    Just tried with a white rectangle at 100 ire and levels stay the same.
    Last edited by GrassValley_SL; 02-21-2012, 02:37 PM.

    Leave a comment:


  • frenshprince
    started a topic Found a new issue?

    Found a new issue?

    Hi there,

    I found today a new issue :

    I have two videos in canopus lossless.
    Let's call them A & B

    Thay are identical, except B has illegal levels.
    So I change it's properties form superwhithe to white, and now they are identical on the timeline (checked with the waweform analyser).

    Now the issue :

    If I export the timeline with the two videos, and I import it in Edius; I can see that the B part has illegal levels again.
    As if I never changed it's properties before.

    I put the project in attachement, so you can try yourself
    Attached Files
Working...
X