Announcement

Collapse
No announcement yet.

No sync with 1080 p

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • No sync with 1080 p

    Do I need to have a sync generator to capture 1080p 50 or 60 with Storm 3G?

    I am trying to capture SDI 1080p with the Storm3G generated from the ADVCG1, which is converting from DVI-D. The only luck I am having is if I set the display frame rate to interlaced and then I can get the Storm 3G to sync. Problem is the display on the PC outputting the DVI signal is unwatchable at this interlaced setting - yet I can capture the footage nice and stable

    When the PC is set to output 50p\hz or 60/hz, I can get a green light 'signal" in the preset setup on the Storm hardware, just the red light is on next to it "no sync"
    AMD Ryzen 9 5950X, AMD Radeon 6800XT, 64GB RAM, EDIUS X WG.

  • #2
    if there is no ref signal generator, I would set Sync Mode to "Input Sync" and that must work fine
    Anton Strauss
    Antons Video Productions - Sydney

    EDIUS X WG with BM Mini Monitor 4k and BM Mini Recorder, Gigabyte X299 UD4 Pro, Intel Core i9 9960X 16 Core, 32 Threads @ 4.3Ghz, Corsair Water Cooling, Gigabyte RTX-2070 Super 3X 8GB Video Card, Samsung 860 Pro 512GB SSD for System, 8TB Samsung Raid0 SSD for Video, 2 Pioneer BDR-209 Blu-ray/DVD burners, Hotswap Bay for 3.5" Sata and 2.5" SSD, Phanteks Enthoo Pro XL Tower, Corsair 32GB DDR4 Ram, Win10 Pro 21H2

    Comment


    • #3
      It did not work on input ref at all with the settings I had. but I have it fixed now.
      Dip switch number 12 on the ADVCG1 was set to OFF: Level A direct image mapping. By changing it to ON: Level B SMPT292 HD mapping is what fixed it up.
      There's a bit of corruption in 50p but 59.94 is good.
      Couldn't do this without the Storm 3G, a Decklink SDI doesn't do 50/60p
      AMD Ryzen 9 5950X, AMD Radeon 6800XT, 64GB RAM, EDIUS X WG.

      Comment


      • #4
        Mark, dic you try a direct show capture with a decklink extreme? You might be able to
        Get the 50/60p setting that way. Not sure though.
        Jerry
        Six Gill DV
        www.sgdvtutorials.com
        If you own the Tutorials and you need help, PM me.

        Vistitle YouTube Channel
        https://www.youtube.com/channel/UCMVlxC8Am4qFbkXJRoPAnMQ/videos

        Windows 10 Pro up to v.1803 Tweaks for Edius Users
        http://sgdvtutorials.com/WIN%2010%20...%20V.2.0.0.pdf


        Main System:: Azrock Z97 Extreme 6, [email protected], 32gb ram, NZXT Z63, Win10 Pro 64, Samsung 850 pro, E7.5/8.5/E9 on separate SSD drives, 2TB Sabrent M.2 NVME, BM MINI MONITOR 4K, 12tb RAID 0 on backplane ,2 BD, Dual LG 27GK65S-B 144Hz monitors, GTX 1080ti SC Black.
        Second System: EditHD Ultimax-i7, X58, [email protected], Corsair H80, Win764, 24gb ram, Storm 3g, Samsung 840 Pro 256, 4tb and 6tb RAID 0 on backplane, GTX 980ti Classified, Edius 9, Apple 30", Samsung 24", dual BD.

        Comment


        • #5
          Originally posted by Jerry View Post
          Mark, dic you try a direct show capture with a decklink extreme? You might be able to
          Get the 50/60p setting that way. Not sure though.
          Yes I tried but could not, the Decklink does not support 50/60p.
          Strangely enough I could capture 1080 24p with the Decklink and Media Express but I had to set the PC refresh rate to 25hz , setting it to 24hz did not work.
          AMD Ryzen 9 5950X, AMD Radeon 6800XT, 64GB RAM, EDIUS X WG.

          Comment


          • #6
            Desktop video 9 is out. maybe 50/60p was added. It is strange that it doesn't have that setting. On the BM speed test it shows 1080 50p and 59.94p for testing in uncompressed situations. Did you try 59.94p or is that of no use to you? Just doing a follow up.
            Jerry
            Six Gill DV
            www.sgdvtutorials.com
            If you own the Tutorials and you need help, PM me.

            Vistitle YouTube Channel
            https://www.youtube.com/channel/UCMVlxC8Am4qFbkXJRoPAnMQ/videos

            Windows 10 Pro up to v.1803 Tweaks for Edius Users
            http://sgdvtutorials.com/WIN%2010%20...%20V.2.0.0.pdf


            Main System:: Azrock Z97 Extreme 6, [email protected], 32gb ram, NZXT Z63, Win10 Pro 64, Samsung 850 pro, E7.5/8.5/E9 on separate SSD drives, 2TB Sabrent M.2 NVME, BM MINI MONITOR 4K, 12tb RAID 0 on backplane ,2 BD, Dual LG 27GK65S-B 144Hz monitors, GTX 1080ti SC Black.
            Second System: EditHD Ultimax-i7, X58, [email protected], Corsair H80, Win764, 24gb ram, Storm 3g, Samsung 840 Pro 256, 4tb and 6tb RAID 0 on backplane, GTX 980ti Classified, Edius 9, Apple 30", Samsung 24", dual BD.

            Comment


            • #7
              Storm 3G has to work if sync is set to input video- otherwise there is big bug!
              It looks like problem is with sync generator being not set properly.
              There is no mandatory to have sync generator (in case of simple capture between 2 devices), but if you have it's additional + for whole system being more stable.

              As I said many times- Storm 3G (or rather Thunder in my case) is rock solid. Captured 1000s of hours over last few years without a single problem. Setup Storm 3G capture in other places and had not a single complain for a year already :)

              For 50/60p you need Decklink Extreme.

              Comment


              • #8
                That's right, I only have a Decklink DUO SDI. If I had the Extreme it might work.

                I am not sure about the conformity of PC video sync and video sync. Clearly that dip switch made it proper video sync and solved the issue.

                The PC refresh thing is a bit strange, I could not work in 60hz I got no sync but switching to 59Hz I could use the EDIUS 59.94p input presets.. Isn't 60Hz closer to the real frame rate than 59?
                AMD Ryzen 9 5950X, AMD Radeon 6800XT, 64GB RAM, EDIUS X WG.

                Comment


                • #9
                  Don't understand.

                  Why is your problem- preview on PC?

                  Comment


                  • #10
                    I don't understand your question.
                    I don't have a problem, it works when setting the display refresh rate to 59. (on the display being cloned)
                    AMD Ryzen 9 5950X, AMD Radeon 6800XT, 64GB RAM, EDIUS X WG.

                    Comment


                    • #11
                      If you're trying to capture DVI, you simply having clock issue.
                      DVI is normally 60Hz, where Storm in full HD is rather expecting 59.94Hz.
                      I think in many monitors setting 59 means 59.94, so than it works.

                      Comment

                      Working...
                      X