Announcement

Collapse
No announcement yet.

DVD/BD burner default setting

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • antonsvideo
    replied
    Originally posted by andris View Post
    Yes, that worked.

    Am I right in thinking this is illogical, isn't the 'default' spec for DVD Upper Field?
    yes, it is not really logical

    any SD project should default to DVD selected as default

    you can use a lower field project just fine for exporting to DVD because EDIUS will automatically export to DVD as upper field

    but if your source files are upper field, then it does not make much sense to use a lower field project

    Leave a comment:


  • andris
    replied
    Yes, that worked.

    Am I right in thinking this is illogical, isn't the 'default' spec for DVD Upper Field?

    Leave a comment:


  • antonsvideo
    replied
    Originally posted by andris View Post
    Hi Anton,

    I think you misunderstood my question, it was about the default settings.
    On my system it used to be DV. Now it's set to BD.
    That's how I got into trouble - I never have had to touch this setting until a couple of days ago.

    Where do I go to set it back to the way it was.
    if you set a project setting to lower field first SD, then the DVD Creator will default to DVD

    try it and report back

    Leave a comment:


  • andris
    replied
    Hi Anton,

    I think you misunderstood my question, it was about the default settings.
    On my system it used to be DV. Now it's set to BD.
    That's how I got into trouble - I never have had to touch this setting until a couple of days ago.

    Where do I go to set it back to the way it was.

    Leave a comment:


  • antonsvideo
    replied
    look for the wrong tab, the style tab, and click DVD

    don't feel bad, we all fell over that one

    Leave a comment:


  • andris
    started a topic DVD/BD burner default setting

    DVD/BD burner default setting

    Recently I created new Profiles and now find that the default setting in [Burn to Disc] is BD (which I don't have). Whereas on my old Profile it was DVD.
    Can someone tell me where do I set this?
Working...
X