Announcement

Collapse
No announcement yet.

Fade outs are hesitating

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Fade outs are hesitating

    Hi, i make my fade outs by giving manual curves to clips at the timeline window track panel (see screenshot). But during the playback (in the timeline or in the exported file) the movie pause or hesitating a moment at most of the fades and of course the smoothness disappears. Sometimes this occurs even at simple A to B cuts.

    This is very important for the general quality perception of the films. So please i need to hear your advices about smooth fades.

    Best wishes.

    Murat

    6.06 with NX for HD, Win 7 64 bit.
    Last edited by murat unal; 01-18-2012, 06:08 PM. Reason: gramatical correction
    1. Intel D5400XS mainboard, GTX660, Dual Xeon X5450 CPU, 1 TB + 2X2 TB, 8 GB Ram, Edius NX for HD, E7.4, Win7 64 Bit.
    2. Asus X99 Deluxe, Geforce GTX 770, Intel 5960X 3.0 GHz, GSKILL 32GB DDR4, 250GB 840 EVO + 2X4 TB, 2X27" Philips IPS, 26" Samsung TV, Win7 64 Bit, E7.4 and HD Spark.

    - EX1R, HXR-MC50E, 5D Mark II, Lumix GH4, Hero4 Black.
    - Rode NTG2, NTG3 and lavalier mikes.
    - DJI Phantom-2 with zenmuse H3D.
    - Sea&Sea housing for 5D Mark II, Ikelite housing for Sony HXR-MC50E.

  • #2
    You see the red line on the clip after the fade? that means your computer can not play it in realtime that is why it is not smooth around the fade area, your computer must be very slow or you have too many effects on that clip, you can try to put the cursor a few seconds before the fade and hit shift + space bar and let the load the buffer and see if it play smoothly, if so then for sure your computer is too slow.
    I7-6900K, X99 Taichi, Geforce GTX 1070, Corsair RM850X, Corsair H100 IV2, Windows 10, Edius WG 9.30

    Comment


    • #3
      Originally posted by Khoi Pham View Post
      You see the red line on the clip after the fade? that means your computer can not play it in realtime that is why it is not smooth around the fade area, your computer must be very slow or you have too many effects on that clip, you can try to put the cursor a few seconds before the fade and hit shift + space bar and let the load the buffer and see if it play smoothly, if so then for sure your computer is too slow.
      Hmm may be you're right. Then i want to ask something, when i finish the project, should i make all the project RENDER before exporting? I suppose if i do this, it will be helpful for smooth exporting. What do you think about?
      1. Intel D5400XS mainboard, GTX660, Dual Xeon X5450 CPU, 1 TB + 2X2 TB, 8 GB Ram, Edius NX for HD, E7.4, Win7 64 Bit.
      2. Asus X99 Deluxe, Geforce GTX 770, Intel 5960X 3.0 GHz, GSKILL 32GB DDR4, 250GB 840 EVO + 2X4 TB, 2X27" Philips IPS, 26" Samsung TV, Win7 64 Bit, E7.4 and HD Spark.

      - EX1R, HXR-MC50E, 5D Mark II, Lumix GH4, Hero4 Black.
      - Rode NTG2, NTG3 and lavalier mikes.
      - DJI Phantom-2 with zenmuse H3D.
      - Sea&Sea housing for 5D Mark II, Ikelite housing for Sony HXR-MC50E.

      Comment


      • #4
        Rendering is not required for exporting.
        It is up to you .
        Steve

        Get Support or the Latest version of EDIUS:
        EDIUS support and Downloads

        Comment


        • #5
          Originally posted by GrassValley_SL View Post
          Rendering is not required for exporting.
          It is up to you .
          Ok, full render is a kind of suffer already. :)
          1. Intel D5400XS mainboard, GTX660, Dual Xeon X5450 CPU, 1 TB + 2X2 TB, 8 GB Ram, Edius NX for HD, E7.4, Win7 64 Bit.
          2. Asus X99 Deluxe, Geforce GTX 770, Intel 5960X 3.0 GHz, GSKILL 32GB DDR4, 250GB 840 EVO + 2X4 TB, 2X27" Philips IPS, 26" Samsung TV, Win7 64 Bit, E7.4 and HD Spark.

          - EX1R, HXR-MC50E, 5D Mark II, Lumix GH4, Hero4 Black.
          - Rode NTG2, NTG3 and lavalier mikes.
          - DJI Phantom-2 with zenmuse H3D.
          - Sea&Sea housing for 5D Mark II, Ikelite housing for Sony HXR-MC50E.

          Comment


          • #6
            If you could, post your system specs in your signature. It helps us help you.
            Jerry
            Six Gill DV
            www.sgdvtutorials.com
            If you own the Tutorials and you need help, PM me.

            Vistitle YouTube Channel
            https://www.youtube.com/channel/UCMVlxC8Am4qFbkXJRoPAnMQ/videos

            Windows 10 Pro up to v.1803 Tweaks for Edius Users
            http://sgdvtutorials.com/WIN%2010%20...%20V.2.0.0.pdf


            Main System:: Azrock Z97 Extreme 6, [email protected], 32gb ram, NZXT Z63, Win10 Pro 64, Samsung 850 pro, E7.5/8.5/E9 on separate SSD drives, 2TB Sabrent M.2 NVME, BM MINI MONITOR 4K, 12tb RAID 0 on backplane ,2 BD, Dual LG 27GK65S-B 144Hz monitors, GTX 1080ti SC Black.
            Second System: EditHD Ultimax-i7, X58, [email protected], Corsair H80, Win764, 24gb ram, Storm 3g, Samsung 840 Pro 256, 4tb and 6tb RAID 0 on backplane, GTX 980ti Classified, Edius 9, Apple 30", Samsung 24", dual BD.

            Comment


            • #7
              what happens if you add a dissolve to the keyer tracks for fade in/fade out instead of opacity changes?
              http://www.videoproductions.com.au/e...ransitions.png
              Anton Strauss
              Antons Video Productions - Sydney

              EDIUS X WG with BM Mini Monitor 4k and BM Mini Recorder, Gigabyte X299 UD4 Pro, Intel Core i9 9960X 16 Core, 32 Threads @ 4.3Ghz, Corsair Water Cooling, Gigabyte RTX-2070 Super 3X 8GB Video Card, Samsung 860 Pro 512GB SSD for System, 8TB Samsung Raid0 SSD for Video, 2 Pioneer BDR-209 Blu-ray/DVD burners, Hotswap Bay for 3.5" Sata and 2.5" SSD, Phanteks Enthoo Pro XL Tower, Corsair 32GB DDR4 Ram, Win10 Pro 21H2

              Comment

              Working...
              X