Announcement

Collapse
No announcement yet.

NTSC m2v/ac3 in NTSC DV project

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • NTSC m2v/ac3 in NTSC DV project

    I extracted an m2v+ac3 from NTSC DVD and placed it on an NTSC DV timeline

    the footage looks out of focus, unsharp, but the DVD itself is sharp

    so I changed project setting to NTSC D1 720x486 and now the footage is razor sharp, this makes no sense at all since the source m2v is 720x480

    there are some serious issues in E4.51 in terms of D1/DV project settings
    Anton Strauss
    Antons Video Productions - Sydney

    EDIUS X WG with BM Mini Monitor 4k and BM Mini Recorder, Gigabyte X299 UD4 Pro, Intel Core i9 9960X 16 Core, 32 Threads @ 4.3Ghz, Corsair Water Cooling, Gigabyte RTX-2070 Super 3X 8GB Video Card, Samsung 860 Pro 512GB SSD for System, 8TB Samsung Raid0 SSD for Video, 2 Pioneer BDR-209 Blu-ray/DVD burners, Hotswap Bay for 3.5" Sata and 2.5" SSD, Phanteks Enthoo Pro XL Tower, Corsair 32GB DDR4 Ram, Win10 Pro

  • #2
    Right click on the m2v and go to expansion info, it might me 704x480.

    Comment


    • #3
      it is 720x480
      Anton Strauss
      Antons Video Productions - Sydney

      EDIUS X WG with BM Mini Monitor 4k and BM Mini Recorder, Gigabyte X299 UD4 Pro, Intel Core i9 9960X 16 Core, 32 Threads @ 4.3Ghz, Corsair Water Cooling, Gigabyte RTX-2070 Super 3X 8GB Video Card, Samsung 860 Pro 512GB SSD for System, 8TB Samsung Raid0 SSD for Video, 2 Pioneer BDR-209 Blu-ray/DVD burners, Hotswap Bay for 3.5" Sata and 2.5" SSD, Phanteks Enthoo Pro XL Tower, Corsair 32GB DDR4 Ram, Win10 Pro

      Comment


      • #4
        Dave, since you are a native NTSC user, can you do a test with a 720x480 m2v and then switch between D1/DV and see if there is a quality difference
        Anton Strauss
        Antons Video Productions - Sydney

        EDIUS X WG with BM Mini Monitor 4k and BM Mini Recorder, Gigabyte X299 UD4 Pro, Intel Core i9 9960X 16 Core, 32 Threads @ 4.3Ghz, Corsair Water Cooling, Gigabyte RTX-2070 Super 3X 8GB Video Card, Samsung 860 Pro 512GB SSD for System, 8TB Samsung Raid0 SSD for Video, 2 Pioneer BDR-209 Blu-ray/DVD burners, Hotswap Bay for 3.5" Sata and 2.5" SSD, Phanteks Enthoo Pro XL Tower, Corsair 32GB DDR4 Ram, Win10 Pro

        Comment


        • #5
          Sure, can you send me a tiny clip by any chance? I think TMPG can cut up a small chunk. I've used 720x480 M2V's without problems in 4.51c previously, I just want to see if it's only your file that's causing this..

          Comment


          • #6
            here you go, 16:9 clip from my latest Tai Chi project
            http://www.videoproductions.com.au/edius45/dave.m2v (4mb)

            you will see that the TmPro text is way sharper in a D1 720x486 setting
            Anton Strauss
            Antons Video Productions - Sydney

            EDIUS X WG with BM Mini Monitor 4k and BM Mini Recorder, Gigabyte X299 UD4 Pro, Intel Core i9 9960X 16 Core, 32 Threads @ 4.3Ghz, Corsair Water Cooling, Gigabyte RTX-2070 Super 3X 8GB Video Card, Samsung 860 Pro 512GB SSD for System, 8TB Samsung Raid0 SSD for Video, 2 Pioneer BDR-209 Blu-ray/DVD burners, Hotswap Bay for 3.5" Sata and 2.5" SSD, Phanteks Enthoo Pro XL Tower, Corsair 32GB DDR4 Ram, Win10 Pro

            Comment


            • #7
              Just checked it, and you're right. I tried a D1 and DV NX preset with 16:9 settings and 4:3. Even under 4:3 it is a bit softer than a D1 preset.

              I wonder if this is for the output only? If you re-render, is it still soft?

              I did a small (read: cheap) job that I had to rip a DVD for someone and dump it to a DVCAM tape...and didn't notice this. I must've not been paying attention to it.

              Comment


              • #8
                Just tried my own file (that I created out of ProCoder2) and I get the same as you. About 5-10% of softness on a DV setting...D1 is much sharper.

                Comment


                • #9
                  they need to fix this and similar issues
                  Anton Strauss
                  Antons Video Productions - Sydney

                  EDIUS X WG with BM Mini Monitor 4k and BM Mini Recorder, Gigabyte X299 UD4 Pro, Intel Core i9 9960X 16 Core, 32 Threads @ 4.3Ghz, Corsair Water Cooling, Gigabyte RTX-2070 Super 3X 8GB Video Card, Samsung 860 Pro 512GB SSD for System, 8TB Samsung Raid0 SSD for Video, 2 Pioneer BDR-209 Blu-ray/DVD burners, Hotswap Bay for 3.5" Sata and 2.5" SSD, Phanteks Enthoo Pro XL Tower, Corsair 32GB DDR4 Ram, Win10 Pro

                  Comment


                  • #10
                    Do you remember if this happened prior to 4.51c? I have never noticed it...nor looked at it? Never got any complaints...but I don't use m2v files for professional projects, I tend to convert them to a different format first.

                    Comment


                    • #11
                      it never happened in 4.03 or any earlier version

                      it not only happens to m2v, it also happens to D1 and DV files

                      place a DV file in a D1 project and it will be soft
                      place a D1 file in a DV project and it will be soft

                      I have losts of D1 stock footage that I currently can't use directly in a DV project
                      Anton Strauss
                      Antons Video Productions - Sydney

                      EDIUS X WG with BM Mini Monitor 4k and BM Mini Recorder, Gigabyte X299 UD4 Pro, Intel Core i9 9960X 16 Core, 32 Threads @ 4.3Ghz, Corsair Water Cooling, Gigabyte RTX-2070 Super 3X 8GB Video Card, Samsung 860 Pro 512GB SSD for System, 8TB Samsung Raid0 SSD for Video, 2 Pioneer BDR-209 Blu-ray/DVD burners, Hotswap Bay for 3.5" Sata and 2.5" SSD, Phanteks Enthoo Pro XL Tower, Corsair 32GB DDR4 Ram, Win10 Pro

                      Comment


                      • #12
                        I have just found the same problem - yesterday I started a D1 PAL project. It will contain material from many different sources including clips from DVDs I have authored previously with Edius. When I imported the DVD clips either as Edius ProCoder Express m2v files (which I had kept on a LaCie), or by using Edius DiscCapture from the actual DVD, some were very soft when played from the timeline.

                        I found that it seems to be a field order issue - D1 is top field first and DV is bottom field first - the DVD clips which were soft also seem to have originated from Edius projects which were set as DV.

                        When I changed the field order of one of the soft clips in the Edius properties dialog, the result played from the timeline was sharp again, but of course motion flickered very badly, so it is unusable either way.

                        Perhaps Edius has done some sort of clever (but lossy, hence soft) rendering when importing an MPEG with a different field order from that of the project?

                        Now I don't know whether to try an external program to change the field order or whether I'll have to use a DVD player and capture the analogue component signal.
                        Proton
                        Edius 7.50.228 + Storm 3G :: PAL & 1080/I/25 & 4K :: Asus P6X58D-E + Intel core i7 970 3.3G + 12G RAM :: 1GB nVidia GeForce GT430 :: 2TB RAID0 :: W7 Pro 64 SP1

                        Comment


                        • #13
                          this problem is being worked on and a patch should be out in October

                          meanwhile I no longer have this problem with 4.03
                          Anton Strauss
                          Antons Video Productions - Sydney

                          EDIUS X WG with BM Mini Monitor 4k and BM Mini Recorder, Gigabyte X299 UD4 Pro, Intel Core i9 9960X 16 Core, 32 Threads @ 4.3Ghz, Corsair Water Cooling, Gigabyte RTX-2070 Super 3X 8GB Video Card, Samsung 860 Pro 512GB SSD for System, 8TB Samsung Raid0 SSD for Video, 2 Pioneer BDR-209 Blu-ray/DVD burners, Hotswap Bay for 3.5" Sata and 2.5" SSD, Phanteks Enthoo Pro XL Tower, Corsair 32GB DDR4 Ram, Win10 Pro

                          Comment


                          • #14
                            Anton I just figured something out....your mpeg2 file is upper fields first. Change it to lower fields after importing, and see if that blur issue is gone. I just checked your m2v again and only a tiny "position shift" is visible, but not blur.

                            Please let me know the results.

                            Comment


                            • #15
                              Originally posted by Proton View Post
                              I have just found the same problem - yesterday I started a D1 PAL project. It will contain material from many different sources including clips from DVDs I have authored previously with Edius. When I imported the DVD clips either as Edius ProCoder Express m2v files (which I had kept on a LaCie), or by using Edius DiscCapture from the actual DVD, some were very soft when played from the timeline.

                              I found that it seems to be a field order issue - D1 is top field first and DV is bottom field first - the DVD clips which were soft also seem to have originated from Edius projects which were set as DV.

                              When I changed the field order of one of the soft clips in the Edius properties dialog, the result played from the timeline was sharp again, but of course motion flickered very badly, so it is unusable either way.

                              Perhaps Edius has done some sort of clever (but lossy, hence soft) rendering when importing an MPEG with a different field order from that of the project?

                              Now I don't know whether to try an external program to change the field order or whether I'll have to use a DVD player and capture the analogue component signal.
                              Whoops just noticed this after my findings. Do you notice the tiny "position" shift (about 1 pixel) after changing your m2v file to LFF?

                              Edius reads the m2v field order flag correctly.

                              Comment

                              Working...
                              X