Announcement

Collapse
No announcement yet.

No output to my monitor.

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • No output to my monitor.

    Just installed 4.51 and all is fine except no output to my NTSC montor. I have firewire from storm card to digital deck than s video to monitor. The audio plays fine but no video. Everything worked fine in edius 3.62.

    Tape plays fine from deck to monitor so I know S-cable is fine. Any help?

    Much Obliged,
    Ara
    Thanks,
    Ara

    Windows 10 Home 64 Bit, Edius WG 9.52.6384, Intel Z370X Motherboard, i7-8700K 4.7 GHz 6 core, 12 Thread LGA-1151 CPU, GTX-1080 8GB Graphics card, 500GB M.2 PCIe NVM SSD, 16 TB Raid 0 Media Drive, 32 GB DDR4 Memory, Intensity Pro 4K AV I/O, CS 5.51 Production Suite.

  • #2
    Make sure you are in a DVStorm project setting and not OHCI.

    Comment


    • #3
      Figured it out. Had to make a preset with correct output in project settings and all is fine.
      Thanks,
      Ara

      Windows 10 Home 64 Bit, Edius WG 9.52.6384, Intel Z370X Motherboard, i7-8700K 4.7 GHz 6 core, 12 Thread LGA-1151 CPU, GTX-1080 8GB Graphics card, 500GB M.2 PCIe NVM SSD, 16 TB Raid 0 Media Drive, 32 GB DDR4 Memory, Intensity Pro 4K AV I/O, CS 5.51 Production Suite.

      Comment


      • #4
        Thanks Brandon. That was the fix. Love the new interface.
        Thanks,
        Ara

        Windows 10 Home 64 Bit, Edius WG 9.52.6384, Intel Z370X Motherboard, i7-8700K 4.7 GHz 6 core, 12 Thread LGA-1151 CPU, GTX-1080 8GB Graphics card, 500GB M.2 PCIe NVM SSD, 16 TB Raid 0 Media Drive, 32 GB DDR4 Memory, Intensity Pro 4K AV I/O, CS 5.51 Production Suite.

        Comment


        • #5
          Can HQX-E1 work stand alone?

          Do I have to marry my HQX-E1 with my older NX1 board. For some reason I am not getting comp. or s-video from the bay. The audio is fine. Any ideas?
          Thanks!
          Bronek

          Comment


          • #6
            HQX-E1 (HDSTORM) and NHX-E1/NHX-E2 (EDIUS NX) are completely separate hardware.

            You need to be in an SD project for the Composite or S-Video to work, unless you're talking about the input not working.

            Comment


            • #7
              That's what I thought originally untill I saw diagrams in the menual showing bridgeing NX1 with HQX-E1... Input is fine. After digitizing and droping on the time line I'm getting only audio through the Bay. S and composite show nothing... Anyway thanks for responding.
              Bronek

              Comment


              • #8
                Silly me... I figured it out... I'm new to 5.0
                Thanks!
                Bronek

                Comment


                • #9
                  What was the problem?

                  Comment


                  • #10
                    I didn't switch betwean component and s/comp in the Harware Settings...
                    Bronek

                    Comment


                    • #11
                      I'm new to HDMI in/out (HDX-E1) so please forgive me my ignorance. I got two issues. One is, when capturing via HDMI from Sony's HVR-M25U the original time code values are stripped from the video clip. Two, when playing back from the Time Line, HDMI is not putting anything out to the monitor... Any clues?
                      Thanks.
                      Bronek

                      Comment


                      • #12
                        Firstly, HDMI does not support embedded timecode.

                        I don't recognise the board model number - is that a typo? (HQX-E1 perhaps?)

                        Comment


                        • #13
                          Yes, it was a typo... Is HDMI on HQX-E1 for import and export only or can I use it for previewing the time line? If it's possible I wonder what am I doing wrong...
                          Thanks.
                          Bronek

                          Comment


                          • #14
                            Originally posted by GrassValley_KH View Post
                            Firstly, HDMI does not support embedded timecode.

                            I don't recognise the board model number - is that a typo? (HQX-E1 perhaps?)
                            That makes it only useful for monitoring.
                            Because at any other stage you need timecode.
                            Steve
                            EDIUS Trainer, Grass Cutter Gold
                            A proud EDIUS EDITOR
                            For more information on the Grass Cutter program please visit: http://www.grass-cutters.net

                            Comment


                            • #15
                              I wonder why HDMI Out is not showing anything when playing back the time line either in SD or HD wheather back or bay?... Thanks in advance.
                              Bronek

                              Comment

                              Working...
                              X