Announcement

Collapse
No announcement yet.

Problems with dula formats 16:9 and 4:3

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Guest's Avatar
    Guest replied
    I Lied, it actually did work after I did it like you guys said it should be done

    Thanks again!!!

    Leave a comment:


  • Guest's Avatar
    Guest replied
    Thanks Guys!

    This didn't seem to help any. At least with the project I have are there any other work arounds that you know of?

    Thanks again!

    Leave a comment:


  • antonsvideo
    replied
    sometimes the source clips can appear as 4:3 even if they were shot 16:9

    in such a case, right click clip, properties, change aspect flag to 16:9

    Leave a comment:


  • wags
    replied
    Once you adjust the 4.3 to fit the 16.9, I find adding a sharpness filter to about 20 helps as well.

    Leave a comment:


  • Bluetongue
    replied
    Use Layout function

    With project set to 16:9, right click the 4:3 clip and select layout.
    At the top right of the layout box select the <> to expand the clip to fill the screen horizontally, the clip will be cropped top and bottom and can be repositioned with the mouse to the required composition.
    To return the clip to the 4:3 format click in the "Vertical Arrows" top right and the original format will be restored.
    Make sure "Retain Aspect Ratio" is selected!
    You can save which ever way you want layout to respond to an added clip so every time a 4:3 is added it will be automatically cropped.
    Hope this helps

    Leave a comment:


  • pjsssss
    replied
    Change your project settings to a 16:9 format. Double check any 4:3 graphics positions. Use the layout tool to make your 4:3 into something usable for 16:9.
    Last edited by pjsssss; 05-11-2007, 02:54 PM.

    Leave a comment:


  • Guest's Avatar
    Guest started a topic Problems with dula formats 16:9 and 4:3

    Problems with dula formats 16:9 and 4:3

    Was wondering if there is a way to utilize both 16:9 footage and 4:3 footage in the same edit with only a 16:9 output? I have this type of situation and the output keeps changing from 16:9 to 4:3 even though the output is selected to 16:9. Any recommendations or work arounds to get this to work?

    Thanks

    Dennis
    Last edited by Dennis; 05-11-2007, 05:53 AM.
Working...
X