Announcement

Collapse
No announcement yet.

Unable to set renderer

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • antonsvideo
    replied
    I am using XplodePro 4.5 (not the latest version) and it works fine

    Leave a comment:


  • Solitaire
    replied
    Hi,
    Thanks Anton, the renderer files were placed in 'Stages' folder and I tried to configure via the 'Configure' icon. Both the render files from Canopus or the newer ones from, I think, Stormdave, lock up the moment the configure button is clicked having set to nvidia renderer. As everything is ok with the previous version 4.5, I wonder whether a problem has been introduced into the latest version 4.51 of Xplode Pro which cures some global problem. The Canopus Spectra card is basically an Nvidia card but the current driver is 5.10 from Canopus site, I don't know whether any of the other Nvidia drivers would actually work with it.

    Leave a comment:


  • antonsvideo
    replied
    be sure you place the required files in the XplodePro Stages folder

    be sure you double click the XplodePro config exe to configure

    realtime Xplode Pro works fine here since reverting back to 61.77 nvidia driver

    Leave a comment:


  • Solitaire
    started a topic Unable to set renderer

    Unable to set renderer

    Hi,
    Just slightly off topic but I noticed the new Xplode Pro v4.5 in Edius v4 downloads.
    I installed this and the usual unsupported renderer files. No problem with fx for Edius but in the Xplode pro the nvidia option is there but as soon as I select the config button - total lockup - I don't even get the chance to configure it. My graphics card is the fairly old Spectra WF17 and have checked for driver update with Canopus - but my driver is the current version. I am running Edius 4.51c on XP with SP2 and all current updates.
    I have reverted back to the old Xplode Pro and that works. ANybody else had this problem or is there a cure please?
    Keith
Working...
X