Announcement

Collapse
No announcement yet.

Can I see timeline in second monitor in Edius 6?

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • maxhdv
    replied
    Hi Dave,
    Thanks for replying. Not need this option.

    Leave a comment:


  • Sean
    replied
    Yes, it works, Thanks a lot.

    Leave a comment:


  • antonsvideo
    replied
    you need to select "horizontal span"

    clone is useless, other than in Jurassic Park

    Leave a comment:


  • Sean
    replied
    Hi
    I am really sorry for the late I wasn’t.
    I configured graphic as extended desktop and I put graphic display mode on Clone, I will send a picture, what is my wrong?
    Thanks a lot
    Attached Files

    Leave a comment:


  • NakedEye
    replied
    Originally posted by Sean View Post
    Do you use graphic output to see timeline movie or you have addition hardware like HD spark? You have two options in preview section perhaps it is because of other hardware in your system.
    The two options are monitor 1 and monitor 2.... the Edius hardware shows up in a different place in settings. Your problem is your desktop configuration... as your last post indicates you have clone mode setup for your monitors (not sure why you would want to see the same on both screens).... as Anton points out you wont get there with clone mode you need extended desktop for this to work. Quick way to switch modes from your Win 7 desktop is to press the Windows Key + P and tab your way to extended desktop.

    Best
    Dave.

    Leave a comment:


  • antonsvideo
    replied
    EDIUS6 does not work like EDIUS4

    you do not set a clone for second monitor

    you extend desktop to second monitor

    then you simply double click the preview monitor, any of the two and it will be full screen at the main monitor or secondary monitor, whatever you have chosen in EDIUS settings

    Leave a comment:


  • Sean
    replied
    Thanks for your consideration.
    It is Nvidia GForce 7500 that support full screen output, I configured it as clone monitors and defined my TV as second monitor and it works when I play a movie with media player I can watch it in full screen on the TV. When I click on check Button it just show me a block screen with 1 in the middle, I think Edius must detect my second monitor automatically or maybe there must be a feature in graphic card but as I said I didn’t have this problem with Edius 4.6.
    Do you use graphic output to see timeline movie or you have addition hardware like HD spark? You have two options in preview section perhaps it is because of other hardware in your system.

    Leave a comment:


  • NakedEye
    replied
    What is your graphics card? How is it configured...extended desktop?

    What happens if you click thew Monitor Check Button?

    Dave.

    Leave a comment:


  • Sean
    replied
    Well, it is enable but I don’t know why Edius doesn’t detect it, does anyone know it? But I don’t have this problem with Edius 4.6.

    Leave a comment:


  • NakedEye
    replied
    Hi Sean.... I dont know why you do not have your second screen showing in user settings. Make sure it is enabled prior to opening Edius and try again.

    Best
    Dave.

    Leave a comment:


  • Sean
    replied
    Originally posted by NakedEye View Post
    Hi Sean

    You have to set this up in user settings under preview... you will see the options for each monitor and they can be set how you like. You wil probably want No Full Screen Preview on your primary monitor and Auto on your secondary. Be warned it is not ideal and in most cases not very smooth... a HDSpark would be a better option for critical viewing.

    HTH
    Dave.
    Hi Dave
    I don’t have two options in preview section while I set it in windows and I can play movies with media player and watch it in full screen. What should I do to bring two monitor in Edius? It seems that Edius don’t detect my second monitor.
    Thanks

    Leave a comment:


  • Rusty
    replied
    Be sure to double-click the preview monitor to toggle fullscreen playback. A nice feature.

    Leave a comment:


  • Sean
    replied
    Hi Dave
    Thanks a lot, I think it must be the answer, I will try it tomorrow. Thanks again

    Leave a comment:


  • NakedEye
    replied
    Hi Sean

    You have to set this up in user settings under preview... you will see the options for each monitor and they can be set how you like. You wil probably want No Full Screen Preview on your primary monitor and Auto on your secondary. Be warned it is not ideal and in most cases not very smooth... a HDSpark would be a better option for critical viewing.

    HTH
    Dave.
    Attached Files

    Leave a comment:


  • Sean
    replied
    Thanks guys for your help,
    Rusty, I don’t want to see timeline itself in second monitor I just want to see movies on the timeline in second monitor in full screen mode, I had this feature in previous Edius but right now it doesn’t work.
    And Thor, does it mean that Edius 6.05 support this feature while Edius 6.2 doesn’t? I don’t think so.
    Thanks again and still hoping to get my answer.

    Leave a comment:

Working...
X