Announcement

Collapse
No announcement yet.

alpha post

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • 7hbg
    replied
    Originally posted by tdtinker View Post
    "In your Bin folder select the two files, right click on one of them and select 'Convert' and then 'Alpha matte...'. "


    The Alpha matte is greyed out what did I do wrong?
    tdtinker
    Is your project ‘Rendering Format’ set to HQ?
    Did you export the ‘source’ and ‘alpha’ files to HQ files?

    If the two files were different (incompatible) in any way, I would expect the control to be disabled.

    Leave a comment:


  • tdtinker
    replied
    "In your Bin folder select the two files, right click on one of them and select 'Convert' and then 'Alpha matte...'. "


    The Alpha matte is greyed out what did I do wrong?
    tdtinker

    Leave a comment:


  • pjsssss
    replied
    Let me add once again , that this tip is brilliant. Everyone should look at this.

    Leave a comment:


  • 7hbg
    replied
    Are you looking for this: Creating ‘transparent’ video using Chromakey?

    Leave a comment:


  • dvallez
    started a topic alpha post

    alpha post

    There was a post on here about how to make an alpha channel with a green screen background. Does anyone know the title of it or remember how to do it?
Working...
X