Announcement

Collapse
No announcement yet.

Problem with using Panasonic p2 avc-intra 100

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • JohnnyD
    replied
    Don't forget to send Anton beer for Christmas.

    Leave a comment:


  • yayinbroadcast
    replied
    problem was solved

    Originally posted by antonsvideo View Post

    thanks a lot Antonsvideo.I did what you typed the link above.It solved.

    Leave a comment:


  • Jerry
    replied
    I can edit avc-intra 100 files all day long on a core 2 quad running at 3.54.
    That new machine should work fine with them.

    Leave a comment:


  • NakedEye
    replied
    No dongle needed for 5x it should work.

    Dave.

    Leave a comment:


  • THoff
    replied
    I forget, did Edius 5.x require the AVC-Intra addon and dongle? For what it is worth, I'm editing AVC-Intra 100 using Edius 6.05 and it works extremely well.

    Leave a comment:


  • antonsvideo
    replied
    start here and then try again
    http://www.videoproductions.com.au/html/win7-tips.html

    Leave a comment:


  • yayinbroadcast
    started a topic Problem with using Panasonic p2 avc-intra 100

    Problem with using Panasonic p2 avc-intra 100

    Hello, we bought a new computer for editing panasonic p2 avc-intra 100 hd videos.Edius 5.51 doesn't respond after importing the hd p2 video into bin.I did upgrade bios,uninstall and install edius again.But what I did for solutions didnt solve the problem.What do you recommend for solving the problem.thank you...


    System configuration is below:

    intel i7-2600K [email protected] 3.40GHz 3.40 GHz
    8 GB ram
    OS: windows 7 ultimate 64 bit
    Harddisk configuration: 4 TB raid 0
    Mother board:Asus p6h61-m le/usb3
Working...
X