Announcement

Collapse
No announcement yet.

Realtime playback - reduction in performance

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Realtime playback - reduction in performance

    I have been using E6 since it came out and with 6.01 I set up a comparrison project with CS5.5.

    I placed a background video on one track and 4 others on the tracks above, and used layouter to make 4 PIP's. The first video played by itself then each of the PIP's come into action after each successive three seconds so that they pop up in turn.

    Playback in realtime with no problems.

    Then I placed a video effect in each of the five video tracks in use.

    Again playback in realtime with no problems (no stutter etc).

    I updated to 6.03 and then to 6.05 and edited OK.

    Now I have set up another project to demo the software to someone.

    Without effects added no problems, with effects it gets into the second video (the first PIP) and realtime playback grinds to a halt and Edius moves the cursor at a snails pace.

    I have not had time to look into the problem further, I do have a cloned hard drive of the system as at 6.01 and so I will swap the boot hard drives and recheck.

    I did exactly the same test with a new CS 5.5 project and that playsback fine.

    There have been no changes to the PC other than updating Edius.

    Has anyone encountered the same problem with E6.05?

  • #2
    I have not tried that but have noticed the following.

    If filters are removed from a track (Ctrl+shift+Alt+f) 6.05 takes a long time to remove filters. IF you hurry the process and do something else before its finished Edius will crash.

    Second trying to name a filter combination will sometimes not succeed but will just leave a filter set that gets numbered !!! Hurry to put this on a track ( Ctrl+A) will also get a crash. Still trying to find out what might be interfering . I just installed a GTX560 so am investigating if this is the reason.

    Can confirm that with the GTX560 CS5.5 and Vegas 11 run very well.

    Ron Evans
    Ron Evans

    Threadripper 1920 stock clock 3.7, Gigabyte Designare X399 MB, 32G G.Skill 3200CL14, 500G M.2 NVME OS, 500G EVO 850 temp. 1T EVO 850 render, 16T Source, 2 x 1T NVME, MSI 1080Ti 11G , EVGA 850 G2, LG BLuray Burner, BM IP4K, WIN10 Pro, Shuttle Pro2

    ASUS PB328 monitor, BenQ BL2711U 4K preview monitor, EDIUS X, 9.5 WG, Vegas 18, Resolve Studio 18


    Cameras: GH5S, GH6, FDR-AX100, FDR-AX53, DJI OSMO Pocket, Atomos Ninja V x 2

    Comment


    • #3
      Not sure if it's a 'problem' but E6 needs a lot more grunt compared to E5.
      If you have a powerful machine the difference is not that huge.

      A lesser system like my 2nd will come to a halt quite fast while performing still fine doing the same thing in E5.

      We are still very early in version 6, I still remember that the beginnings of 4 or 5 were similar, bug fixes first, RT improvements later.

      (hopefully)
      Tony D.

      EDIUS WG 9.54 / MATROX MXO2 LE / WIN10 Pro WS / LENOVO P71 Workstation laptop / XEON E3-1535M v6 / nVidia QUADRO P3000 6GB / Toshiba M.2 NVMe 512GB / 2x Samsung 860 EVO 4TB / 32GB ECC RAM.
      EDIUS WG 8.53 / HDRX-E1 + HDBX-1000H / WIN10 Pro / DUAL XEON X5470 / SUPERMICRO X7DWA-N / SUPERMICRO SUPERCHASIS SC745TQ-920B / INTEL 520 SSD 240GB / WD CAVIAR BLACK 4TB (many) / 32GB ECC RAM / GTX 770 4GB / 2x MOTU 896HD.
      wavearts / neatvideo / tmpgenc / hitfilm / imaginate / affinity

      Comment


      • #4
        With 1920x1080 AVCHD 25Mbps I can run a background layer with a cc on it and 4 layers above with Layouter pip's and cc on each.

        Adding a single additional layer with layouter applied it slows to a buffer 2/3 and stutter's (cpu 98% )

        If I use HQ files the same test grinds to a halt at 10 layers. ( cpu 80% )

        This all with an HD 1920x1080 50i timeline

        Paul :-)
        Last edited by PaulTV; 11-01-2011, 02:47 PM.
        Edius Edits at: http://www.vimeo.com/user781619/videos

        1) AMD 3900X 12 core 4.6Ghz 2) Asus X79 4930K 6 core @4.4GHz Water Cooled. 480GB REVO3x2 System drive, 4TB Raid 0, 4 TB E-Sata Raid 5, 32GB RAM, GTX1070Ti Decklink HD Extreme. 3X Sony AX53 Sony AX700 BMPCC 4K

        http://indiestereographer.blogspot.co.uk

        Comment


        • #5
          Paul, don't forget you use a i7 :)

          I also bought a new machine for E6, E5 was running fine on my old system.
          Tony D.

          EDIUS WG 9.54 / MATROX MXO2 LE / WIN10 Pro WS / LENOVO P71 Workstation laptop / XEON E3-1535M v6 / nVidia QUADRO P3000 6GB / Toshiba M.2 NVMe 512GB / 2x Samsung 860 EVO 4TB / 32GB ECC RAM.
          EDIUS WG 8.53 / HDRX-E1 + HDBX-1000H / WIN10 Pro / DUAL XEON X5470 / SUPERMICRO X7DWA-N / SUPERMICRO SUPERCHASIS SC745TQ-920B / INTEL 520 SSD 240GB / WD CAVIAR BLACK 4TB (many) / 32GB ECC RAM / GTX 770 4GB / 2x MOTU 896HD.
          wavearts / neatvideo / tmpgenc / hitfilm / imaginate / affinity

          Comment


          • #6
            Of course, it's very true, my earlier dual Xeon just couldn't cope, even with 8 threads. The i7 is truly amazing for video, I'm just eyeing up the 2700K - can I get my system up to 5.2Ghz ?? Ha!

            Paul :-)
            Edius Edits at: http://www.vimeo.com/user781619/videos

            1) AMD 3900X 12 core 4.6Ghz 2) Asus X79 4930K 6 core @4.4GHz Water Cooled. 480GB REVO3x2 System drive, 4TB Raid 0, 4 TB E-Sata Raid 5, 32GB RAM, GTX1070Ti Decklink HD Extreme. 3X Sony AX53 Sony AX700 BMPCC 4K

            http://indiestereographer.blogspot.co.uk

            Comment


            • #7
              Originally posted by PaulTV View Post
              Of course, it's very true, my earlier dual Xeon just couldn't cope, even with 8 threads. The i7 is truly amazing for video, I'm just eyeing up the 2700K - can I get my system up to 5.2Ghz ?? Ha!

              Paul :-)
              5.2 Ghz ...... You might need ice water to cool that !

              Better record that attempt with a wide angle cam set up, one to capture the smoke, one more tightly famed for the melt down :)
              Tony D.

              EDIUS WG 9.54 / MATROX MXO2 LE / WIN10 Pro WS / LENOVO P71 Workstation laptop / XEON E3-1535M v6 / nVidia QUADRO P3000 6GB / Toshiba M.2 NVMe 512GB / 2x Samsung 860 EVO 4TB / 32GB ECC RAM.
              EDIUS WG 8.53 / HDRX-E1 + HDBX-1000H / WIN10 Pro / DUAL XEON X5470 / SUPERMICRO X7DWA-N / SUPERMICRO SUPERCHASIS SC745TQ-920B / INTEL 520 SSD 240GB / WD CAVIAR BLACK 4TB (many) / 32GB ECC RAM / GTX 770 4GB / 2x MOTU 896HD.
              wavearts / neatvideo / tmpgenc / hitfilm / imaginate / affinity

              Comment


              • #8
                Originally posted by col lamb View Post
                I have been using E6 since it came out and with 6.01 I set up a comparrison project with CS5.5.

                I placed a background video on one track and 4 others on the tracks above, and used layouter to make 4 PIP's. The first video played by itself then each of the PIP's come into action after each successive three seconds so that they pop up in turn.

                Playback in realtime with no problems.

                ...
                There have been no changes to the PC other than updating Edius.

                Has anyone encountered the same problem with E6.05?
                Col, this is a very good 'seat of the pants' way to quantify performance differences between the two versions. Using the same hardware, operating system etc, the same tasks as a benchmark, and only a change in NLE software revision.

                I too would be very interested to know if other users have experienced the same difference in performance (and how significant it is) when undertaking exactly the same tasks between versions.
                Intel Quad Core Extreme 3GHz/12M, 4Gb RAM, 2Tb Hot-swap (ARAID), NVIDIA GeoForce 8800 GTS, Edius Broadcast 4.61 / Edius 5.5, Procoder 3, DVDit Pro HD, Sonicfire Pro 5, Mercalli, Vitascene, Adorage. TwinPact 100, Pegasus, TMPro. VirtualDub

                Comment


                • #9
                  Buffer is certainly taking a hit on E6 I have noted this on another thread
                  I think we must be on a limit now and engineers soon will struggle to retain RT
                  System Asus WS Z390 Pro MB, CPU i9 9900K, 32gb 3000mhz Ram, EVGA GTX1070TI, BM IP4K Win 10, BD Burner 1 Evo 840 and 4 Hotswap caddies
                  Plugins Vistitle 2.8, TP7, NB TFX5
                  Monitors Samsung 32 inch tv as main 1 LG M2350D,1 D2343 1 DM2350D as output to (3D) IP4K, PXW X70,Canon FX400

                  Comment


                  • #10
                    Originally posted by John Lewis View Post
                    Buffer is certainly taking a hit on E6 I have noted this on another thread
                    I think we must be on a limit now and engineers soon will struggle to retain RT
                    Totally agree John. That's exactly what I'm thinking, and that is currently what gives Edius the zenith NLE posiiton above its peers. GV can't afford to lose that feature...
                    Intel Quad Core Extreme 3GHz/12M, 4Gb RAM, 2Tb Hot-swap (ARAID), NVIDIA GeoForce 8800 GTS, Edius Broadcast 4.61 / Edius 5.5, Procoder 3, DVDit Pro HD, Sonicfire Pro 5, Mercalli, Vitascene, Adorage. TwinPact 100, Pegasus, TMPro. VirtualDub

                    Comment


                    • #11
                      Will a 64bit version of Edius help as this should enable Edius to address more mermory than its present 2gb
                      System Asus WS Z390 Pro MB, CPU i9 9900K, 32gb 3000mhz Ram, EVGA GTX1070TI, BM IP4K Win 10, BD Burner 1 Evo 840 and 4 Hotswap caddies
                      Plugins Vistitle 2.8, TP7, NB TFX5
                      Monitors Samsung 32 inch tv as main 1 LG M2350D,1 D2343 1 DM2350D as output to (3D) IP4K, PXW X70,Canon FX400

                      Comment


                      • #12
                        As all modern software is going 64 bits, I was very surprised that v6 remained as a 32 bit program (cheaper to broduce that I can only assume). The ability to be able to use more memory must be just one of the advantages of 64 bit softare. Hopefully v7 will be released sooner rather than later and move into the current standard of 64 bits.
                        i7 3930K, Win 10 pro 64 Bit.
                        RAM 32 GB.
                        ASUS P9X79-Deluxe.
                        PS Thermaltake 1kW.
                        Graphics Gigabyte GTX1660 OC.
                        OS:Intel 535 SSD 480 GB, Data: two 2TB WD Cavier Black, RAID 0.
                        Cameras: Sony EX1, AX100, x1000v, A7R4, DJI Mavic 2 Pro
                        SW: Edius v8.53 WG & 9.52 WG, Vegas 17 Pro, CS6, Resolve Studio 16, Hitfilm 2017, Sound Forge 13, SpectraLayers Pro v6.0, Neat Video v5, Vistitle 2.8.5 TMPEnc VMWorks 7, Auth. Works 6, MochaPro v4.1, Robuskey, DVD Architect 7, 3D LUT Creator.

                        Comment


                        • #13
                          Originally posted by col lamb View Post
                          I have been using E6 since it came out and with 6.01 I set up a comparrison project with CS5.5.

                          I placed a background video on one track and 4 others on the tracks above, and used layouter to make 4 PIP's. The first video played by itself then each of the PIP's come into action after each successive three seconds so that they pop up in turn.

                          Playback in realtime with no problems.

                          Then I placed a video effect in each of the five video tracks in use.

                          Again playback in realtime with no problems (no stutter etc).

                          I updated to 6.03 and then to 6.05 and edited OK.

                          Now I have set up another project to demo the software to someone.

                          Without effects added no problems, with effects it gets into the second video (the first PIP) and realtime playback grinds to a halt and Edius moves the cursor at a snails pace.

                          I have not had time to look into the problem further, I do have a cloned hard drive of the system as at 6.01 and so I will swap the boot hard drives and recheck.

                          I did exactly the same test with a new CS 5.5 project and that playsback fine.

                          There have been no changes to the PC other than updating Edius.

                          Has anyone encountered the same problem with E6.05?
                          Ok, are you using a GV hardware card i.e., Spark, Storm 3g etc.? If so, make sure that you physically install the drivers from the 6.05 download for your particular board. Reboot.
                          Now go into system settings and tell Edius to use the hardware card and not OHCI.

                          Without installing anything go into system settings now and choose OHCI. The system should run fine (this depends if you are using a hardware card). If this returns playback to normal....it is a driver issue.
                          Jerry
                          Six Gill DV

                          If you own the Tutorials and you need help, PM me.

                          Vistitle YouTube Channel
                          https://www.youtube.com/channel/UCMVlxC8Am4qFbkXJRoPAnMQ/videos


                          Main System:: Azrock z690 Taichi, [email protected], 64gb ram, Lian Li Galahad 360mm in push pull, Lian Li 011 Dynamic XL ROG case, 13 Lian Infinity fans, Win11 Pro , Samsung 980 1tb boot NVME, 2TB Sabrent M.2 NVME, 2 TB WD 850x NVME, 1TB Samsung SSD, 12TB Raid 0, BM MINI MONITOR 4K, , Dual LG 27GK65S-B 144Hz monitors, GTX 1080ti SC Black Edius X.
                          Second System: EditHD Ultimax-i7, X58, [email protected], Corsair H80, Win764, 24gb ram, Storm 3g, Samsung 840 Pro 256, 4tb and 6tb RAID 0 on backplane, GTX 980ti Classified, Edius 9.55, Apple 30", Samsung 24", dual BD.

                          Comment


                          • #14
                            I am not using any additional Capture / Monitor card.

                            The only thing that has changed in my system is that I have updated Edius to 6.05

                            Comment


                            • #15
                              Originally posted by Harro View Post
                              As all modern software is going 64 bits, I was very surprised that v6 remained as a 32 bit program (cheaper to broduce that I can only assume). The ability to be able to use more memory must be just one of the advantages of 64 bit softare. Hopefully v7 will be released sooner rather than later and move into the current standard of 64 bits.
                              A fair amount of E6 is 64 bit. However not all of it is, thus it cannot be called 64 bit and still installs in the x86 folder.
                              1: 3970X Threadripper, Asus ROG Strix TR40 E Gaming, G. Skill Trident Z Neo 128G DDR4 3600, EVGA GeForce RTX 2080Ti, Samsung 970 EVO M.2 1T, Intel 660P M.2 2T (2), Seagate Ironwolf NAS 12T, Enermax TR4 360 AIO, Lian Li 011 DXL, AJA Kona 4, Asus ROG Thor 1200

                              2: i7 6950X OC to 4.5GHz, ASUS RAMPAGE V EDITION 10, Corsair Dominator Platinum 64G DDR4 2800, SAMSUNG 950 PRO M.2 512G, GeForce GTX 1080ti SC Black, Corsair AX1200i, Phanteks Luxe, 16T RAID HGST Deskstar NAS 4T, Corsair H115i AIO, BM IP 4K

                              Comment

                              Working...
                              X