Announcement

Collapse
No announcement yet.

Slow Response?

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • antonsvideo
    replied
    if you edit standard def, 128 is all you ever need

    if you edit high def, increase it to as much as you wish

    remember that Photoshop will soon run out of Ram with edius open and buffer at 512

    looking forward to 64bit OS with Edius SP 64bit drivers

    Leave a comment:


  • fukly
    replied
    tx anton,
    will it be more powerful if i set the RT buffer to 512??why the default is 128 when we can set it to 512? i have 2 gigDDR2 and Nvidia256mb is it anything to do with this number.once again tx.

    Leave a comment:


  • antonsvideo
    replied
    Originally posted by fukly View Post
    do u have any suggestion what to fill the blank spot above the time line?
    filters,bin,...n what?
    tx 4 this helpful forum..edius community r so great!
    why not fill the blank spot above the timeline with the timeline, see my layout
    http://www.videoproductions.com.au/a...ualmonitor.jpg

    also, place the VU meter on preview mon and you won't need the audio mixer

    also, customize to make the default cyan of the vu meter green so it looks more realistic
    http://www.videoproductions.com.au/e...eter-color.gif

    Leave a comment:


  • fukly
    replied
    ohh.. IC!
    now i found the answer to my 'slow response'
    tx anton...i just upgraded my system to AMD X2 6000+ and use dual view.
    1 monitor for time line...the other for video preview.. n got the same problem.
    bcoz i try to fill the time line monitor with audio mixer,filters,bin,etc.
    i tought its something to do with AMD or Nvidia compatibility...gosh!
    now i'll shut the audio mixer down ;)

    do u have any suggestion what to fill the blank spot above the time line?
    filters,bin,...n what?
    tx 4 this helpful forum..edius community r so great!

    Leave a comment:


  • antonsvideo
    replied
    he meant to type to "close the audio mixer"

    when the audio mixer is open, the buffer is on 0 and realtime performance is degraded

    Leave a comment:


  • rickmd
    replied
    Originally posted by Bryan Fieldhouse View Post
    I had the same problem!

    to 'fix' it, simply turn off the realtime volume control and it will all work as normal.

    hope this helps

    bryan
    Bryan,

    Please explain how to do that.

    Thanks,
    Rick

    Leave a comment:


  • GrassValley_KH
    replied
    Except that that particular remedy is for EDIUS SP, not DVStorm (no Ref Sync In)

    To the original poster - what sort of graphics card do you have? In particular, the amount of video ram..

    Leave a comment:


  • johannesj
    replied
    i did see this on other thread, it might work:
    switch ref to internal free run

    Leave a comment:


  • Bryan Fieldhouse
    replied
    'fix'

    I had the same problem!

    to 'fix' it, simply turn off the realtime volume control and it will all work as normal.

    hope this helps

    bryan

    Leave a comment:


  • rickmd
    replied
    No filters applied to clips. I have tried every different setting I can think of but I still get a 10 to 15 second delay before the monitor switches back to single mode, nothing works until it resets.

    Thanks

    Leave a comment:


  • SRsupport
    replied
    I checked this for you:
    Yes it switches to dual mode for the edit.
    I am not seeing any delay or hang.

    Do you have sound soap applied to any clip in the project you are working on?

    Sr

    Leave a comment:


  • rickmd
    replied
    I have a DVStorm card installed, OHCI card, and firewire out to a Panasonic DVX100 for viewing on an external monitor.

    Never had this problem with the previous upgrading.

    Leave a comment:


  • GrassValley_KH
    replied
    Are you using any hardware with EDIUS or is it just software-only?

    Leave a comment:


  • rickmd
    replied
    No, everything hangs for 10 to 15 seconds!

    Leave a comment:


  • antonsvideo
    replied
    this is normal, it is not dual mode

    dual mode would give you 2 sets of player controls

    after trimming, click the timeline ruler, does it change to proper view right away? it should

    Leave a comment:

Working...
X