Announcement

Collapse
No announcement yet.

Slow Response?

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Slow Response?

    Just installed 4.5. When I move the in or out point on a clip in the timeline the monitor switches to the dual mode and then I have to wait 10 or 15 seconds before it switches back to the single mode, nothing works until that happens. Any ideas?

    Thanks,
    Rick

  • #2
    this is normal, it is not dual mode

    dual mode would give you 2 sets of player controls

    after trimming, click the timeline ruler, does it change to proper view right away? it should
    Anton Strauss
    Antons Video Productions - Sydney

    EDIUS X WG with BM Mini Monitor 4k and BM Mini Recorder, Gigabyte X299 UD4 Pro, Intel Core i9 9960X 16 Core, 32 Threads @ 4.3Ghz, Corsair Water Cooling, Gigabyte RTX-2070 Super 3X 8GB Video Card, Samsung 860 Pro 512GB SSD for System, 8TB Samsung Raid0 SSD for Video, 2 Pioneer BDR-209 Blu-ray/DVD burners, Hotswap Bay for 3.5" Sata and 2.5" SSD, Phanteks Enthoo Pro XL Tower, Corsair 32GB DDR4 Ram, Win10 Pro

    Comment


    • #3
      No, everything hangs for 10 to 15 seconds!

      Comment


      • #4
        Are you using any hardware with EDIUS or is it just software-only?

        Comment


        • #5
          I have a DVStorm card installed, OHCI card, and firewire out to a Panasonic DVX100 for viewing on an external monitor.

          Never had this problem with the previous upgrading.

          Comment


          • #6
            I checked this for you:
            Yes it switches to dual mode for the edit.
            I am not seeing any delay or hang.

            Do you have sound soap applied to any clip in the project you are working on?

            Sr
            Steve
            EDIUS Trainer, Grass Cutter Gold
            A proud EDIUS EDITOR
            For more information on the Grass Cutter program please visit: http://www.grass-cutters.net

            Comment


            • #7
              No filters applied to clips. I have tried every different setting I can think of but I still get a 10 to 15 second delay before the monitor switches back to single mode, nothing works until it resets.

              Thanks

              Comment


              • #8
                'fix'

                I had the same problem!

                to 'fix' it, simply turn off the realtime volume control and it will all work as normal.

                hope this helps

                bryan

                Comment


                • #9
                  i did see this on other thread, it might work:
                  switch ref to internal free run
                  JoiCam´s
                  Edit station1: i7 6700K 4 ghz, 32gb ram, Edius 9 Workgroup, Davinci Resolve studio 16, 8GB GPU & Intensity Pro 4K
                  2: 17" Laptop i7 w: Edius 9 Workgroup
                  3: HPxw8600 dual 3ghz Xeon, STORM 3G, , Edius 7, 32 GB ram.
                  4: Edius 7, Supermicro x7da8 dual 3ghz Xeon.
                  Audio: Protools & Nuendo, M-Audio and Presonus interfaces, control surfaces and preamps, dual 3ghz Xeon. 16gb Ram.
                  Studio monitoring: Mackie 1402-VLZ Pro mixer and Mackie HR824 Spk. Panasonic surround system.
                  And more

                  Comment


                  • #10
                    Except that that particular remedy is for EDIUS SP, not DVStorm (no Ref Sync In)

                    To the original poster - what sort of graphics card do you have? In particular, the amount of video ram..

                    Comment


                    • #11
                      Originally posted by Bryan Fieldhouse View Post
                      I had the same problem!

                      to 'fix' it, simply turn off the realtime volume control and it will all work as normal.

                      hope this helps

                      bryan
                      Bryan,

                      Please explain how to do that.

                      Thanks,
                      Rick

                      Comment


                      • #12
                        he meant to type to "close the audio mixer"

                        when the audio mixer is open, the buffer is on 0 and realtime performance is degraded
                        Anton Strauss
                        Antons Video Productions - Sydney

                        EDIUS X WG with BM Mini Monitor 4k and BM Mini Recorder, Gigabyte X299 UD4 Pro, Intel Core i9 9960X 16 Core, 32 Threads @ 4.3Ghz, Corsair Water Cooling, Gigabyte RTX-2070 Super 3X 8GB Video Card, Samsung 860 Pro 512GB SSD for System, 8TB Samsung Raid0 SSD for Video, 2 Pioneer BDR-209 Blu-ray/DVD burners, Hotswap Bay for 3.5" Sata and 2.5" SSD, Phanteks Enthoo Pro XL Tower, Corsair 32GB DDR4 Ram, Win10 Pro

                        Comment


                        • #13
                          ohh.. IC!
                          now i found the answer to my 'slow response'
                          tx anton...i just upgraded my system to AMD X2 6000+ and use dual view.
                          1 monitor for time line...the other for video preview.. n got the same problem.
                          bcoz i try to fill the time line monitor with audio mixer,filters,bin,etc.
                          i tought its something to do with AMD or Nvidia compatibility...gosh!
                          now i'll shut the audio mixer down ;)

                          do u have any suggestion what to fill the blank spot above the time line?
                          filters,bin,...n what?
                          tx 4 this helpful forum..edius community r so great!
                          MOtion Candid CApture
                          www.houseofmocca.com
                          Indonesia

                          Comment


                          • #14
                            Originally posted by fukly View Post
                            do u have any suggestion what to fill the blank spot above the time line?
                            filters,bin,...n what?
                            tx 4 this helpful forum..edius community r so great!
                            why not fill the blank spot above the timeline with the timeline, see my layout
                            http://www.videoproductions.com.au/a...ualmonitor.jpg

                            also, place the VU meter on preview mon and you won't need the audio mixer

                            also, customize to make the default cyan of the vu meter green so it looks more realistic
                            http://www.videoproductions.com.au/e...eter-color.gif
                            Anton Strauss
                            Antons Video Productions - Sydney

                            EDIUS X WG with BM Mini Monitor 4k and BM Mini Recorder, Gigabyte X299 UD4 Pro, Intel Core i9 9960X 16 Core, 32 Threads @ 4.3Ghz, Corsair Water Cooling, Gigabyte RTX-2070 Super 3X 8GB Video Card, Samsung 860 Pro 512GB SSD for System, 8TB Samsung Raid0 SSD for Video, 2 Pioneer BDR-209 Blu-ray/DVD burners, Hotswap Bay for 3.5" Sata and 2.5" SSD, Phanteks Enthoo Pro XL Tower, Corsair 32GB DDR4 Ram, Win10 Pro

                            Comment


                            • #15
                              tx anton,
                              will it be more powerful if i set the RT buffer to 512??why the default is 128 when we can set it to 512? i have 2 gigDDR2 and Nvidia256mb is it anything to do with this number.once again tx.
                              MOtion Candid CApture
                              www.houseofmocca.com
                              Indonesia

                              Comment

                              Working...
                              X