Announcement

Collapse
No announcement yet.

Problem in transfering LD into DVD

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Problem in transfering LD into DVD

    Hi

    Someone asked me to transfer LD (NTSC) into DVD, but the problem is the color become coral. Is there a way to make the color become terrific? I've tried to use the video filter, such as color balance, color wheel, etc but still can't find the right setting. Is there someone have tried to do this before. I know it can be done, since my competitor can transfer LD (NTSC) into DVD with terrific color.
    What method do I have to use to fix the color? Do I have to change the composite cables since I'm using the ordinary ones not the hi-end cables? Or I have to used the video filter? If I have to use the video filter, can someone tell me the right setting?

    Best regards,

  • #2
    what is LD? I never heard of it
    Anton Strauss
    Antons Video Productions - Sydney

    EDIUS 9 WG with BM Mini Monitor 4k and BM Mini Recorder, Gigabyte X299 UD4 Pro, Intel Core i9 9960X 16 Core, 32 Threads @ 4.3Ghz, Corsair Water Cooling, Gigabyte RTX-2070 Super 3X 8GB Video Card, Samsung 860 Pro 512GB SSD for System, 8TB Samsung Raid0 SSD for Video, 2 Pioneer BDR-209 Blu-ray/DVD burners, Hotswap Bay for 3.5" Sata and 2.5" SSD, Phanteks Enthoo Pro XL Tower, Corsair 32GB DDR4 Ram, Win10 Pro

    Comment


    • #3
      I assume LD is Laser Disc.

      How do you get the video into your PC? Are you doing a capture from component video or what? Is the file you are starting with messed up, or does it go south when you encode for DVD?

      Comment


      • #4
        The first thing I would do is check the cables and the source player just to be sure. I had a problem before with the color and I found out it was faulty cables so thats something to check.

        Comment


        • #5
          I think it might be something like connecting component video output to composite + stereo audio inputs.

          Comment


          • #6
            I've checked the source, it looks terrific in TV. I captured it using canopus dvstorm2pro. LD is laser disc. And it doesn't have component output. So the only way to capture it is using the composite output. The color already messed up (not sharp enough) when I captured it into PC. I already set the color setting in stormbay setting when I captured it. But it only helped a little. So the problem is in the cables?

            Comment


            • #7
              Originally posted by h3170ra View Post
              I've checked the source, it looks terrific in TV. I captured it using canopus dvstorm2pro. LD is laser disc. And it doesn't have component output. So the only way to capture it is using the composite output. The color already messed up (not sharp enough) when I captured it into PC. I already set the color setting in stormbay setting when I captured it. But it only helped a little. So the problem is in the cables?
              Hi h3170ra. What's actually wrong with the colour? You mention "coral"' and "not sharp" but I can't quite picture what that means.

              If your LD player has an S-Video socket you should use that for capturing. But composite will still work, just that the colour will smear a bit more (is that the same as "not sharp"?) because the bandwidth is less. Anyway I would have thought that if you get a terrific picture on the TV, you should be able to use the same cable into the Storm and get a terrific capture.

              I've captured LD video on my Storm system before, and did not even have to adjust the proc amps. Only thing to remember is to set the Storm card to NTSC mode (I usually run in PAL) and then reboot the system.

              Comment


              • #8
                well, the color looks different compared with the one I watch in TV. In TV, the color looks so perfect. When I burned the video into DVD, and watched it in TV, is look different from the original source.
                Oh, u mean there's some LD player has an S-video socket? Unfortunately, mine doesn't have one.

                Comment


                • #9
                  How does the video look after you capture into your PC (before you encode as MPEG2 for the DVD)? And what capture/editing software are you using?

                  Comment


                  • #10
                    When you capture via DVStorm, you're actually capturing to the DV codec (4:1:1 color space, ***...and coming in via S-Video or Composite, you're losing quality. Don't expect a capture to look the same as the source which is directly connected to your monitor.

                    Comment


                    • #11
                      Hi Dave. Yes you are correct, even so DV is pretty good for this purpose, even at 4:1:1. I used to do lots of capture from analogue video, with great results. If there is a big change in the video quality I would not put the codec as the most likely culprit.

                      Richard

                      Comment

                      Working...
                      X