Announcement

Collapse
No announcement yet.

AVIs with unknown audio

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • AVIs with unknown audio

    Hello all- I'm using Edius to create AVI files. These are AVIs with uncompressed YUY2 video. The audio is 48kHz/24bit, but I can't figure out what codec is being used for it. I'm attaching an export from MediaInfo which tried to identify the codec. Also, when I play the file in VLC the video works fine, but I get a message that the audio format is undf.

    What would cause this and how do I fix it? Thanks in advance!
    Attached Files

  • #2
    The files contains just 8 uncompressed PCM audio channels! ;)
    Maybe VLC has some issues with multichannel files?
    Andreas Gumm
    post production / authoring
    PC 1Intel Core i7-970 (6 x 3.20 GHz),
    ASUS P6T Deluxe V2, 12 GB RAM, Geforce 9800GT
    Windows 7 Ultimate,
    GV software: EDIUS 7.42, VisTitle v2.5,
    GV hardware: 3G Storm
    software SONY DoStudio Indie + EX 4.0.11
    PC 2
    Intel Core i7-3770, GIGABYTE Z77X-UD5H F14, 16GB RAM,
    Geforce 650 GTX, 5x HDD, Windows 7,
    GV software: EDIUS 7.42, ProCoder 3.0
    GV hardware: HD SPARK
    software: Telestream Switch, DTS-HD MAS, Dolby Media Meter

    Comment


    • #3
      Thanks Andreas! What do you think about the fact that MediaInfo reports it as that weird long string of characters?

      Comment


      • #4
        Originally posted by cegan View Post
        Thanks Andreas! What do you think about the fact that MediaInfo reports it as that weird long string of characters?
        Have no issue with that! Normal state!
        It seems to be just a hexadecimal code for the codec!
        Just search by Google & look what other users say!
        http://www.google.com/search?q=00001...0-00AA00389B71
        Andreas Gumm
        post production / authoring
        PC 1Intel Core i7-970 (6 x 3.20 GHz),
        ASUS P6T Deluxe V2, 12 GB RAM, Geforce 9800GT
        Windows 7 Ultimate,
        GV software: EDIUS 7.42, VisTitle v2.5,
        GV hardware: 3G Storm
        software SONY DoStudio Indie + EX 4.0.11
        PC 2
        Intel Core i7-3770, GIGABYTE Z77X-UD5H F14, 16GB RAM,
        Geforce 650 GTX, 5x HDD, Windows 7,
        GV software: EDIUS 7.42, ProCoder 3.0
        GV hardware: HD SPARK
        software: Telestream Switch, DTS-HD MAS, Dolby Media Meter

        Comment


        • #5
          Originally posted by cegan View Post
          Hello all- I'm using Edius to create AVI files. These are AVIs with uncompressed YUY2 video. The audio is 48kHz/24bit, but I can't figure out what codec is being used for it. I'm attaching an export from MediaInfo which tried to identify the codec. Also, when I play the file in VLC the video works fine, but I get a message that the audio format is undf.

          What would cause this and how do I fix it? Thanks in advance!
          not all software can handle 24bit audio

          export to 16bit and it should work fine

          and does your source really have 8 channels? In EDIUS6 it is easy to accidentally make 8 channel presets instead of stereo 2 channel because the project wizard defaults to 8 channels
          Anton Strauss
          Antons Video Productions - Sydney

          EDIUS X WG with BM Mini Monitor 4k and BM Mini Recorder, Gigabyte X299 UD4 Pro, Intel Core i9 9960X 16 Core, 32 Threads @ 4.3Ghz, Corsair Water Cooling, Gigabyte RTX-2070 Super 3X 8GB Video Card, Samsung 860 Pro 512GB SSD for System, 8TB Samsung Raid0 SSD for Video, 2 Pioneer BDR-209 Blu-ray/DVD burners, Hotswap Bay for 3.5" Sata and 2.5" SSD, Phanteks Enthoo Pro XL Tower, Corsair 32GB DDR4 Ram, Win10 Pro 21H2

          Comment


          • #6
            Hi Anton- Thanks for info! This is helpful. MediaInfo is able to recognize 24-bit audio with the AVIs we make using another system. Attached is the info for those files that have easily identifiable audio. They only have 4 channels of audio so maybe that's the difference?
            Attached Files

            Comment


            • #7
              In v.5 is there a way to change the number of audio channels to be captured? Is this a hardware or a software issue?

              Comment


              • #8
                Originally posted by cegan View Post
                Hi Anton- Thanks for info! This is helpful. MediaInfo is able to recognize 24-bit audio with the AVIs we make using another system. Attached is the info for those files that have easily identifiable audio. They only have 4 channels of audio so maybe that's the difference?
                wow, 24bit 96k audio now, this should make most software fall over
                Anton Strauss
                Antons Video Productions - Sydney

                EDIUS X WG with BM Mini Monitor 4k and BM Mini Recorder, Gigabyte X299 UD4 Pro, Intel Core i9 9960X 16 Core, 32 Threads @ 4.3Ghz, Corsair Water Cooling, Gigabyte RTX-2070 Super 3X 8GB Video Card, Samsung 860 Pro 512GB SSD for System, 8TB Samsung Raid0 SSD for Video, 2 Pioneer BDR-209 Blu-ray/DVD burners, Hotswap Bay for 3.5" Sata and 2.5" SSD, Phanteks Enthoo Pro XL Tower, Corsair 32GB DDR4 Ram, Win10 Pro 21H2

                Comment


                • #9
                  Originally posted by cegan View Post
                  In v.5 is there a way to change the number of audio channels to be captured? Is this a hardware or a software issue?

                  don't understand the question
                  Anton Strauss
                  Antons Video Productions - Sydney

                  EDIUS X WG with BM Mini Monitor 4k and BM Mini Recorder, Gigabyte X299 UD4 Pro, Intel Core i9 9960X 16 Core, 32 Threads @ 4.3Ghz, Corsair Water Cooling, Gigabyte RTX-2070 Super 3X 8GB Video Card, Samsung 860 Pro 512GB SSD for System, 8TB Samsung Raid0 SSD for Video, 2 Pioneer BDR-209 Blu-ray/DVD burners, Hotswap Bay for 3.5" Sata and 2.5" SSD, Phanteks Enthoo Pro XL Tower, Corsair 32GB DDR4 Ram, Win10 Pro 21H2

                  Comment

                  Working...
                  X