Announcement

Collapse
No announcement yet.

44K Sound files - slower

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • AJL14
    replied
    Thanks, my friend. I appreciate the time it took for you to even check.
    Best regards,
    Alan

    Leave a comment:


  • antonsvideo
    replied
    I just ripped an audio CD with source browser and all files are 44.1k wav and they play fine without any buffer drop

    Leave a comment:


  • antonsvideo
    replied
    the master volume on the mixer needs to say "OFF" then you can have the mixer open and maintain full buffer

    I have not tried 44k files, I always convert to 48k to match the project

    I will try 44k files and report back

    Leave a comment:


  • AJL14
    replied
    Thanks Anton. Mixer is closed. I did check it once - I'll double check it tomorrow. I did alter the settings on one pass, perhaps I didn't get it exactly back where it belongs. But should 44K make a difference?
    Alan

    Leave a comment:


  • antonsvideo
    replied
    if your mixer is open, be sure there is no change on the master volume slider option

    Leave a comment:


  • AJL14
    started a topic 44K Sound files - slower

    44K Sound files - slower

    Quick question, guys. I've loaded a bunch of 44K wav sound files onto the timeline, and they seem to be robbing my computer of buffers. Buffers used to be at 32, now at 5. Checked setting in "system settings", and buffers still set at 128. Is this normal - or should I go back and convert them all to 48K? Have quite a few.
    Thanks,
    Alan
Working...
X