Announcement

Collapse
No announcement yet.

1TB HD 1920x1080 24P footage_can't open project

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • 1TB HD 1920x1080 24P footage_can't open project

    Hi,
    I have imported 1TB of HD footage (1920x1080, 24p) in Edius 2.5 Neo Booster but can not open the project file any more. Small project with much less HD footage (like 50GB) works well on the same desktop.

    The computer I'm using now is a Mac with an windows system. I'll have the details of the computer in the afternoon. But it's a super powerful Mac used for film editing at my institute.

    I also have another PC desktop with Edius 5 and I have the same problem when more than 500GB of HD footage are placed in the bins.

    Does anyone has any idea about this problem? Is it impossible to work with 1TB of HD in one project in Edius, either Edius 5 or Edius 2.5 Neo Booster?

    I will get Edius 6 later next week. Will Edius 6 solve the problem?

    Any suggestions or comments would be greatly appreciated.
    Thanks!!!

  • #2
    Have no issues here in 6.03!
    Andreas Gumm
    post production / authoring
    PC 1Intel Core i7-970 (6 x 3.20 GHz),
    ASUS P6T Deluxe V2, 12 GB RAM, Geforce 9800GT
    Windows 7 Ultimate,
    GV software: EDIUS 7.42, VisTitle v2.5,
    GV hardware: 3G Storm
    software SONY DoStudio Indie + EX 4.0.11
    PC 2
    Intel Core i7-3770, GIGABYTE Z77X-UD5H F14, 16GB RAM,
    Geforce 650 GTX, 5x HDD, Windows 7,
    GV software: EDIUS 7.42, ProCoder 3.0
    GV hardware: HD SPARK
    software: Telestream Switch, DTS-HD MAS, Dolby Media Meter

    Comment


    • #3
      How long are you waiting for the project to load/ open? Try leaving it for a while... say 15-20 minutes and see what happens.

      Best
      Dave.
      Main Editor - Edius 8.53 AdobeCC Mini Monitor 4K Intel X99P SLI Intel Core i7 6800K CPU Gigabyte GTX980 SanDisk Ultra Video SSD 1XINTEL System SSD 16GB Kingston DDR4 2400 RAM VisTitle 2.8 Onboard Sound 10GBE LAN WIN10Pro 64bit

      Encoding - Gigabyte Z97X Gaming GT Intel 4790K CPU Gigabyte GTX550Ti Gigabyte GTX980 Western Digital HDD's LG Blu-ray drive, 16GB Kingston DDR3 1600 RAM BMD Mini Monitor 4K Edius 8.53 Creative Cloud Win 10 64bit Pro
      www.nakedeyedv.com

      Comment


      • #4
        If they are .mov files it will take a long time to load, turn off virus scan program, and better go take a nap.
        I7-6900K, X99 Taichi, Geforce GTX 1070, Corsair RM850X, Corsair H100 IV2, Windows 10, Edius WG 9.30

        Comment


        • #5
          Originally posted by Khoi Pham View Post
          If they are .mov files it will take a long time to load, turn off virus scan program, and better go take a nap.
          Or drink a beer. Those large QT files take a loooooong time to load. And even when you get them to load, you may, depending on your computer, see a lot of stalling on the timeline.

          JohnnyD
          Edius7, 4790K, 16G, Win7, GTX970ti MatroxLE
          2nd Sys.,Edius5.51, 2700K, 16G, GTX1060, Win7
          Atari 400
          JohnFellersProd

          Comment


          • #6
            Thanks for all the response. Just some updates:
            I received Edius 6.02 today and updated it to 6.03 immediately after installation.
            First, I was able to open that giant project in about 20 minutes. But isn't that still unreasonablly long?
            I took some advice and deleted all the sequences (about 100) but kept the bins, saved it as a new file. But still, as I'm waiting for it to open, it looks like it's going to take no less than 15 or 20 mins to open it.

            My friend who are using FCP told me it shouldn't be a problem to open the project file in FCP even if you imported over 100 hours of footage in the bins. I found one person commented on the slow start issue that because MTS files are highly compressed so when open the project and editing, the computer needs to decompress the files whild working. And that decompressing process is slowing down the project.

            Has any one ever use Edius to edit huge HD footage?

            About my desktop:
            It's Windows 7 on a Mac installed through Boot camp.

            Comment


            • #7
              About the computer :

              Inter (R) Xeon (R)CPU [email protected], 2.80 GHz (2 processors),
              6.0GB Ram, Windows 7, 64bit, three Hard Disk, 1TB, 1TB, 2TB

              Comment


              • #8
                Seji

                I think you have 2 problems

                1: Running Windows on Bootcamp which from my information given from a group of MAC users is that it is an interpreter for the apple OS so slows down the commands

                2: Your hard drives what is their throughput
                2.1 Are they single drives or RAID
                Single drives will take much longer for the program to find all the assets

                I have a large program, 550Gb 1500 clips and it loads from selecting the project in 1 minute 15 seconds, so extrapolating up you should be able to see your project in just double that time

                My project is an a RAID drive with a transfer rate of 150 mbs
                A single drive can be as low as 20 to 25 mbs and would take 6 times longer to load

                Perhaps find out you disk transfer speed and how much Bootcamp slows the computer?

                My system is only a single Quad processor without Hyperthreading, but I am sure your problems is a bottleneck in the disk transfer

                Regards Barry
                Win 10HP, EDIUS WG9.4, HD Spark, Boris RED 5, VMW6, Authorworks 6, Bluff Titler, VisTitler 2.8, NEAT 3/4, Mercalli 2/4, Vitascene, Izotope RX6 Plugin, NewBlue, Trend Micro AV
                GB GA-X58A-UD3R MB, i7 [email protected], 12G 1600mhz Mem, Samsung EVO-250G SSD, 3x2T RAID, GTX 970W OC, 2x24 inch LG Monitors
                Canon XH-A1/ Canon HF-G30, GoPro Hero3 Black, Edit @1920 50p HQ preset

                https://vimeo.com/user2157719/videos
                Laptop ASUS G752VT-GC060T Win 10HP, Edius WG8.53 Samsung M2 SSD 256G+1Tb HD,

                Comment


                • #9
                  Hi Barry,
                  Thanks for your response. You're right, I'm using three single drives and they're not raided.

                  I tried my other 500GB file on my own desktop at home and it took 10mins. I felt so beaten when it passed your 1 min 15 second. It eventually took 10mins to open that file.
                  This desktop is PC, with i7CPU, two single drive, totaling about 1.5 TB.

                  I have one question for you. Are your files MTS or not? That seems to be crucial in slowing down the system, too.

                  Thanks
                  Ceji


                  Originally posted by Bluetongue View Post
                  Seji

                  I think you have 2 problems

                  1: Running Windows on Bootcamp which from my information given from a group of MAC users is that it is an interpreter for the apple OS so slows down the commands

                  2: Your hard drives what is their throughput
                  2.1 Are they single drives or RAID
                  Single drives will take much longer for the program to find all the assets

                  I have a large program, 550Gb 1500 clips and it loads from selecting the project in 1 minute 15 seconds, so extrapolating up you should be able to see your project in just double that time

                  My project is an a RAID drive with a transfer rate of 150 mbs
                  A single drive can be as low as 20 to 25 mbs and would take 6 times longer to load

                  Perhaps find out you disk transfer speed and how much Bootcamp slows the computer?

                  My system is only a single Quad processor without Hyperthreading, but I am sure your problems is a bottleneck in the disk transfer

                  Regards Barry

                  Comment


                  • #10
                    The files in my project are a combination of HQ, mts(AVCHD and H264/AVC)
                    Most are HQ approx 90% are HQ

                    Just did a small test with a smaller project 100G, 16 files all MTS (AVCHD) and it took 30 seconds to load, so some of the problem could be the AVCHD footage

                    I usually convert to HQ for big projects, takes up a lot of disk space hence my 3 2T Raid drives as it give no trouble

                    For HD FCP uses proxy files that are much smaller but make life difficult later could be the difference you mentioned earlier

                    You may need to try converting to HQ
                    I have done it on other projects where I started and then realized to project was getting unmanageable, small lockups and an occasional dummy spit by Edius
                    By re encoding to a new folder / drive,
                    Changing the folder name of the original files, then using the restore files and select the Folder method and un ticking the "Exact match" I was able to continue on and still have both sets of files and did not even have to close Edius

                    Regards Barry
                    Win 10HP, EDIUS WG9.4, HD Spark, Boris RED 5, VMW6, Authorworks 6, Bluff Titler, VisTitler 2.8, NEAT 3/4, Mercalli 2/4, Vitascene, Izotope RX6 Plugin, NewBlue, Trend Micro AV
                    GB GA-X58A-UD3R MB, i7 [email protected], 12G 1600mhz Mem, Samsung EVO-250G SSD, 3x2T RAID, GTX 970W OC, 2x24 inch LG Monitors
                    Canon XH-A1/ Canon HF-G30, GoPro Hero3 Black, Edit @1920 50p HQ preset

                    https://vimeo.com/user2157719/videos
                    Laptop ASUS G752VT-GC060T Win 10HP, Edius WG8.53 Samsung M2 SSD 256G+1Tb HD,

                    Comment

                    Working...
                    X