Announcement

Collapse
No announcement yet.

Audio Distortions

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Audio Distortions

    Something has happened to my audio in Edius. I can play avi clips in WMP or Real Player and the audio is fine. However when I bring the same clip(s) into Edius and play them the audio plays but then I get these beeps intertwined with the audio. They sound like morse code, sometimes a few and sometimes many. Any advice here would be appreciated.

    God help me in Montana, Phil

  • #2
    Originally posted by 3chip View Post
    Something has happened to my audio in Edius. I can play avi clips in WMP or Real Player and the audio is fine. However when I bring the same clip(s) into Edius and play them the audio plays but then I get these beeps intertwined with the audio. They sound like morse code, sometimes a few and sometimes many. Any advice here would be appreciated.

    God help me in Montana, Phil
    Make sure there are no foul language in the audio.
    Edius has auto beep for foul language. (-:
    I7-6900K, X99 Taichi, Geforce GTX 1070, Corsair RM850X, Corsair H100 IV2, Windows 10, Edius WG 9.30

    Comment


    • #3
      Audio Distortions

      There is no foul language. The video clip is a public zoning meeting.

      Comment


      • #4
        What codec is the video file using?

        Comment


        • #5
          Audio Distortion

          I don't have any idea what codec the audio is using. How would I find out about that? I haven't changed anything related to audio, I just continue to capture the same old way. When I look at my wave form graph there are many high blips along the audio file, each one representing one of these beeps. As I said before this clip plays fine in any other program I have, WMP, Real Player DIVX. I am going to recapture the video clip and see if it will correct the problem for Edius. Amazing, everything has been going relatively smooth.

          Phil

          Comment


          • #6
            I am not sure how your distortions sound/look like, but if the peak is just to high, you need to set the income-level of the sound in your project settings: i am sometimes confused as audio is coming to its limit, where the original sound had no problems at all...so here the project settings come in, i always forget which are the right numbers(mixing up analog an digital...-9 and -20?), but i mostly set it to -20db, but it could be that this has nothing to do with your problem...maybe you can post some screenshots of your waveform...!?
            Edius 6.52
            Windows 7-64bit
            8GB RAM
            Intel Core I5, [email protected],40GHz

            Comment


            • #7
              sounds like a 48k project setting and 32k source file issue

              can you confirm that your camera records 48k audio
              Anton Strauss
              Antons Video Productions - Sydney

              EDIUS X WG with BM Mini Monitor 4k and BM Mini Recorder, Gigabyte X299 UD4 Pro, Intel Core i9 9960X 16 Core, 32 Threads @ 4.3Ghz, Corsair Water Cooling, Gigabyte RTX-2070 Super 3X 8GB Video Card, Samsung 860 Pro 512GB SSD for System, 8TB Samsung Raid0 SSD for Video, 2 Pioneer BDR-209 Blu-ray/DVD burners, Hotswap Bay for 3.5" Sata and 2.5" SSD, Phanteks Enthoo Pro XL Tower, Corsair 32GB DDR4 Ram, Win10 Pro 21H2

              Comment


              • #8
                Audio Distortions

                Well I found the culprit! I had an ADS Pyro AV Link firewire cable conected to a firewire card for my computer. I also have a firewire capture cable conected to the same card. Even though the Pyro system was not turned on, absolutely no power to it, that firewire cable caused my capture of the video to have all these sharp peaks (distortions). I had tried everything and in a final fit of frustration I disconected the Pyro cable and then captured the video again and all is fine. I don't understand it but that's nothing new for me. Thanks to everyone for your attempts to help me.

                Phil in Montana

                Comment

                Working...
                X