Announcement

Collapse
No announcement yet.

Audio Distortions

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • 3chip
    replied
    Audio Distortions

    Well I found the culprit! I had an ADS Pyro AV Link firewire cable conected to a firewire card for my computer. I also have a firewire capture cable conected to the same card. Even though the Pyro system was not turned on, absolutely no power to it, that firewire cable caused my capture of the video to have all these sharp peaks (distortions). I had tried everything and in a final fit of frustration I disconected the Pyro cable and then captured the video again and all is fine. I don't understand it but that's nothing new for me. Thanks to everyone for your attempts to help me.

    Phil in Montana

    Leave a comment:


  • antonsvideo
    replied
    sounds like a 48k project setting and 32k source file issue

    can you confirm that your camera records 48k audio

    Leave a comment:


  • hvx_germanboy
    replied
    I am not sure how your distortions sound/look like, but if the peak is just to high, you need to set the income-level of the sound in your project settings: i am sometimes confused as audio is coming to its limit, where the original sound had no problems at all...so here the project settings come in, i always forget which are the right numbers(mixing up analog an digital...-9 and -20?), but i mostly set it to -20db, but it could be that this has nothing to do with your problem...maybe you can post some screenshots of your waveform...!?

    Leave a comment:


  • 3chip
    replied
    Audio Distortion

    I don't have any idea what codec the audio is using. How would I find out about that? I haven't changed anything related to audio, I just continue to capture the same old way. When I look at my wave form graph there are many high blips along the audio file, each one representing one of these beeps. As I said before this clip plays fine in any other program I have, WMP, Real Player DIVX. I am going to recapture the video clip and see if it will correct the problem for Edius. Amazing, everything has been going relatively smooth.

    Phil

    Leave a comment:


  • GrassValley_KH
    replied
    What codec is the video file using?

    Leave a comment:


  • 3chip
    replied
    Audio Distortions

    There is no foul language. The video clip is a public zoning meeting.

    Leave a comment:


  • Khoi Pham
    replied
    Originally posted by 3chip View Post
    Something has happened to my audio in Edius. I can play avi clips in WMP or Real Player and the audio is fine. However when I bring the same clip(s) into Edius and play them the audio plays but then I get these beeps intertwined with the audio. They sound like morse code, sometimes a few and sometimes many. Any advice here would be appreciated.

    God help me in Montana, Phil
    Make sure there are no foul language in the audio.
    Edius has auto beep for foul language. (-:

    Leave a comment:


  • 3chip
    started a topic Audio Distortions

    Audio Distortions

    Something has happened to my audio in Edius. I can play avi clips in WMP or Real Player and the audio is fine. However when I bring the same clip(s) into Edius and play them the audio plays but then I get these beeps intertwined with the audio. They sound like morse code, sometimes a few and sometimes many. Any advice here would be appreciated.

    God help me in Montana, Phil
Working...
X