Announcement

Collapse
No announcement yet.

Application errors driving me insane

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Application errors driving me insane

    Is anyone else having problems with Edius 4.51 crashing EVERY time they click to add a new sequence. I can guarantee that Eduis will crash everytime I try to add one.
    I have searched all over the net for an answer to the problem, but although this problem shouldn't be specific to Eduis and lots of people have the same problem in other apps. Why should Edius crash at the same point and be so predicatable?

    Someone, please must know how to fix this.

    Please see attached file.
    Attached Files
    Software:
    Edius 8.5 Workgroup
    NewBlue FX
    Hitfilm Ignite
    Vitascene 2
    Newblue TitleMotion Pro
    Smartsound 5.8

    Desktop:
    MSI Z170A M5 Motherboard, i7 6700K 4Ghz, 32GB DDR4, NVIDIA 970 4Gb, 240GB Boot SDD, 500Gb Video SSD, Windows 10 Pro 64bit

    Laptop:
    MSI GS60, 4K UHD, Intel i7, 16Gb DDR3, Nvidia 970M 3Gb, Windows 10 64bit

    Cameras:
    Panasonic HC-VX870 4K
    GoPro Hero4 Black
    Panasonic GX8 (Stills & Video)
    Garmin Virb 360

  • #2
    Sorry, no problem here.

    Comment


    • #3
      Nope - not here either...

      In deed this sounds odd!

      I have Edius 4.51c on to stationary machines and one laptop. The error you get make me think on two possible issues though:

      1. Corrupt XP installation, if you´re running XP ofcourse. Reinstalling sucks, but what can a man do...
      2. RAM-error (tro taking your RAM out, cleaning it and the put it back).
      3. Edius being installed on a harddrive with errors, hence having corrupt files already from the begining... Check discs and reinstall Edius. Remember to empty the temp-folders, to avoid XP to use files from a previous setup.

      I know this is not very detailed, but I have to start somewhere, and maybe we can get closer to a more useful solution



      Regards,

      Erik
      Commercial Producer/Director
      HDSpark/Edius 6.03
      Adobe Production Package Premium CS5.5

      QuadCore 9660 4*3GHz(ASUS P5Q Deluxe), 16 Gb ram,nvidia GTX 285 1 Gb RAM- Laptop i7 GHz, 8 Gb ram - nvidia GTX440M 1,5 Gb ram :) All Intel-based

      Panasonic HPX500E P2HD, JVC HD-110E/JVC HD-200/JVC BR50 and lots of other fun stuff :)

      Comment


      • #4
        Forgot...

        is your XP fully updated?

        Erik
        Commercial Producer/Director
        HDSpark/Edius 6.03
        Adobe Production Package Premium CS5.5

        QuadCore 9660 4*3GHz(ASUS P5Q Deluxe), 16 Gb ram,nvidia GTX 285 1 Gb RAM- Laptop i7 GHz, 8 Gb ram - nvidia GTX440M 1,5 Gb ram :) All Intel-based

        Panasonic HPX500E P2HD, JVC HD-110E/JVC HD-200/JVC BR50 and lots of other fun stuff :)

        Comment


        • #5
          Do you get this error with other apps? Particularly, with other memory hogs like A/E?

          How much memory are you running?

          Hang in there...

          Rusty
          Rusty Rogers | Films
          >TYAN S7025 - 32GB RAM, 2 x Xeon X5690's, 4 x 10k video HD's, Win10 x64, BM DecklinkHD, nVidia TITAN, 12TB DroboPro w/iSCISI connection
          >RAZER BLADE - QHD+ - 16GB RAM, i7-6700HQ Quad, 512GB SSD, Win10 x64, GeForce GTX 1060 6GB

          An inglorious peace is better than a dishonorable war.
          Twain - "Glances at History" 1906

          Comment


          • #6
            Not really noticed it with any other apps. Runnin 2Gb of memory and never had an issue with the memory in the past.
            It's weird that it's so predicatable where Eduis will crash so it's not like it's a random issue. I can reproduce it 100% of the time.
            Software:
            Edius 8.5 Workgroup
            NewBlue FX
            Hitfilm Ignite
            Vitascene 2
            Newblue TitleMotion Pro
            Smartsound 5.8

            Desktop:
            MSI Z170A M5 Motherboard, i7 6700K 4Ghz, 32GB DDR4, NVIDIA 970 4Gb, 240GB Boot SDD, 500Gb Video SSD, Windows 10 Pro 64bit

            Laptop:
            MSI GS60, 4K UHD, Intel i7, 16Gb DDR3, Nvidia 970M 3Gb, Windows 10 64bit

            Cameras:
            Panasonic HC-VX870 4K
            GoPro Hero4 Black
            Panasonic GX8 (Stills & Video)
            Garmin Virb 360

            Comment


            • #7
              I get a similar error when closing edius 4.51C Broadcast. Not on every project. I think it might be related to sound soup.
              tdtinker
              tdtinker
              3 Edit Systems all running widows 10: 1 Intel Core i7 3770K 3.5GHz Quad Core 8MB 77W Edius 8.5 Vistitler 2.6.0 Window 10-12 GB-
              1 i7 QUAD CORE 920 2.66GHz 8MB 130W Overclocked to at least 3.5GHz Edius 7.51
              New system: Asus X99 i7 6900K 3.2GHz, 32GB DDR 4 Ram, GTX 1070
              Edius 8.5
              www.actvp.com

              Comment


              • #8
                Have just uninstalled Edius 4.51 and reinstalled without any add on. Eduis will work fine and won't crash when I create a new project and add a new sequence, but then if I add video clips to the very same new project which didn't crash the next time I select 'new sequence' guess what... Eduis crashs with the same error......

                Please can someone HELP!!!!!!! Is this a bug in the software or am I on my own with this problem??? I have loads of videos to edit and Eduis just won't let me finish them
                Software:
                Edius 8.5 Workgroup
                NewBlue FX
                Hitfilm Ignite
                Vitascene 2
                Newblue TitleMotion Pro
                Smartsound 5.8

                Desktop:
                MSI Z170A M5 Motherboard, i7 6700K 4Ghz, 32GB DDR4, NVIDIA 970 4Gb, 240GB Boot SDD, 500Gb Video SSD, Windows 10 Pro 64bit

                Laptop:
                MSI GS60, 4K UHD, Intel i7, 16Gb DDR3, Nvidia 970M 3Gb, Windows 10 64bit

                Cameras:
                Panasonic HC-VX870 4K
                GoPro Hero4 Black
                Panasonic GX8 (Stills & Video)
                Garmin Virb 360

                Comment


                • #9
                  what sort of assets are you using? I know there is a claim that edius can edit anything you throw at it, but I find that untrue
                  Anton Strauss
                  Antons Video Productions - Sydney

                  EDIUS X WG with BM Mini Monitor 4k and BM Mini Recorder, Gigabyte X299 UD4 Pro, Intel Core i9 9960X 16 Core, 32 Threads @ 4.3Ghz, Corsair Water Cooling, Gigabyte RTX-2070 Super 3X 8GB Video Card, Samsung 860 Pro 512GB SSD for System, 8TB Samsung Raid0 SSD for Video, 2 Pioneer BDR-209 Blu-ray/DVD burners, Hotswap Bay for 3.5" Sata and 2.5" SSD, Phanteks Enthoo Pro XL Tower, Corsair 32GB DDR4 Ram, Win10 Pro

                  Comment


                  • #10
                    Having read loads of reports of this type of problem on the net I decided to dump the ATI graphics drivers and install the Omega drivers, got rid of the 3 versions of .NET I had installed and also removed Java. Not sure which one fixed the problem but so far so good!!.

                    Now I just need to reinstall all my plugin's having uninstalled Eduis for no reason. Anyone remember how I get the Adorage plugin??
                    Software:
                    Edius 8.5 Workgroup
                    NewBlue FX
                    Hitfilm Ignite
                    Vitascene 2
                    Newblue TitleMotion Pro
                    Smartsound 5.8

                    Desktop:
                    MSI Z170A M5 Motherboard, i7 6700K 4Ghz, 32GB DDR4, NVIDIA 970 4Gb, 240GB Boot SDD, 500Gb Video SSD, Windows 10 Pro 64bit

                    Laptop:
                    MSI GS60, 4K UHD, Intel i7, 16Gb DDR3, Nvidia 970M 3Gb, Windows 10 64bit

                    Cameras:
                    Panasonic HC-VX870 4K
                    GoPro Hero4 Black
                    Panasonic GX8 (Stills & Video)
                    Garmin Virb 360

                    Comment


                    • #11
                      Originally posted by jonandmarkuk View Post
                      Having read loads of reports of this type of problem on the net I decided to dump the ATI graphics drivers and install the Omega drivers, got rid of the 3 versions of .NET I had installed and also removed Java. Not sure which one fixed the problem but so far so good!!.

                      Now I just need to reinstall all my plugin's having uninstalled Eduis for no reason. Anyone remember how I get the Adorage plugin??
                      Adorage is on one of the discs that came in the original packing. It should be
                      labled Bonus CD.
                      Jerry
                      Six Gill DV
                      www.sgdvtutorials.com
                      If you own the Tutorials and you need help, PM me.

                      Vistitle YouTube Channel
                      https://www.youtube.com/channel/UCMVlxC8Am4qFbkXJRoPAnMQ/videos

                      Windows 10 Pro up to v.1803 Tweaks for Edius Users
                      http://sgdvtutorials.com/WIN%2010%20...%20V.2.0.0.pdf


                      Main System:: Azrock Z97 Extreme 6, [email protected], 32gb ram, Corsair H110, Win10 Pro 64, Samsung 850 pro, E7.5/8.5/E9 on separate SSD drives, HD Spark, Intensity Shuttle, 12tb RAID 0 on backplane ,2 BD, Benq 27 and Hanns-G 28 monitors, CC 2019, GTX 1080ti SC Black.
                      Second System: EditHD Ultimax-i7, X58, [email protected], Corsair H80, Win764, 24gb ram, Storm 3g, Samsung 840 Pro 256, 4tb and 6tb RAID 0 on backplane, GTX 980ti Classified, Edius 9, Apple 30", Samsung 24", dual BD.

                      Comment

                      Working...
                      X