Announcement

Collapse
No announcement yet.

Problems

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Problems

    Any ideas on why my waveform on the audio(wav file or audio from the clip) disappears on a frequent basis. When I restart Edius they come back. Also Edius is very slow lately. Quite often I make an edit(any edit) and Edius takes 15-30 seconds to complete the task. This is getting frustrating.
    Thanks,
    Ara

    Windows 10 Home 64 Bit, Edius WG 9.55.7303, Edius X WG 10.20.7490 Intel Z370X Motherboard, i7-8700K 4.7 GHz 6 core, 12 Thread LGA-1151 CPU, GTX-1080 8GB Graphics card, 500GB M.2 PCIe NVM SSD, 16 TB Raid 0 Media Drive, 32 GB DDR4 Memory, Intensity Pro 4K AV I/O, CS 5.51 Production Suite.

  • #2
    This is a known issue in EDIUS 5.
    EDIUS 6 is better in this regard.
    Steve

    Get Support or the Latest version of EDIUS:
    EDIUS support and Downloads

    Comment


    • #3
      Is this a known issue on both my problems? Is there a fix?
      Thanks,
      Ara

      Windows 10 Home 64 Bit, Edius WG 9.55.7303, Edius X WG 10.20.7490 Intel Z370X Motherboard, i7-8700K 4.7 GHz 6 core, 12 Thread LGA-1151 CPU, GTX-1080 8GB Graphics card, 500GB M.2 PCIe NVM SSD, 16 TB Raid 0 Media Drive, 32 GB DDR4 Memory, Intensity Pro 4K AV I/O, CS 5.51 Production Suite.

      Comment


      • #4
        Purchasing an upgrade to EDIUS 6.03 is the best solution for disappearing waveforms.
        Steve

        Get Support or the Latest version of EDIUS:
        EDIUS support and Downloads

        Comment


        • #5
          Originally posted by ajcvideo View Post
          Any ideas on why my waveform on the audio(wav file or audio from the clip) disappears on a frequent basis. When I restart Edius they come back. Also Edius is very slow lately. Quite often I make an edit(any edit) and Edius takes 15-30 seconds to complete the task. This is getting frustrating.
          something wrong

          I hardly ever have waveforms vanish when using Win7 and E5.51 and edits are instant, can't blink that fast

          check event viewer and device manager for clues, also check disk management to make sure all disks show healthy

          also, check all hard disks with diskspeed.exe and report your findings of max read speed www.roadkil.net
          Anton Strauss
          Antons Video Productions - Sydney

          EDIUS X WG with BM Mini Monitor 4k and BM Mini Recorder, Gigabyte X299 UD4 Pro, Intel Core i9 9960X 16 Core, 32 Threads @ 4.3Ghz, Corsair Water Cooling, Gigabyte RTX-2070 Super 3X 8GB Video Card, Samsung 860 Pro 512GB SSD for System, 8TB Samsung Raid0 SSD for Video, 2 Pioneer BDR-209 Blu-ray/DVD burners, Hotswap Bay for 3.5" Sata and 2.5" SSD, Phanteks Enthoo Pro XL Tower, Corsair 32GB DDR4 Ram, Win10 Pro 21H2

          Comment


          • #6
            When Edius becomes fully gown and enters the 64bit playground, the waveform & constantly rebuilding of thumbnails in the bin should be solved :)

            None of my 64bit apps show any of these signs.
            E5.51 + E6.05 / NX HD / Win7 x64 / intel X3366 / 9800 GTX+
            Imaginate 2 / TMPGEnc VMW5 / TMPGEnc AW4 / WaveLab 4.

            Comment


            • #7
              OP is using Vista at least that is in his signature.
              Steve

              Get Support or the Latest version of EDIUS:
              EDIUS support and Downloads

              Comment


              • #8
                I have never tried Vista but I can't see that as a problem
                Anton Strauss
                Antons Video Productions - Sydney

                EDIUS X WG with BM Mini Monitor 4k and BM Mini Recorder, Gigabyte X299 UD4 Pro, Intel Core i9 9960X 16 Core, 32 Threads @ 4.3Ghz, Corsair Water Cooling, Gigabyte RTX-2070 Super 3X 8GB Video Card, Samsung 860 Pro 512GB SSD for System, 8TB Samsung Raid0 SSD for Video, 2 Pioneer BDR-209 Blu-ray/DVD burners, Hotswap Bay for 3.5" Sata and 2.5" SSD, Phanteks Enthoo Pro XL Tower, Corsair 32GB DDR4 Ram, Win10 Pro 21H2

                Comment


                • #9
                  As I wrote this is a known issue in EDIUS 5.xx .
                  We have improved this in EDIUS 6

                  If you have not seen this that's ok but there are users who have seen this and have reported to us way back.
                  Steve

                  Get Support or the Latest version of EDIUS:
                  EDIUS support and Downloads

                  Comment


                  • #10
                    yes, I agree about the vanishing waveforms, but I think the OP is more concerned about the other issue
                    Anton Strauss
                    Antons Video Productions - Sydney

                    EDIUS X WG with BM Mini Monitor 4k and BM Mini Recorder, Gigabyte X299 UD4 Pro, Intel Core i9 9960X 16 Core, 32 Threads @ 4.3Ghz, Corsair Water Cooling, Gigabyte RTX-2070 Super 3X 8GB Video Card, Samsung 860 Pro 512GB SSD for System, 8TB Samsung Raid0 SSD for Video, 2 Pioneer BDR-209 Blu-ray/DVD burners, Hotswap Bay for 3.5" Sata and 2.5" SSD, Phanteks Enthoo Pro XL Tower, Corsair 32GB DDR4 Ram, Win10 Pro 21H2

                    Comment


                    • #11
                      The other issue is strange I agree.
                      A system problem most likely.
                      Steve

                      Get Support or the Latest version of EDIUS:
                      EDIUS support and Downloads

                      Comment

                      Working...
                      X