Announcement

Collapse
No announcement yet.

NX(PCI-X) card Error wif Edius 3.62 !

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • NX(PCI-X) card Error wif Edius 3.62 !

    Hi All,

    I encountered a 'Hardware Error' message whenever i started edius project using NX-E1 project settings like NHX-E1 SD PAL - 720 x 576 50i 4:3 (DV). Imported with a PAL 4:3 recorded footage via firewire & save my edius project & exit edius.

    Upon restarting edius 3.62, by clicking the a/m project name, I encountered the following errors;

    i) 'Hardware Error! - Are you sure you want to change project settings? Yes or No ?'.

    ia) If YES -> I would be able go into my edius project BUT having this error;

    'The selected CODEC can not be used in this system. Please select to a different CODEC in the project setting dialog' -> when click OK, the project file opened BUT the system seems to be in NTSC & the Aspect ratio changed to 16:9 or widescreen instaed of 4:3 PAL when originally selected before i started this project.

    A printscreen sample of the 'Funny Widescreen' aspect ratio under my Preview Monitor which previously was saved in PAL 4:3 before quitting edius is as follows;


    I tried verified this current project settings & found that under OUTPUT device, I justified that its NTSC because ;

    This NTSC OUTPUT DEVICE settings displayed its equivalent settings for me to choose from whilst under the PAL selection;

    No selections can be found. Thus, Im convinced that this project is in NTSC rather than in PAL which i started off with.


    Upon encoding & exporting such project into DVD, the playback aspect ratio were much smaller than 4:3 or even 16:9. Perhaps like 640 x 480 pixels etc.



    ib) If NO -> I would experienced 'Can't open file ! - 'The video standard does not match the current settings'. -> when click OK, 'An unexpected error occured while reading f:\xxx\xxx.epj'.

    My main query is since my Edius + NX card were set to PAL system via DVCapture ver1.11 (since edius 3.62 don't have PAL/NTSC system selection for me) & I verified that the project saved is in PAL (under NX-E1 or OHCI) settings, WHY would I still received such 'Hardware Error'???

    The CODEC used is DV AVI Exporter.

    Could it be really my NX hardware problems or just some CODEC issues ? I really can't afford to have my aspect ratio changed by itself if only I need 4:3 or 16:9 under DV codecs.

    Could it be that the edius 3.62 is incompatible with NX(PCi-X) card (which i doubt so as many ppl have proved it working fine thus far) ?

    Or could there be any settings that I maight have missed out during installations?

    Im glad to know that when i chose OHCI project settings -> DV PAL 4:3, 48k -> Re-capture the PAL DV footage via firewire ->do some edits -> finally toast to DVD, the PAL 4:3 apect ratio stays.........

    It makes me feels that my NX card really have problems after having tried the a/m OHCI project settings.

    BTW, I had done a CLEAN re-installation + a FULL re-format of my system once each session but the error still persists !

    Can anyone advice if you had ever encounter such issues before with NX card ??

    Thanks All for Viewing..

  • #2
    Is NX properly installed in the "Device Manager"?
    I reciently finished two projects in OCHI because NX was not properly installed.
    Nice thing about Edius, I was able to finish by "feel".

    Outstanding to have it back again!

    Rusty
    Rusty Rogers | Films
    >TYAN S7025 - 32GB RAM, 2 x Xeon X5690's, 4 x 10k video HD's, Win10 x64, BM DecklinkHD, nVidia TITAN, 12TB DroboPro w/iSCISI connection
    >RAZER BLADE - QHD+ - 16GB RAM, i7-6700HQ Quad, 512GB SSD, Win10 x64, GeForce GTX 1060 6GB

    An inglorious peace is better than a dishonorable war.
    Twain - "Glances at History" 1906

    Comment


    • #3
      do a small test

      1. start a new NX based Pal DV 4:3 project and add a color bar clip to timeline, export the clip with DV avi exporter

      2. close Edius

      3. start a new NX based Pal DV 4:3 project and add the previously exported clip to timeline, do you get ant errors? is the clip 4:3?
      Anton Strauss
      Antons Video Productions - Sydney

      EDIUS X WG with BM Mini Monitor 4k and BM Mini Recorder, Gigabyte X299 UD4 Pro, Intel Core i9 9960X 16 Core, 32 Threads @ 4.3Ghz, Corsair Water Cooling, Gigabyte RTX-2070 Super 3X 8GB Video Card, Samsung 860 Pro 512GB SSD for System, 8TB Samsung Raid0 SSD for Video, 2 Pioneer BDR-209 Blu-ray/DVD burners, Hotswap Bay for 3.5" Sata and 2.5" SSD, Phanteks Enthoo Pro XL Tower, Corsair 32GB DDR4 Ram, Win10 Pro

      Comment


      • #4
        Hmm....I can't agreed more than what you had said. Anyway, I verified that my Device Manager had detected & installed my NX card properly as screenshot below;

        [IMG][/IMG]

        I had installed HX-E1 instead of HX-E2 as E2 is meant for PCI-e form factor.

        Cheers.

        Originally posted by Rusty View Post
        Is NX properly installed in the "Device Manager"?
        I reciently finished two projects in OCHI because NX was not properly installed.
        Nice thing about Edius, I was able to finish by "feel".

        Outstanding to have it back again!

        Rusty

        Comment


        • #5
          I tried Re-Captured a PAL 4:3, 48K footage using Edius 3.62 (NHXE1-DV selected) via firewire inter-connections between NX Expansion Kit & DV VTR.

          The a/m errors occured when I followed your instructions when saved using the u/m Project Settings as;

          i) NHX-E1 SD PAL ----> 720 x 576 50i 4:3 (DV)
          ii) Codec Used: DV AVI Exporter

          Upon adding the 4:3 PAL Clip to timeline, the aspect ratio seems normal in 4:3 format under my Preview Screen. ---> SAVE project ---> EXIT Edius

          Thereafter. I re-loaded under Edius Menu ---> xxx (project filename) ---> Enter = SAME a/m ERRORs occured.

          AND

          the load-up of another project file with the u/m Project Settings as;

          i) Generic OHCI Output ---> DV PAL 4:3, 48K
          ii) Codec Used: DV AVI Exporter

          Upon adding the 4:3 PAL Clip to timeline, the aspect ratio seems normal in 4:3 format under my Preview Screen. ---> SAVE project ---> EXIT Edius

          Thereafter. I re-loaded under Edius Menu ---> xxx (project filename) ---> Enter = SAME a/m ERRORs occured.

          Thus, Im quite sure at this stage that my NX card had/has RETIRED as I had tried using the factory defaulted ver 3.30, 3.50, 3.61 & 3.62. ALL having the same issue !!!

          Cheers.

          Originally posted by antonsvideo View Post
          do a small test

          1. start a new NX based Pal DV 4:3 project and add a color bar clip to timeline, export the clip with DV avi exporter

          2. close Edius

          3. start a new NX based Pal DV 4:3 project and add the previously exported clip to timeline, do you get ant errors? is the clip 4:3?
          Last edited by 3gems; 08-27-2007, 08:16 AM.

          Comment


          • #6
            I need you to do this exact test

            do a small test

            1. start a new NX based Pal DV 4:3 project called anton1 and add a color bar clip to timeline, export the clip with DV avi exporter and name anton.avi

            2. close Edius

            3. start a new NX based Pal DV 4:3 project called anton2 and add the previously exported clip to timeline by double clicking in bin and browsing for anton.avi, then save project, do you get any errors? is the clip 4:3?

            email me anton1.ezp and anton2.ezp project files, they are very small

            anton at videoproductions dot com dot au
            Anton Strauss
            Antons Video Productions - Sydney

            EDIUS X WG with BM Mini Monitor 4k and BM Mini Recorder, Gigabyte X299 UD4 Pro, Intel Core i9 9960X 16 Core, 32 Threads @ 4.3Ghz, Corsair Water Cooling, Gigabyte RTX-2070 Super 3X 8GB Video Card, Samsung 860 Pro 512GB SSD for System, 8TB Samsung Raid0 SSD for Video, 2 Pioneer BDR-209 Blu-ray/DVD burners, Hotswap Bay for 3.5" Sata and 2.5" SSD, Phanteks Enthoo Pro XL Tower, Corsair 32GB DDR4 Ram, Win10 Pro

            Comment


            • #7
              Updates !

              Just to Re-Kept so far,

              + my DVCAPTURE ver 1.11 was set to PAL system before digitizing the DV footage.

              + my SOURCE Footage is definitely in PAL as im using JVC BR-HD50E VTR for playback to Edius via Firewire.

              + If my initail project settings were set to NTSC mode, I would not be able to IMPORT this PAL Footage into the timeline as Edius would requires me to change my system to PAL before i can perform any NLE. What other settings could i tweak around with ??

              + If both the OUTPUT DEVICE were set either in ;

              - NHX-E1 ---> 720 x 576 50i 4:3 (DV)
              or
              - Generic OHCI Output ---> DV PAL 4:3, 48K

              using DV AVI Eporter Codec. Edius 3.62 still seems to change its system mode by itself after a SAVE & EXIT NLE session using PAL footage & settings.

              + Or could be the Edius Codec that conflicts with the NX hardware card?

              Im really Appreciative towards ALL whom had Read & Reply to my Posts thus far & just hope to rectify this issue Real soon as I ever tried submit Tech support to Canopus via email but NO REPLY from the previous issues I had before.

              FORUMs like this is the Most Effective & Efficient medium to problem-solving rather than thru other means cos its interactive between all Canopus Users from all-walks-of-careers ranging from Novices to Professionals !

              Cheers.
              Last edited by 3gems; 08-27-2007, 08:17 AM.

              Comment


              • #8
                I have tested the projects you emailed me and they are perfect, all settings are correct, so you are doing everything correct

                at this stage I am thinking because you live in Singapore in high humidity, it maybe time to clean the card edge contacts

                shut down PC, remove NX and expansion board and clean the card contacts on upper and lower side with ear cleaner cotton soaked in VCR head cleaning fluid available at any electronics store or 100% alcohol or Chivas Regal 12 years or older
                Anton Strauss
                Antons Video Productions - Sydney

                EDIUS X WG with BM Mini Monitor 4k and BM Mini Recorder, Gigabyte X299 UD4 Pro, Intel Core i9 9960X 16 Core, 32 Threads @ 4.3Ghz, Corsair Water Cooling, Gigabyte RTX-2070 Super 3X 8GB Video Card, Samsung 860 Pro 512GB SSD for System, 8TB Samsung Raid0 SSD for Video, 2 Pioneer BDR-209 Blu-ray/DVD burners, Hotswap Bay for 3.5" Sata and 2.5" SSD, Phanteks Enthoo Pro XL Tower, Corsair 32GB DDR4 Ram, Win10 Pro

                Comment


                • #9
                  Thanks alot Anton. You are really professional. I guessed that's almost the last resort before sending it to my local agent for check. Its time for spring-cleaning for the NX card.

                  Originally posted by antonsvideo View Post
                  I have tested the projects you emailed me and they are perfect, all settings are correct, so you are doing everything correct

                  at this stage I am thinking because you live in Singapore in high humidity, it maybe time to clean the card edge contacts

                  shut down PC, remove NX and expansion board and clean the card contacts on upper and lower side with ear cleaner cotton soaked in VCR head cleaning fluid available at any electronics store or 100% alcohol or Chivas Regal 12 years or older

                  Comment


                  • #10
                    Updates:

                    I tried clean up all the contacts of my NX card + SD/HD expansion card but all of the a/m erros still prompting me. To certain extent, I even changed the NX card to other PCI-X slots but still the same. Remove & RE-installing all codecs & drivers also doesn't serve the purpose......SIGH!


                    Its really a HARDWARE error!

                    Comment


                    • #11
                      are you able to get a loan card for testing from GV/Canopus Singapore?
                      Anton Strauss
                      Antons Video Productions - Sydney

                      EDIUS X WG with BM Mini Monitor 4k and BM Mini Recorder, Gigabyte X299 UD4 Pro, Intel Core i9 9960X 16 Core, 32 Threads @ 4.3Ghz, Corsair Water Cooling, Gigabyte RTX-2070 Super 3X 8GB Video Card, Samsung 860 Pro 512GB SSD for System, 8TB Samsung Raid0 SSD for Video, 2 Pioneer BDR-209 Blu-ray/DVD burners, Hotswap Bay for 3.5" Sata and 2.5" SSD, Phanteks Enthoo Pro XL Tower, Corsair 32GB DDR4 Ram, Win10 Pro

                      Comment


                      • #12
                        I don't think so here in my country. Our local agent is a Trader that deals with many Products. Not just Canopus alone. Thus, Im consulting with Grass Valley via email & still waiting for their reply. Its the norms as Past-Canopus will never reply to my issues except for Robert Soong, think he's a Asia Pacific Engineer?? Correct me if im wrong.

                        Thanks Anton for all your advices thus far...Really Appreciate !

                        Cheers!




                        Originally posted by antonsvideo View Post
                        are you able to get a loan card for testing from GV/Canopus Singapore?
                        Last edited by 3gems; 08-28-2007, 02:56 AM.

                        Comment


                        • #13
                          I'm wondering if it might help to try the newer driver package for EDIUS NX - you can find it on the NX downloads page (provided you've registered your NX board).

                          Worth a shot.

                          Comment


                          • #14
                            Hmm....I tried download & installed the following;

                            HX-E1/E2 Driver for EDIUS NX/EDIUS SP Series Hardware (v3.50)
                            (Windows 2000/XP)


                            for my Edius but the problem still persists. Thus, I REMOVED my NX card & Expansion card from my motherboard, leaving the existing Edius installation still intact within my harddisk.

                            Upon starting Edius, it prompt me that Edius will expires in 30days time & this counter will drcrease everytime i starts edius. To my surprise,

                            My edius works PERFECTLY FINE. I tried open up all my existing projects which had problems encountered with NX card & all of the a/m problems. ALL this projects loaded WELL in its appropriate 4:3 aspect ratio & PAL system. After re-starting Edius with another NEW project under PAL 4:3 via the default OHCI settings, I loaded some 4:3 clips & SAVED them. Re-started edius to load such project,

                            EVERYTHING IS OK WITHOUT THE NX + EXPANSION CARDS !!

                            Thanks !




                            Originally posted by GrassValley_KH View Post
                            I'm wondering if it might help to try the newer driver package for EDIUS NX - you can find it on the NX downloads page (provided you've registered your NX board).

                            Worth a shot.
                            Last edited by 3gems; 09-03-2007, 06:06 AM.

                            Comment


                            • #15
                              GREAT! The Canopus techical team revert me with the following messsage;

                              Thank you for contacting Canopus Technical Support. This email address
                              is only for customers with existing email incident numbers.

                              If this is a support request, please log into your registration
                              information on the Canopus Web site:
                              http://www.canopus.com/support/supportcenter.php

                              Support will be provided only for products purchased in North America
                              and South America or for worldwide support of ProCoder, Xplode
                              Professional, Imaginate, and PhotoAlbum:
                              Does the a/m clause meant that NX + Expansion Kit shall not be under warranty though it was given a standard 3yrs warranty stated under my Product Account? If so, who would ever consider buying Canopus/GV products in future ?

                              You must have your Canopus product and a valid email address registered
                              to your account.

                              When your account information appears, go to the Email Tech Support
                              section and click on the link. The Tech Support Email Form appears. Fill
                              out the form with all relevant information regarding the product and the
                              problems you're having and click the Submit button.

                              If you are responding to an already existing issue, please include the
                              entire email history, or your email will be returned.

                              Thank you,
                              Canopus Technical Support
                              Canopus Corporation
                              If i did not register any of my Canopus products, how would I be able to obtain the latest Updates under my Product-Related Download account ??? Its thru my account log-in, that enables me to send them such tech support via email.
                              Last edited by 3gems; 08-28-2007, 02:54 AM.

                              Comment

                              Working...
                              X